Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
obg8

Account Wiped - Tribot script the cause?

Recommended Posts

It was confirmed by email/twitter that Jagex did not wipe my account, it was hijacked.

 

The account was BRAND new, literally 3 days old. 

 

The only websites I have visited related to Runescape are the official website/tribot/rs wiki.

 

The email I used for the account was brand new, only created when I made the account.

 

The O N L Y logical explanation is that a script on here was the root cause.

 

wtf tribot...

 

 

edit: the only scripts I've used are:

 

Mute's Slayer (have used before, seems legit)

aAgilty (again, older script, have used before never had a problem)

AIO AlphaSmither (??)

Master smither AIO (??)

iSmithing Pro (??)

iMonkCurser (??)

 

edit2:

 

I'm just worried it will happen again... tribot is the only explanation as to why it occurred, i've used this bot for years and have never had a single problem with it... But if there is a flaw, or something, I'd would love to resolve it so i can continue botting without having to worry

Edited by obg8

Share this post


Link to post
Share on other sites

It was confirmed by email/twitter that Jagex did not wipe my account, it was hijacked.

 

The account was BRAND new, literally 3 days old. 

 

The only websites I have visited related to Runescape are the official website/tribot/rs wiki.

 

The email I used for the account was brand new, only created when I made the account.

 

The O N L Y logical explanation is that a script on here was the root cause.

 

wtf tribot...

 

 

edit: the only scripts I've used are:

 

Mute's Slayer (have used before, seems legit)

aAgilty (again, older script, have used before never had a problem)

AIO AlphaSmither (??)

Master smither AIO (??)

iSmithing Pro (??)

iMonkCurser (??)

 

edit2:

 

I'm just worried it will happen again... tribot is the only explanation as to why it occurred, i've used this bot for years and have never had a single problem with it... But if there is a flaw, or something, I'd would love to resolve it so i can continue botting without having to worry

That is not a logical idea as all scripts are checked for malicious code before they get posted. You most likely clicked a phishing link or have a bad virus that allows for keylogging or remote access to your computer which has happened to me. Virus scan your computer first!

Share this post


Link to post
Share on other sites

You most likely clicked on some shady links and got yourself a RAT installed. TriBot doesn't care about your shit account with a few gp on it, why would they even bother to hack it???

 

Scan your pc with malwareantibytes or reinstall your OS to make sure it's gone.

Edited by donders
  • Like 1

Share this post


Link to post
Share on other sites

@donders

@HRhoads4629

 

Seriously no, I did NOT click a phishing link, i've been botting games for far too long to be that naive, I have only entered my account information on the runescape client/runescape website. a check of my internet history comes back with Z E R O sketchy websites. 

 

The bot was run on a fresh virtual machine, I literally just came back to botting, I downloaded tribot and started running two days ago lol, there was nothing downloaded.

Avira scan/malwarebye scan comes up with nothing

Share this post


Link to post
Share on other sites

You most likely clicked on some shady links and got yourself a RAT installed. TriBot doesn't care about your shit account with a few gp on it, why would they even bother to hack it???

 

Scan your pc with malwareantibytes or reinstall your OS to make sure it's gone.

 

I don't think it was tribot itself but one of the scripters

edit; i've been using this bot for years on and off, I've never had a problem before.

Edited by obg8

Share this post


Link to post
Share on other sites

people need to stop blaming tribot for losing their shit. i have seen so many of these threads lately. if i was @TRiLeZ i would ban everyone who makes a post like this. learn to keep your pc clean, stop downloading stupid shit, clicking on infected links etc and getting infected. it's not that hard.

 

Download malwarebytes (https://www.malwarebytes.org/) run a FULL system scan NOT a quick scan even if it takes hours. Guarantee your pc is not clean.

Edited by Matt2k15

Share this post


Link to post
Share on other sites

people need to stop blaming tribot for losing their shit. i have seen so many of these threads lately. if i was @TRiLeZ i would ban everyone who makes a post like this. learn to keep your pc clean, stop downloading stupid shit, clicking on infected links etc and getting infected. it's not that hard.

 

Download malwarebytes (https://www.malwarebytes.org/) run a FULL system scan NOT a quick scan even if it takes hours. Guarantee your pc is not clean.

read my posts, i'm not blaming Trilez, i'm blaming one of the MULTITUDE OF SCRIPTERS.

 

i don't download random shit, i've beening botting games for years and have never ran into a problem

 

i know its not hard because i dont download random shit, i don't click phishing links.

 

why don't you read the posts before you comment

Share this post


Link to post
Share on other sites

Ive posted this statement on many of these topics blaming tribot so ill do it to you aswell

 

"IT SEEMS EVERYONE WHO GETS HACKED THEIR PC IS LIKE FORT KNOX"

 

this circlejerk over the safety of tribot is ridiculous lol

 

i wish someone could offer actual advice rather than, "it's your own fault, you downloaded/clicked something" or "run malwarebytes"

Share this post


Link to post
Share on other sites

Sadly they think it is going to be the scripter or the bot, I understand there frustration but the bot and scripters where not the cause.

 

I remember when I had my account cleaned by a large botting company back in 2009ish, it was an admin who cleaned 1000's of accounts (the date may be older was a long time ago)

Share this post


Link to post
Share on other sites

Sadly they think it is going to be the scripter or the bot, I understand there frustration but the bot and scripters where not the cause.

 

I remember when I had my account cleaned by a large botting company back in 2009ish, it was an admin who cleaned 1000's of accounts (the date may be older was a long time ago)

Share this post


Link to post
Share on other sites

TRiBot is a business, do you think any Administrators or Scripters would risk their reputation over some GP? 

Firstly I NEVER said the admins were responsible you need to learn to read.

 

On the other hand there are BANNED users with their scripts still in the repository. 

Share this post


Link to post
Share on other sites

Firstly I NEVER said the admins were responsible you need to learn to read.

 

On the other hand there are BANNED users with their scripts still in the repository. 

 

You're forgetting the part where the code is checked for malicious code before being put on the repository... 

 

Want some real advice. Scan your computer and change your passwords. 

  • Like 1

Share this post


Link to post
Share on other sites

read my posts, i'm not blaming Trilez, i'm blaming one of the MULTITUDE OF SCRIPTERS.

 

i don't download random shit, i've beening botting games for years and have never ran into a problem

 

i know its not hard because i dont download random shit, i don't click phishing links.

 

why don't you read the posts before you comment

 

I did read. It's not the scripts here or tribot that are causing you to lose your shit. Your PC is infected weather you know it or not. You need to do a full system scan and remove all infections or re-format your pc. It's that simple.

Share this post


Link to post
Share on other sites

@donders

@HRhoads4629

 

Seriously no, I did NOT click a phishing link, i've been botting games for far too long to be that naive, I have only entered my account information on the runescape client/runescape website. a check of my internet history comes back with Z E R O sketchy websites. 

 

The bot was run on a fresh virtual machine, I literally just came back to botting, I downloaded tribot and started running two days ago lol, there was nothing downloaded.

Avira scan/malwarebye scan comes up with nothing

 

It was confirmed by email/twitter that Jagex did not wipe my account, it was hijacked.

 

The account was BRAND new, literally 3 days old. 

 

The only websites I have visited related to Runescape are the official website/tribot/rs wiki.

 

The email I used for the account was brand new, only created when I made the account.

 

The O N L Y logical explanation is that a script on here was the root cause.

 

wtf tribot...

 

 

edit: the only scripts I've used are:

 

Mute's Slayer (have used before, seems legit)

aAgilty (again, older script, have used before never had a problem)

AIO AlphaSmither (??)

Master smither AIO (??)

iSmithing Pro (??)

iMonkCurser (??)

 

edit2:

 

I'm just worried it will happen again... tribot is the only explanation as to why it occurred, i've used this bot for years and have never had a single problem with it... But if there is a flaw, or something, I'd would love to resolve it so i can continue botting without having to worry

Hey i recently lost 6mil, i was wondering what happend to you after that?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • This release will:

      Fix prayers and world hopper API (Thanks @JoeDezzy1 and @erickho123)


      Improve banking API (Thanks @Encoded)


      Adds methods for returning and using Java Lists, rather than arrays


      Slightly randomizes some hardcoded behaviour


      Removes sleeps from waitConditions; the efficiency saving potential is negligible in these use-cases, therefore cleaner code is preferable


      Other back-end improvements





      Note: If you are using LG, please restart both the RS client and TRiBot.
        • Sad
        • Haha
        • Thanks
        • Like
      • 61 replies
    • This release will:

      Add new internal framework for capturing exceptions


      Fix issue with not selecting the last column in world hopper (Thanks @Todd)


      Add a message about pin usage in Banking#openBank (Thanks @Todd)


      Disable the firewall by default (Thanks @Todd)


      Fix handling of the welcome screen after login (Thanks @Encoded)


      Fix wrong amount bank withdrawal (Thanks @Encoded)


      Fix Screen#isInViewport


      Fix Game#isInViewport (Thanks @Encoded)


      Call onBreakEnd for ListenerManager Breaking Listeners (Thanks @Encoded)


      Fix Prayer#getPrayerPoints NumberFormatException (Thanks @JoeDezzy1)



      Note: If you are using LG, please restart both the RS client and TRiBot.
        • Thanks
        • Like
      • 28 replies
    • This release will:

      Fix LG for both OSBuddy and RuneLite


      Fix issue where the resizable client isn't able to be made smaller (Thanks @JoeDezzy1)


      Fix detection of the logout game tab when resizable mode and side panels are enabled (Thanks @JoeDezzy1)


      Add initial support for Sentry to allow us to identify and easily debug exceptions happening with all TRiBot users


      Add methods to determine if the bank is actually loaded, and not just the overarching interface (Thanks @wastedbro)



      Upcoming updates:

      Improved CLI support


      Full Sentry support


      Much more
        • Like
      • 64 replies
    • This release will:

      Fix NPE in Camera API (Thanks @wastedbro)


      Update deposit box interface ids (Thanks @Encoded)


      Add various bank methods (Thanks @wastedbro)


      Banking#getWithdrawXQuantity


      Banking#getDefaultWithdrawQuantity


      Banking#arePlaceholdersOn




      Fix resizeable minimap bug (Thanks @wastedbro)


      Remove Java 8 requirement


      Please note: TRiBot is not yet fully compatible with Java 10+




      Fix the break handler issues by ensuring the break handler thread never gets paused


      Fix broken settings hooks



      Upcoming updates:

      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
        • Like
      • 68 replies
    • This release will:

      Add support for using custom F key bindings to switch between game tabs (Thanks @erickho123)


      Fix tab opening for "Skills" and "Kourend Tasks" (Thanks @erickho123)



      Note: If you are using LG, please restart both the RS client and TRiBot
        • Like
      • 34 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...