Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
obg8

Account Wiped - Tribot script the cause?

Recommended Posts

It was confirmed by email/twitter that Jagex did not wipe my account, it was hijacked.

 

The account was BRAND new, literally 3 days old. 

 

The only websites I have visited related to Runescape are the official website/tribot/rs wiki.

 

The email I used for the account was brand new, only created when I made the account.

 

The O N L Y logical explanation is that a script on here was the root cause.

 

wtf tribot...

 

 

edit: the only scripts I've used are:

 

Mute's Slayer (have used before, seems legit)

aAgilty (again, older script, have used before never had a problem)

AIO AlphaSmither (??)

Master smither AIO (??)

iSmithing Pro (??)

iMonkCurser (??)

 

edit2:

 

I'm just worried it will happen again... tribot is the only explanation as to why it occurred, i've used this bot for years and have never had a single problem with it... But if there is a flaw, or something, I'd would love to resolve it so i can continue botting without having to worry

Edited by obg8

Share this post


Link to post
Share on other sites

It was confirmed by email/twitter that Jagex did not wipe my account, it was hijacked.

 

The account was BRAND new, literally 3 days old. 

 

The only websites I have visited related to Runescape are the official website/tribot/rs wiki.

 

The email I used for the account was brand new, only created when I made the account.

 

The O N L Y logical explanation is that a script on here was the root cause.

 

wtf tribot...

 

 

edit: the only scripts I've used are:

 

Mute's Slayer (have used before, seems legit)

aAgilty (again, older script, have used before never had a problem)

AIO AlphaSmither (??)

Master smither AIO (??)

iSmithing Pro (??)

iMonkCurser (??)

 

edit2:

 

I'm just worried it will happen again... tribot is the only explanation as to why it occurred, i've used this bot for years and have never had a single problem with it... But if there is a flaw, or something, I'd would love to resolve it so i can continue botting without having to worry

That is not a logical idea as all scripts are checked for malicious code before they get posted. You most likely clicked a phishing link or have a bad virus that allows for keylogging or remote access to your computer which has happened to me. Virus scan your computer first!

Share this post


Link to post
Share on other sites

You most likely clicked on some shady links and got yourself a RAT installed. TriBot doesn't care about your shit account with a few gp on it, why would they even bother to hack it???

 

Scan your pc with malwareantibytes or reinstall your OS to make sure it's gone.

Edited by donders
  • Like 1

Share this post


Link to post
Share on other sites

@donders

@HRhoads4629

 

Seriously no, I did NOT click a phishing link, i've been botting games for far too long to be that naive, I have only entered my account information on the runescape client/runescape website. a check of my internet history comes back with Z E R O sketchy websites. 

 

The bot was run on a fresh virtual machine, I literally just came back to botting, I downloaded tribot and started running two days ago lol, there was nothing downloaded.

Avira scan/malwarebye scan comes up with nothing

Share this post


Link to post
Share on other sites

You most likely clicked on some shady links and got yourself a RAT installed. TriBot doesn't care about your shit account with a few gp on it, why would they even bother to hack it???

 

Scan your pc with malwareantibytes or reinstall your OS to make sure it's gone.

 

I don't think it was tribot itself but one of the scripters

edit; i've been using this bot for years on and off, I've never had a problem before.

Edited by obg8

Share this post


Link to post
Share on other sites

people need to stop blaming tribot for losing their shit. i have seen so many of these threads lately. if i was @TRiLeZ i would ban everyone who makes a post like this. learn to keep your pc clean, stop downloading stupid shit, clicking on infected links etc and getting infected. it's not that hard.

 

Download malwarebytes (https://www.malwarebytes.org/) run a FULL system scan NOT a quick scan even if it takes hours. Guarantee your pc is not clean.

Edited by Matt2k15

Share this post


Link to post
Share on other sites

people need to stop blaming tribot for losing their shit. i have seen so many of these threads lately. if i was @TRiLeZ i would ban everyone who makes a post like this. learn to keep your pc clean, stop downloading stupid shit, clicking on infected links etc and getting infected. it's not that hard.

 

Download malwarebytes (https://www.malwarebytes.org/) run a FULL system scan NOT a quick scan even if it takes hours. Guarantee your pc is not clean.

read my posts, i'm not blaming Trilez, i'm blaming one of the MULTITUDE OF SCRIPTERS.

 

i don't download random shit, i've beening botting games for years and have never ran into a problem

 

i know its not hard because i dont download random shit, i don't click phishing links.

 

why don't you read the posts before you comment

Share this post


Link to post
Share on other sites

Ive posted this statement on many of these topics blaming tribot so ill do it to you aswell

 

"IT SEEMS EVERYONE WHO GETS HACKED THEIR PC IS LIKE FORT KNOX"

 

this circlejerk over the safety of tribot is ridiculous lol

 

i wish someone could offer actual advice rather than, "it's your own fault, you downloaded/clicked something" or "run malwarebytes"

Share this post


Link to post
Share on other sites

Sadly they think it is going to be the scripter or the bot, I understand there frustration but the bot and scripters where not the cause.

 

I remember when I had my account cleaned by a large botting company back in 2009ish, it was an admin who cleaned 1000's of accounts (the date may be older was a long time ago)

Share this post


Link to post
Share on other sites

Sadly they think it is going to be the scripter or the bot, I understand there frustration but the bot and scripters where not the cause.

 

I remember when I had my account cleaned by a large botting company back in 2009ish, it was an admin who cleaned 1000's of accounts (the date may be older was a long time ago)

Share this post


Link to post
Share on other sites

TRiBot is a business, do you think any Administrators or Scripters would risk their reputation over some GP? 

Firstly I NEVER said the admins were responsible you need to learn to read.

 

On the other hand there are BANNED users with their scripts still in the repository. 

Share this post


Link to post
Share on other sites

Firstly I NEVER said the admins were responsible you need to learn to read.

 

On the other hand there are BANNED users with their scripts still in the repository. 

 

You're forgetting the part where the code is checked for malicious code before being put on the repository... 

 

Want some real advice. Scan your computer and change your passwords. 

  • Like 1

Share this post


Link to post
Share on other sites

read my posts, i'm not blaming Trilez, i'm blaming one of the MULTITUDE OF SCRIPTERS.

 

i don't download random shit, i've beening botting games for years and have never ran into a problem

 

i know its not hard because i dont download random shit, i don't click phishing links.

 

why don't you read the posts before you comment

 

I did read. It's not the scripts here or tribot that are causing you to lose your shit. Your PC is infected weather you know it or not. You need to do a full system scan and remove all infections or re-format your pc. It's that simple.

Share this post


Link to post
Share on other sites

@donders

@HRhoads4629

 

Seriously no, I did NOT click a phishing link, i've been botting games for far too long to be that naive, I have only entered my account information on the runescape client/runescape website. a check of my internet history comes back with Z E R O sketchy websites. 

 

The bot was run on a fresh virtual machine, I literally just came back to botting, I downloaded tribot and started running two days ago lol, there was nothing downloaded.

Avira scan/malwarebye scan comes up with nothing

 

It was confirmed by email/twitter that Jagex did not wipe my account, it was hijacked.

 

The account was BRAND new, literally 3 days old. 

 

The only websites I have visited related to Runescape are the official website/tribot/rs wiki.

 

The email I used for the account was brand new, only created when I made the account.

 

The O N L Y logical explanation is that a script on here was the root cause.

 

wtf tribot...

 

 

edit: the only scripts I've used are:

 

Mute's Slayer (have used before, seems legit)

aAgilty (again, older script, have used before never had a problem)

AIO AlphaSmither (??)

Master smither AIO (??)

iSmithing Pro (??)

iMonkCurser (??)

 

edit2:

 

I'm just worried it will happen again... tribot is the only explanation as to why it occurred, i've used this bot for years and have never had a single problem with it... But if there is a flaw, or something, I'd would love to resolve it so i can continue botting without having to worry

Hey i recently lost 6mil, i was wondering what happend to you after that?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • This release will:

      Fix LG for both OSBuddy and RuneLite


      Fix issue where the resizable client isn't able to be made smaller (Thanks @JoeDezzy1)


      Fix detection of the logout game tab when resizable mode and side panels are enabled (Thanks @JoeDezzy1)


      Add initial support for Sentry to allow us to identify and easily debug exceptions happening with all TRiBot users


      Add methods to determine if the bank is actually loaded, and not just the overarching interface (Thanks @wastedbro)



      Upcoming updates:

      Improved CLI support


      Full Sentry support


      Much more
        • Like
      • 56 replies
    • This release will:

      Fix NPE in Camera API (Thanks @wastedbro)


      Update deposit box interface ids (Thanks @Encoded)


      Add various bank methods (Thanks @wastedbro)


      Banking#getWithdrawXQuantity


      Banking#getDefaultWithdrawQuantity


      Banking#arePlaceholdersOn




      Fix resizeable minimap bug (Thanks @wastedbro)


      Remove Java 8 requirement


      Please note: TRiBot is not yet fully compatible with Java 10+




      Fix the break handler issues by ensuring the break handler thread never gets paused


      Fix broken settings hooks



      Upcoming updates:

      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
        • Like
      • 68 replies
    • This release will:

      Add support for using custom F key bindings to switch between game tabs (Thanks @erickho123)


      Fix tab opening for "Skills" and "Kourend Tasks" (Thanks @erickho123)



      Note: If you are using LG, please restart both the RS client and TRiBot
        • Like
      • 34 replies
    • This release will:

      Fix an issue where breaks would stop firing


      Fix Combat#getWildernessLevel, use dynamic search for text and cache ID for later calls


      Fix an NPE in the Combat API


      Fix Mouse#leaveGame bug where the mouse wouldn't actually leave the game screen
        • Like
      • 21 replies
    • This release will:

      Add LG support for Runelite


      Fix NPCChat issues


      Fix a bug where the camera angle setter would just hold down a key for 5 seconds (the timeout)


      Slightly adjust the rotation via keys to be more accurate


      Add the ability for asynchronous camera movement via keys


      Make Camera rotation via mouse more fluid, with more antiban, and work much better in resizable mode


      Add a "Camera#setCamera" method, allowing the rotation and angle to be set in parallel


      Increase the likelihood of using the mouse for camera movements


      Add support for adjusting the camera to positionable entities (Positionable#adjustCameraTo)



      Upcoming updates:

      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
        • Thanks
        • Like
      • 59 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×