Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
ankann

karamja banking not wokring on any bot

5 posts in this topic

why do the bot always run away and just stand there and not going to the bank???

can u try to delete hooks.dat and restart the client? cuz it always fks up the coordinates that the bot supposed to go to , so just try that and let me know if it works

Share this post


Link to post
Share on other sites

Check if you're running it on fixed mode too. I believe scripts still do not work with resizable mode yet.

Share this post


Link to post
Share on other sites

can u try to delete hooks.dat and restart the client? cuz it always fks up the coordinates that the bot supposed to go to , so just try that and let me know if it works

still not working, the mouse is clicking on the prayer or the sea all the time when it shuld walk

Share this post


Link to post
Share on other sites

still not working, the mouse is clicking on the prayer or the sea all the time when it shuld walk

contact the scripter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.