Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Usa

USA Tutorial Island [ Random Profiling | ABCL10 | Account Loading ]

Recommended Posts

@Usa

6 hours ago, Gold Stackz said:

Yeah , doesn't do much anymore but randomize character. If you try help it along it still doesn't comprehend life.

[23:03:43] java.lang.NullPointerException
[23:03:43]  at org.tribot.api2007.types.RSObject.getModel(nj:343)
[23:03:43]  at org.tribot.api2007.types.RSObject.isClickable(nj:617)
[23:03:43]  at scripts.usa.api.k.s.k(UsaObjects.java:131)
[23:03:43]  at scripts.Tutorial.UsaTutorial.k(UsaTutorial.java:2398)
[23:03:43]  at scripts.Tutorial.UsaTutorial.run(UsaTutorial.java:477)
[23:03:43]  at java.lang.Thread.run(Thread.java:745)
[23:03:45] Script Ended: USA Tutorial Island.

(Mirror mode)

I think this broke it. 

Edited by Yuhan

Share this post


Link to post
Share on other sites
21 minutes ago, journey said:

yes script must be updated immediately !!!:@.i didnt read  kokon's post and i lost 19m cause of it.fix it plz.

I have used this script the past two days and botted 100 accounts, through this script and currently no accounts have been banned.  Ill keep you updated if they do though

  • Like 1

Share this post


Link to post
Share on other sites
Guest

Have botted >100 accs using this script, none banned within 7 days of the start :D

Share this post


Link to post
Share on other sites

Script works fine for me, and always has except for lately it sometimes gets stuck at the stove part. Not a big deal since it's a free script. For all you who complain about bans off tutorial island, you've probably got bot watch monitoring your IP.

Thanks @Usa

  • Like 1

Share this post


Link to post
Share on other sites
Guest

this still working? i dont see it on the script browser

Share this post


Link to post
Share on other sites
Guest
1 minute ago, Duhstin said:

Using it as we speak.

i dont see it in the repos so i was asking.

nevermind i found it, thanks

Edited by kwebber321

Share this post


Link to post
Share on other sites
Guest

The script ran through Tutorial Island flawlessly including banking (Lumbridge Castle) Moving through the tasks was a little slow, however I have a feeling the ABCL10 anti-ban system is the cause. The GUI Is feature rich offering multiple selections from action delays to fishing both shrimp before cooking (Tutorial Island) allowing to input your own personal preference into the script. I personally will be using @UsaTutorial Island solver for future accounts!

Share this post


Link to post
Share on other sites
Guest

does this require vip? or is there any restrictions for free use?

Share this post


Link to post
Share on other sites

It's been working fine for me till this morning. started 3 accounts, 1 finished with no issues, other 2 instantly started spamming this

[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1

 

Share this post


Link to post
Share on other sites
On 9/8/2016 at 2:52 PM, xcendrox said:

It's been working fine for me till this morning. started 3 accounts, 1 finished with no issues, other 2 instantly started spamming this

[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1
[14:48:17] Error: Negative file size for archive 9. A503967 B474494 C1 D7368 E7367 F5 G-1

 

Restart your client and report this as a client bug.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • Like
      • 1 reply
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 71 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...