Jump to content
iant06

iAbyss Runecrafter by iant06 [All Runes] [1100+ Runes/Hr] [250k+ GP/Hr]

Recommended Posts

iant06    155
10 minutes ago, FALSkills said:

@iant06 make sure the name of your main abyss script is first alphabetically in the zip file compared to any other .java files with a main. Put an @ or a symbol at the beginning if you want to make it easy :P 

Thanks man, just a human error and how my packaging for my scripts is set up... Not sure you can be a scripter if you can't even upload a script ;)

Share this post


Link to post
Share on other sites
kingduffy08    0

very very slow between movements takes like 30 seconds to empty pouches and there is a glitch where it goes to the tunnel at the northern area that leads to cerberus and then stays there taking damage from mobs until you die than the script shuts off (happens once every couple hours). other than those issues it works well.

Share this post


Link to post
Share on other sites
jmoney23    0

Script gets stuck clicking door on southern tip of outer rim leading to the huge monster. It clicks the door to get through while your getting hit by the walkers until it emergency teleports out its really sketchy.. Also would like if you would speed it up a bit and click the teleport option at the mage WHILE your running instead of stopping for 8 seconds, then clicking. It looks bot-like and your also more vulnerable to pkers. Energy pots dont work either. Other than that good script. made 3m+ in around 2 days. 

Share this post


Link to post
Share on other sites
d u k e s    0

1.after banking and running into the wild, right after crossing the ditch it clicks right next to the ditch again instead of heading straight up to the mage. (easy to tell its a bot)

2.runs way past the zammy mage and most of the time it sits there for 10-15 seconds before it even finds him then teleports to the abyss. (easy to tell its a bot and gives a pker more than enough time to cast a teleblock)

3.when going through the agility/mining part of the abyss it tends to sit there for 10-15 seconds just likee it does when finding the mage but with this its the portal to the alter.

4.few times i have seen the bot struggle to find the portal to the alter. (bunch of miss clicks)

5.once in the alter it stands there for about 15 seconds before it even crafts the runes, also super slow reaction time when taking runes out of the pouches.

i was not getting anywhere near 1,000 runes per hour, for the simple fact of how easy it is to tell its a bot i will not be using it hope this stuff gets fixed good luck.

 

Share this post


Link to post
Share on other sites
Rohm    105
On ‎9‎/‎6‎/‎2016 at 9:33 PM, d u k e s said:

1.after banking and running into the wild, right after crossing the ditch it clicks right next to the ditch again instead of heading straight up to the mage. (easy to tell its a bot)

2.runs way past the zammy mage and most of the time it sits there for 10-15 seconds before it even finds him then teleports to the abyss. (easy to tell its a bot and gives a pker more than enough time to cast a teleblock)

3.when going through the agility/mining part of the abyss it tends to sit there for 10-15 seconds just likee it does when finding the mage but with this its the portal to the alter.

4.few times i have seen the bot struggle to find the portal to the alter. (bunch of miss clicks)

5.once in the alter it stands there for about 15 seconds before it even crafts the runes, also super slow reaction time when taking runes out of the pouches.

i was not getting anywhere near 1,000 runes per hour, for the simple fact of how easy it is to tell its a bot i will not be using it hope this stuff gets fixed good luck.

 

it seems to help a lot if you tag him @iant06

Share this post


Link to post
Share on other sites
butterb    0

@iant06  script works really well over all thanks so much for the script.  

So far ive only ran into 2-3 issues, the only major ones were

https://gyazo.com/74dd481409b5da6f4429dd71f281cd8c

id get stuck here ( sorry for the shitty screenshot ) trying to go through the passage and id just get hit till i teletabd out.

 

and the other being that id get stuck in my house if my mounted glory isnt on the screen, but im about to rotate it and itll probably solve the issue lol...

 

last being that its really slow to click the obsticles once your being hit and to teleport with the mage.

 

If your not updating it anymore i understand, just figured id give you feedback either way : )

Share this post


Link to post
Share on other sites
Jonazun    3

hi,

This script is awesome but if you're still updating this script just a few things I notice:

1. Every now and then the script will get confused with a portal in the abyss that doesn't actually lead into the center, the portal doesnt allow you to enter so it ends up wasting a run.

2. is there any way that you can have the bot spam click the obstacles to the middle if it clicked twice as much the baddies would do less damage as they don't attack when you are trying the obstacle.

3. When the script is set to the normal energy pots it doesn't actually use energy pots at all, maybe this is a user error.

Thanks,

Again a great free script!

  • Like 1

Share this post


Link to post
Share on other sites
jakebeal123    146
2 minutes ago, Jonazun said:

hi,

This script is awesome but if you're still updating this script just a few things I notice:

1. Every now and then the script will get confused with a portal in the abyss that doesn't actually lead into the center, the portal doesnt allow you to enter so it ends up wasting a run.

2. is there any way that you can have the bot spam click the obstacles to the middle if it clicked twice as much the baddies would do less damage as they don't attack when you are trying the obstacle.

3. When the script is set to the normal energy pots it doesn't actually use energy pots at all, maybe this is a user error.

Thanks,

Again a great free script!

@iant06

  • Like 2

Share this post


Link to post
Share on other sites
Ruksi    0
Posted (edited)

Hey i don't know if its jsut my bot or what but everytime it teleports to abbys it sometimes takes like 30 seconds for it to run to path to the rocks to mine. and sometimes when it just stands there doing nothing after being teleproted into abbys they attack me till im low hp and then it teleports back to house without even going to path to get cosmic runes.  @iant06

Edited by Ruksi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×