Jump to content
iTappedThat

Lifetime Premium Script Not Activated Anymore

Recommended Posts

I don't know how new this issue is as I haven't botted in a few months and only just restarted yesterday. But some of the premium scripts I had purchased lifetime auths for, no longer show as activated.

9

The scripts I've noticed are;

- Combat AIO

- wHunter

 

I contacted Assume about this (combat aio) and he said to post here that it's an issue that had risen since the repo was updated yesterday.

 

Edit 1. 

- Also realised I am missing Relleka Crabs, by Runite Rocks

- NewFTW Fisher, by NewBotterFTW

Edited by iTappedThat

Share this post


Link to post
Share on other sites

Was this before or after the new repo system? 

 

Honsetly not to sure I only came back to botting yesterday so don't know what time this update happened. Though I do have a feeling it may have been before. But then like I mentioned I had been botting earlier this year and still had the script so its not the October 2013.

Share this post


Link to post
Share on other sites

It sounds like 2 different errors ( I may be wrong). 

 

For those who have the script bought on the repo: 

This seems to be something new. Try checking your client settings; make sure you dont have 'Load local scripts only' checked. You can see this option by going to Files> Settings on the client. Make sure it is NOT checked. 

 

For those who's scripts have disappeared from the repo: 

This is a known issue and is being worked on. All users who purchased the script before the release of the repository will experience this bug. You should all get your scripts back soon! Just need to hang in there. 

Share this post


Link to post
Share on other sites

Is there any word on this? Annoying as hell having just rebought VIP and not able to use the scripts I want. For all I really know is no one even knows of this nor if it is being worked on, seems there has been no word from Trilez.

Fixed! Thanks to TRiLeZ

Share this post


Link to post
Share on other sites

you say you had it pre-repo?

yes, i was running it prior to when i first started posting in this thread. even posted in your thread a few times about little things about my attack style switching. I've had the script for years like when you first made it, just got back into botting. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • This release will:

      Fix Settings UI placement bug


      Fix game object location bug


      Fix small layout bug making the client shift up and down


      Fix client crashing bug where loading the client with a small display area will cause the client to crash


      Fix annoying Linux bug relating to painting events and peers


      Fix settings saving bug where settings are saved to disk more often than they should


      Fix RSInterface#isBeingDrawn bug affecting a limited amount of people


      Drop Java 1.7 bytecode version for 1.8


      Important: Since the downloadable RS client uses Java 7, it will no longer be compatible with Looking Glass. To make up for this, we will add support for using other clients such as RuneLite (at a later date).


      This change was necessary to allow us to use Java 8 syntax. It also paves the way for Java 9/10/11 support.
        • Like
      • 39 replies
    • This update will:

      Fix the RSMenuNode bug which also fixes the bug with bank opening


      Fix the incorrect object positions bug


      Fix and re-enable the LG Objects API Accelerator


      Fix the RSObject#getAllTiles bug
        • Like
      • 22 replies
    • Try our development release by checking "Development Release" on the TRiBot Loader. Note that these new features are currently in beta.

      This release features:

      Re-sizable mode support for both LG and the regular client


      Slightly improved login bot


      Removed final access modifiers from API classes


      Added RSServer hook wrapper to get the client's cached list of server/world info


      [NEW] Bug fix for intelligent banking


      [NEW] Improvement to the stability of LG over time


      [NEW] Vastly improved the reliability and speed of Screen#getColorAt on both LG and the regular client


      [NEW] Fix LG login problems


      [NEW] Fixed re-sizable mode container bug


      [NEW] Fixed re-sizable mode mouse bug


      [NEW] Use of public constants in the Banking API


      [NEW] Use of other various constants such as Projection#NULL_PT and Screen#EMPTY_COLOR



      More features to come very soon!

      Please test it and let us know here if there are any new bugs introduced in this release.
        • Thanks
        • Like
      • 12 replies
    • Try our development release by checking "Development Release" on the TRiBot Loader. Note that these new features are currently in beta.

      This release features:

      Re-sizable mode support for both LG and the regular client


      Slightly improved login bot


      Removed final access modifiers from API classes


      Added RSServer hook wrapper to get the client's cached list of server/world info


      Bug fix for intelligent banking


      Improvement to the stability of LG over time



      More features to come very soon!

      Please test it and let us know here if there are any new bugs introduced in this release.
        • Thanks
        • Like
      • 10 replies
    • - Updated the banking API to use the game item cache instead of interfaces. This will result in less delay, greater efficiency, and greater reliability. LG will especially benefit from this update.
      - Fixed a bug with the Grand Exchange API relating to searching for items.
        • Like
      • 5 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×