Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

iTappedThat

Lifetime Premium Script Not Activated Anymore

31 posts in this topic

I don't know how new this issue is as I haven't botted in a few months and only just restarted yesterday. But some of the premium scripts I had purchased lifetime auths for, no longer show as activated.

9

The scripts I've noticed are;

- Combat AIO

- wHunter

 

I contacted Assume about this (combat aio) and he said to post here that it's an issue that had risen since the repo was updated yesterday.

 

Edit 1. 

- Also realised I am missing Relleka Crabs, by Runite Rocks

- NewFTW Fisher, by NewBotterFTW

Edited by iTappedThat

Share this post


Link to post
Share on other sites

Same here, I was using Tri's Experiment Fighter and the script suddenly stopped working last night and dissapeared from my scripts folder

Share this post


Link to post
Share on other sites

Was this before or after the new repo system? 

 

Honsetly not to sure I only came back to botting yesterday so don't know what time this update happened. Though I do have a feeling it may have been before. But then like I mentioned I had been botting earlier this year and still had the script so its not the October 2013.

Share this post


Link to post
Share on other sites

Mine are still missing too and im not seeing anything on these forums about it being fixed or even noticed.... 

 

Yeah same, I PM'd Trilez yesterday so far no response.

Share this post


Link to post
Share on other sites

It sounds like 2 different errors ( I may be wrong). 

 

For those who have the script bought on the repo: 

This seems to be something new. Try checking your client settings; make sure you dont have 'Load local scripts only' checked. You can see this option by going to Files> Settings on the client. Make sure it is NOT checked. 

 

For those who's scripts have disappeared from the repo: 

This is a known issue and is being worked on. All users who purchased the script before the release of the repository will experience this bug. You should all get your scripts back soon! Just need to hang in there. 

Share this post


Link to post
Share on other sites

doesnt work, bought before repository

Since you bought it before the repo, you have to wait. Its being worked on. (even I lost scripts too) They will be back soon

Share this post


Link to post
Share on other sites

Is there any word on this? Annoying as hell having just rebought VIP and not able to use the scripts I want. For all I really know is no one even knows of this nor if it is being worked on, seems there has been no word from Trilez.

Share this post


Link to post
Share on other sites

Is there any word on this? Annoying as hell having just rebought VIP and not able to use the scripts I want. For all I really know is no one even knows of this nor if it is being worked on, seems there has been no word from Trilez.

Fixed! Thanks to TRiLeZ

Share this post


Link to post
Share on other sites

Not for me. The scripts still don't show.

 

Same for me

 

(Slayer script) & (GDK script)

Edited by dodgedave

Share this post


Link to post
Share on other sites

Edit. Never mind I tried activating again just now, and it has worked now. Not sure why earlier on it didn't reactivate when I tried. 

 

Thanks anyways

Edited by iTappedThat

Share this post


Link to post
Share on other sites

It does for me. Have you activatd it on the repo? you need to activate it again. 

i no longer have the script and i see nothing to activate it only to purchase it?

Share this post


Link to post
Share on other sites

i no longer have the script and i see nothing to activate it only to purchase it?

you say you had it pre-repo?

Share this post


Link to post
Share on other sites

you say you had it pre-repo?

yes, i was running it prior to when i first started posting in this thread. even posted in your thread a few times about little things about my attack style switching. I've had the script for years like when you first made it, just got back into botting. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.