Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Cannibud

Proxy not working?

5 posts in this topic

Hey there, I have been trying to setup a proxy for Tribot for the past couple days. And every proxy I try gives me one of two errors;

Could not connect to the specified proxy.

or 

Connection timed out.

I've tried every type of proxy as well, but mainly SOCK 5 proxies since I'm assuming that would be the most appropriate type for this situation.

 

Any help with this is much appreciated!   :D

Share this post


Link to post
Share on other sites
On 2015-08-23 at 2:32 PM, Cannibud said:

Hey there, I have been trying to setup a proxy for Tribot for the past couple days. And every proxy I try gives me one of two errors;


Could not connect to the specified proxy.

or 


Connection timed out.

I've tried every type of proxy as well, but mainly SOCK 5 proxies since I'm assuming that would be the most appropriate type for this situation.

 

Any help with this is much appreciated!   :D

 

11 hours ago, tadzeus said:

I have the exact same issue :-/

Are you trying to create a proxy, to use with TRiBot, on your own server/vps?

Share this post


Link to post
Share on other sites

I bought a sock5 proxy from Virmach, whenever I enter the details on proxy manager and try to login in the client using the proxy "could not connect to specified proxy" message pops up

Share this post


Link to post
Share on other sites

sorry I'm not sure what you mean BYmy own server or vps I haven't bought any VPS server I just enter the proxies details IP, username, password, root into the manager and try open the client using that proxy, I do everything following Todd's guide. I will check out your guide and see if I can get it working. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.