Jump to content
Sign in to follow this  
Omega

" a request has been made to connect" need help

Recommended Posts

Typically you should always allow connections, many scripts connect to outside sources to do things like report stats, grab info, etc. 

 

If you look around in the menus on TRiBot you should see a 'Firewall' option, in there you can edit your firewall settings.

 

If you're curious:

Sometimes you can visit the URL (or IP address, just type it into your browser) and check out what it's trying to connect to.

Edited by YoHoJo
  • Like 2

Share this post


Link to post
Share on other sites

Typically you should always allow connections, many scripts connect to outside sources to do things like report stats, grab info, etc. 

 

If you look around in the menus on TRiBot you should see a 'Firewall' option, in there you can edit your firewall settings.

 

If you're curious:

Sometimes you can visit the URL (or IP address, just type it into your browser) and check out what it's trying to connect to.

i thought if i pressed deny it would stop popping up everytime i loaded the/a script. guess it didn't really work out how i hoped lol. changed to always allow. thanks for your help and quick responce YoHoJo/Red_spark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×