Jump to content
TacoManStan

AIO TRiBot Support Thread

Recommended Posts

Everything seemed to work fine until I come across this new error. Based on what I'm reading on the first post of this, I'm assuming there's a tribot folder somewhere possibly corrupted? Since I don't have any local scripts I'm assuming the error is not related to that. I did Google the error but nothing seemed relative to what I'm trying to do, then again I'm also not very Java savvy....

1.png

Share this post


Link to post
Share on other sites

openjdk version "1.8.0_91"
OpenJDK Runtime Environment (build 1.8.0_91-b14)
OpenJDK 64-Bit Server VM (build 25.91-b14, mixed mode)

EDIT: Just found a thread that says OpenJDK and TriBot don't mix and that I have to use Oracle, but I got the download from Oracle themselves >.<

EDIT2: Know what? Based on what I've been reading, think I'm going to switch away from Centos, it seems to be the special child of the Unix family by the way people react towards it. Going to get my host to change my VPS to Debian.

Edited by Croata

Share this post


Link to post
Share on other sites
54 minutes ago, Croata said:

openjdk version "1.8.0_91"
OpenJDK Runtime Environment (build 1.8.0_91-b14)
OpenJDK 64-Bit Server VM (build 25.91-b14, mixed mode)

EDIT: Just found a thread that says OpenJDK and TriBot don't mix and that I have to use Oracle, but I got the download from Oracle themselves >.<

EDIT2: Know what? Based on what I've been reading, think I'm going to switch away from Centos, it seems to be the special child of the Unix family by the way people react towards it. Going to get my host to change my VPS to Debian.

I'd advise switching and then use my setup guide to setup your VPS; it'll automate the process and should make your life much easier :)

Share this post


Link to post
Share on other sites
1 hour ago, iFluffee said:

I'd advise switching and then use my setup guide to setup your VPS; it'll automate the process and should make your life much easier :)

Hate to say it but I seem to be getting some errors near the end D: Followed everything to the dot, didn't mess with the script at all while it was going through, and it ends with

bash: /usr/bin/tightvncserver: No such file or directory
Starting TightVNC server for ***


(The *** is the account name blocked out, not the actual name). Also going to link the Paste below, since I'm not sure where it could've possibly gone wrong. While editing out personal info, though, I noticed there were several spots that claimed No such file or directory...

http://pastebin.com/3NTFncMn

Running Debian 8 64-bit

EDIT: Last post of the night, realized I've been at this for a few hours now, but I have a quick question: since VIP Extended get to use proxies with their bots, how important would a VPS be with a program like TriBot?

Edited by Croata

Share this post


Link to post
Share on other sites
10 minutes ago, Croata said:

Hate to say it but I seem to be getting some errors near the end D: Followed everything to the dot, didn't mess with the script at all while it was going through, and it ends with

bash: /usr/bin/tightvncserver: No such file or directory
Starting TightVNC server for ***


(The *** is the account name blocked out, not the actual name). Also going to link the Paste below, since I'm not sure where it could've possibly gone wrong. While editing out personal info, though, I noticed there were several spots that claimed No such file or directory...

http://pastebin.com/3NTFncMn

Running Debian 8 64-bit

EDIT: Last post of the night, realized I've been at this for a few hours now, but I have a quick question: since VIP Extended get to use proxies with their bots, how important would a VPS be with a program like TriBot?

A VPS just allows you to run the bots outside of your own personal PC, it really depends on you as to whether or not that's important!

And try switching to Debain 7 if you can? I've seen better success rates with that, as it's usually the OS I use :)

  • Like 1

Share this post


Link to post
Share on other sites

I know I said my other post was the last for the night, but I lied :D

Rebuilding VPS with Debian 7 and it works! Thanks! Wish I would've just done that hours ago Dx

Oh yea, and I love that it comes with different bots pre-installed, too. That's awesome!

Edited by Croata
  • Like 1

Share this post


Link to post
Share on other sites

The problem I'm having is that I'm not seeing any options within the script to set a particular fighting style, it will ONLY train defense for me when I am meleeing and if I try and switch to train attack or strength it automatically switches right back to defense. Am I just not seeing the option for this? Help would be greatly appreciated.

EDIT: This is for the Tri AIO Combat & Magic script by the way.

Edited by IamKevio

Share this post


Link to post
Share on other sites
4 hours ago, IamKevio said:

The problem I'm having is that I'm not seeing any options within the script to set a particular fighting style, it will ONLY train defense for me when I am meleeing and if I try and switch to train attack or strength it automatically switches right back to defense. Am I just not seeing the option for this? Help would be greatly appreciated.

EDIT: This is for the Tri AIO Combat & Magic script by the way.

Try setting your combat style before starting the script! Also, asking questions on the script's thread is usually a quicker way to get the answers you are looking for!

Share this post


Link to post
Share on other sites
5 hours ago, foruo said:

Hi guys,

So ive purchased daxhunter. ran the script for literally 2 seconds... now my client is saying i need to be vip to run more than 1 premium script? i closed it though???? please help me guys

On the main page it mentions the following;

 

The two most common messages that you might be seeing are "The maximum amount of instances for this script has been surpassed" and "Since you are not VIP, you are only allowed to run on script at a time". There are other messages as well, but these are the two most common.
 
This is a server-side issue. When you run TRiBot, you are telling the TRiBot server that you are running a script, and which script you are running. This is so if you only paid to be able to run 1 instance of a script at a time, you can't cheat the system by using different computers.
 
Wait ~15 minutes for the server to refresh and to realize that you are no longer running any scripts. If you are VIP or VIP-E, you can also use the Instance Manager to manually close any instances without having to wait 15 minutes for the server to refresh.

Share this post


Link to post
Share on other sites

Im trying to buy vip but the pre paid credit card that i linked with my pay-pal is not being accepted. It says it needs to be verified. I tried to verify it but no link came to my email.. i also tried a real credit card. but now it just says " we cannot accept your payment due to it being fraudulent" what do i do? i just want vip!

Share this post


Link to post
Share on other sites
3 hours ago, micky1314 said:

Im trying to buy vip but the pre paid credit card that i linked with my pay-pal is not being accepted. It says it needs to be verified. I tried to verify it but no link came to my email.. i also tried a real credit card. but now it just says " we cannot accept your payment due to it being fraudulent" what do i do? i just want vip!

Try following this guide to use Paypal, it may help?
How To: Purchase TRiBot Credits & VIP w/ PayPal

Edited by iFluffee

Share this post


Link to post
Share on other sites
On 9/4/2016 at 2:07 PM, iFluffee said:

Try following this guide to use Paypal, it may help?
How To: Purchase TRiBot Credits & VIP w/ PayPal

This doesn't help! I know how to purchase the credits.. im not getting a link from tribot that lets me confirm my paypal to be credible... im trying to buy vip and it thinks im using a fraudulent card! help please.... who do i call?

Share this post


Link to post
Share on other sites

Downloaded the bot but saves as a winrar file, Extracted the file to desktop but nothing there to open the bot, cant see any .exe etc.

 

Operating system (Mac OSX, Windows 7, etc):

Windows 10

Was it working at an earlier time? (Yes/No): NO

If yes:

Approximately when was it working last?:

What changed?:

What steps can be taken to replicate the issue?:

Screenshots (if relevant): Nothing to show

Bot/Client debug (if relevant):

What steps have been taken by you/others in an attempt to solve the problem?:  Uninstalled java and re installed, Deleted both system and re downloaded.

Additional information (Provide as much as you can)

Share this post


Link to post
Share on other sites
2 hours ago, Hmm12 said:

Downloaded the bot but saves as a winrar file, Extracted the file to desktop but nothing there to open the bot, cant see any .exe etc.

 

Operating system (Mac OSX, Windows 7, etc):

Windows 10

Was it working at an earlier time? (Yes/No): NO

If yes:

Approximately when was it working last?:

What changed?:

What steps can be taken to replicate the issue?:

Screenshots (if relevant): Nothing to show

Bot/Client debug (if relevant):

What steps have been taken by you/others in an attempt to solve the problem?:  Uninstalled java and re installed, Deleted both system and re downloaded.

Additional information (Provide as much as you can)

You must open TRiBot_Loader.jar with Java for it to work properly. The latest Java Development Kit (x86, 32 Bit version) is recommended for optimal use with TRiBot which can be downloaded from this link Java Development Kit Downloads.

After that has been completed, try running this program to fix the .jar file associations and allow TRiBot to run with the latest java http://johann.loefflmann.net/en/software/jarfix/index.html

Alternatively, follow the steps in this thread to manually associate the proper java version with .jar files, and as a result, enable TRiBot to run properly. [PC] How To: Open the TRiBot_Loader.JAR file w/ Java [Pics]

Share this post


Link to post
Share on other sites

I am trying to use daxHunter and whenever I start the daxHunter bot it bring up the firewall prompt asking me to allow(ussually happens for other scripts and i just allow) but then my bot becomes unresponsive. Anyone heard of this or can help?

I use Mac OSX

Edited by DeadEndSon

Share this post


Link to post
Share on other sites

Describe the problem:

 have using the client for awhile, but never tried a premiuim script, I used to use Afk sand crab script for 10hr+ without any problems. I decided to purchase Exnightmare zone script and run it, but I noticed it stop running after 30min or so,  recieving this message (The maximum amount of instances for this script has been surpassed. Stopping script (1). Message: 0) 

I contacted the script writer and he told me it is client related problem, not a script error. He also directed me to a post (Common bot / script problems that can be solved by you) in the formus to fix this error but it did not work.

 

 

I followed what the post says, by restarting my pc, and removing all instance through instance manager. but I'm still recieving the message. I updated Java and deleted the client and redownloaded it again. 

Operating system (Mac OSX, Windows 7, etc): Windows 10

Was it working at an earlier time? (Yes/No): No

If yes:

Approximately when was it working last?:

What changed?:

What steps can be taken to replicate the issue?:

Screenshots (if relevant):

I think whenever the client reaches the "expires on" time the script end. but I'm not sure. 

Screen_Shot_2016_11_26_at_7_59_25_PM.png

Bot/Client debug (if relevant):

Quote
  • [20:56:07] Script Started: ExNightMareZone.
  • [20:56:09] 306
  • [20:56:09] Verison 1.714
  • [20:56:09] Slight adjustment to rock cake method to prevent eating past 51hp.
  • [20:56:14] 8
  • [20:56:14] we are sleeping for: 752
  • [20:56:40] we are sleeping for: 868
  • [20:56:50] Need to click absorbs5 times to get 222
  • [20:56:56] Eating rock: 22
  • [20:57:26] Eating rock: 1
  • [20:57:26] we are sleeping for: 2908
  • [20:59:57] Need to click absorbs1 times to get 139
  • [20:59:59] Need to click absorbs3 times to get 294
  • [21:02:48] Need to click absorbs1 times to get 179
  • [21:03:01] Need to click absorbs1 times to get 220
  • [21:03:58] Need to click absorbs1 times to get 213
  • [21:04:29] we are sleeping for: 951
  • [21:08:04] 1 we are sleeping for: 284
  • [21:08:37] Need to click absorbs1 times to get 55
  • [21:08:38] Need to click absorbs1 times to get 149
  • [21:09:43] Need to click absorbs1 times to get 108
  • [21:09:45] Need to click absorbs1 times to get 191
  • [21:09:46] Need to click absorbs2 times to get 283
  • [21:10:03] 1 we are sleeping for: 437
  • [21:11:07] sending dynamic signature update
  • [21:12:00] 1 we are sleeping for: 440
  • [21:12:21] Need to click absorbs1 times to get 206
  • [21:12:22] Need to click absorbs1 times to get 269
  • [21:13:57] 1 we are sleeping for: 397
  • [21:15:58] 1 we are sleeping for: 328
  • [21:17:41] 1 we are sleeping for: 337
  • [21:20:06] we are sleeping for: 2949
  • [21:20:12] 0
  • [21:20:16] 0
  • [21:20:17] we are sleeping for: 556
  • [21:20:34] we are sleeping for: 614
  • [21:20:42] sucessfully withdrew potions
  • [21:20:43] we are sleeping for: 687
  • [21:20:53] we are sleeping for: 685
  • [21:21:01] Need to click absorbs3 times to get 119
  • [21:21:05] Eating rock: 22
  • [21:21:34] Eating rock: 1
  • [21:21:34] we are sleeping for: 3341
  • [21:22:44] Need to click absorbs1 times to get 114
  • [21:25:49] 1 we are sleeping for: 306
  • [21:26:08] sending dynamic signature update
  • [21:26:19] Need to click absorbs1 times to get 55
  • [21:26:20] Need to click absorbs3 times to get 224
  • [21:29:08] Need to click absorbs1 times to get 162
  • [21:29:10] Need to click absorbs1 times to get 223
  • [21:31:02] 1 we are sleeping for: 467
  • [21:33:34] Need to click absorbs1 times to get 83
  • [21:33:35] Need to click absorbs3 times to get 274
  • [21:33:43] we are sleeping for: 752
  • [21:33:52] Need to click absorbs1 times to get 271
  • [21:35:28] 1 we are sleeping for: 351
  • [21:38:11] 1 we are sleeping for: 466
  • [21:39:51] 1 we are sleeping for: 337
  • [21:40:31] Need to click absorbs1 times to get 105
  • [21:40:33] Need to click absorbs2 times to get 216
  • [21:41:08] sending dynamic signature update
  • [21:41:32] 1 we are sleeping for: 441
  • [21:43:04] 1 we are sleeping for: 300
  • [21:44:26] The maximum amount of instances for this script has been surpassed. Stopping script (1). Message: 0
  • [21:44:31] Script Ended: ExNightMareZone.
 

What steps have been taken by you/others in an attempt to solve the problem?:

I tried all of these :

 I waited 30min then restarted the client.

. I updated my Java to lastest version

- Script and Tribot is on the lastest version 

-Changed the password

-I deleted Tribot, and all of its folders and data.

-Cleaned my PC from any Tribot related files,

- I downloaded JDK. Shutted down my PC for awhile,

-and finally I unblocked everything that interfere with Tribot connection, and I'm still recieving the same error.

Additional information (Provide as much as you can):

-I'm running 1 account

- I'm not using VPN

-running the client on version 9.303_6,

- Exnightmare Zone Script on version 1.714. 

Share this post


Link to post
Share on other sites
40 minutes ago, bgitch said:

Im having a problem none of my scripts will work! Some the gui's wont load and some i can start but if i can they null and just never start. ANYBODY have ANY suggestions?

RuneScape was updated earlier today so some things are broken in the client. We'll have to wait until TRiLeZ updates it. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • This release will:

      Fix key event handling issue


      Fix other event handling issue


      Fix RSServer hook


      Update world hopper to have it use OCR, thanks to Todd


      Use proper disposal of old Graphics objects


      Reformat code


      Rearrange code


      Organize code imports


      Apply around 8000 automated code refactorings


      Make preparations for Java 9


      Fix 11 various bugs


      Add more reliable debugging support


      Fix mouseEntered/Exited event dispatching bug


      Fix minimap walking bug where it opens the map


      Fix broken hooks for today's game update
        • Thanks
        • Like
      • 86 replies
    • This update will:

      Fix GE inventory item positioning bug


      Fix broken object hooks
        • Like
      • 27 replies
    • This release will:

      Fix some ClosedChannelException bug


      Fix bug in RSObject#getAllTiles


      Add game tab support for "Kourend Favour"
        • Like
      • 15 replies
    • This release will:

      Fix Settings UI placement bug


      Fix game object location bug


      Fix small layout bug making the client shift up and down


      Fix client crashing bug where loading the client with a small display area will cause the client to crash


      Fix annoying Linux bug relating to painting events and peers


      Fix settings saving bug where settings are saved to disk more often than they should


      Fix RSInterface#isBeingDrawn bug affecting a limited amount of people


      Drop Java 1.7 bytecode version for 1.8


      Important: Since the downloadable RS client uses Java 7, it will no longer be compatible with Looking Glass. To make up for this, we will add support for using other clients such as RuneLite (at a later date).


      This change was necessary to allow us to use Java 8 syntax. It also paves the way for Java 9/10/11 support.
        • Like
      • 40 replies
    • This update will:

      Fix the RSMenuNode bug which also fixes the bug with bank opening


      Fix the incorrect object positions bug


      Fix and re-enable the LG Objects API Accelerator


      Fix the RSObject#getAllTiles bug
        • Like
      • 22 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×