Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
ethan1928

Really need help.

Recommended Posts

I haven't botted the past few days due to the problems below. I've tried everything but it still comes up with the same message saying 'I'm not VIP...' etc when I try to start a script. I just want to run premium scripts which I have purchased in the past and use them on 1 account like I have been for the last year. I have very good internet connection so I know that isn't the problem and all these problems have started from when I stopped being a VIP after the month so maybe there's something wrong with my account? Also, when trying to load the client, its starting to come up with a 'boot error' which seems to be happening all the time now where the client doesn't pop up and a few minutes later I get the 'boot error' message which has never happened before.


 


Boot error:


http://gyazo.com/aa6a8bf32af8754fe4923e36db23c7b0


 


Trying to run script:


http://gyazo.com/b8f02149a198c05e9b3e50e717b4c55b


 

Really need help please because its getting frustrating now to be honest. Thanks.

Share this post


Link to post
Share on other sites

1. Try closing out of all OSBuddy/TRiBot clients or anything else that uses java.
2. Then delete your .tribot folder (tutorial here:  How to delete your .tribot folder and "refresh/reset" your settings!)

3. Once you've deleted your .tribot folder, go to the tribot homepage and download/open the TRiBot_Loader.jar to get the most recent TRiBot version.

4. Open the most recent TRiBot version the loader should have downloaded to the same location.

  • If your TRiBot account log-in details are saved, delete the saved login and retype in your account/password--don't click login yet.
  • Select the most recent version of java from the drop-down menu, even if it's already chosen. Then login and see if it works.

Let us know if you were able to get it open. If not, reply with more details from here so we can better help you: [READ BEFORE POSTING] Be specific

 

Edited by chrismoon
  • Like 2

Share this post


Link to post
Share on other sites

I've never encounted this before but hopefully we can help you out within 24 hours.

 

Check your task manager and ensure Tribot isn't running in the background or anything like that.

 

@Flamo353 @Flax @Usa

 

Three people who I think may know though

Thank you for your help!

 

1. Try closing out of all OSBuddy/TRiBot clients or anything else that uses java.

2. Then delete your .tribot folder (tutorial here:  How to delete your .tribot folder and "refresh/reset" your settings!)

3. Once you've deleted your .tribot folder, go to the tribot homepage and download/open the TRiBot_Loader.jar to get the most recent TRiBot version.

4. Open the most recent TRiBot version the loader should have downloaded to the same location.

  • If your TRiBot account log-in details are saved, delete the saved login and retype in your account/password--don't click login yet.
  • Select the most recent version of java from the drop-down menu, even if it's already chosen. Then login and see if it works.

Let us know if you were able to get it open. If not, reply with more details from here so we can better help you: [READ BEFORE POSTING] Be specific

 

Thank you Chris. It seems like its working again when I deleted everything to do with tribot off my computer. Really appreciate your help!

Share this post


Link to post
Share on other sites

@chrismoon It worked for 1 session, I've done everything that is possible that you have asked me to do above and it isn't working. I still keep getting no client popping up all the time and when the client manages to load up, every time I start a script, its the same thing of 'Im not a VIP...etc' I really do believe there may be something wrong with my tribot account because its not my computer because this has never happened before?

 

http://gyazo.com/9847bdb2c459f675d74938638c04b725

Edited by ethan1928

Share this post


Link to post
Share on other sites

@chrismoon It worked for 1 session, I've done everything that is possible that you have asked me to do above and it isn't working. I still keep getting no client popping up all the time and when the client manages to load up, every time I start a script, its the same thing of 'Im not a VIP...etc' I really do believe there may be something wrong with my tribot account because its not my computer because this has never happened before?

 

http://gyazo.com/9847bdb2c459f675d74938638c04b725

It might not be your fault, it seems there are a few others having the same issue. Another thing you can try is hitting ctrl+shift+esc to open up the task manager (or ctrl+alt+delete and click Task Manager, or right click your taskbar at the bottom and select Start Task Manager), go to the Processes tab, click End Process on all the java.exe or javaw.exe, then wait a few minutes and try again. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Today marks a big day for TRiBot! To make it easier for users to use TRiBot, we've created installers available for every platform! These installers are all bundled with the latest version of OpenJDK 1.8 (Java 😎, which is LG compatible.

      Using TRiBot is now easy. Simply download the installer for your platform, install TRiBot, and run it. The TRiBot Loader will correctly identify the bundled JDK so there's no need to change the Java selection.

      Windows

      EXE installer: TRiBot-windows-x64-4.0.3.exe


      MSI installer: TRiBot-windows-x64-4.0.3.msi


      Portable version: TRiBot-windows-x64-4.0.3.zip


      Mac OS

      Installer: TRiBot-macos-4.0.3.dmg


      Portable version: TRiBot-macos-4.0.3.tgz


      Unix/Linux

      Installer: TRiBot-unix-4.0.3.sh


      RPM installer (CentOS/Fedora): TRiBot-linux-4.0.3.rpm


      DEB installer (Debian): TRiBot-linux-4.0.3.deb


      Portable version: TRiBot-unix-4.0.3.tar.gz


      Platform Independent

      JAR file: tribot-loader-4.0.3.jar


      Note that this jar file does not include the bundled JDK.



      Windows and Mac OS users may notice a warning message stating that the installer/application is un-recognized or un-trusted. Please ignore this message and proceed with running the installer/application. We need to acquire a code signing certificate so that we can sign the installers letting the operating system know that these files can be trusted. It will take a week or more to acquire one, so please hold tight.

      Other notable changes to the TRiBot Loader:

      Support getting the version from OpenJDK distributions


      Add check for bundled JDK


      Copy OpenJDK tools.jar to the bundled JDK if not present


      Set the current java as the first available list entry


      Ignore Java versions which are symbolic links


      Make the bundled JDK the preferred Java version


      Update icon images


      Reduce the number of HTTP calls
        • Like
      • 11 replies
    • TRiBot is looking to improve a lot of its customer relationship management, customer on boarding process, customer experience, design elements, community engagement and pretty much everything else you can imagine when it comes to marketing.

      Our goal: To ensure that the marketing done TRULY reflects the experience and does not shine an inaccurate light on what TRiBot is lacking in.

      So I ask, what do you love about TRiBot and what do you hate about TRiBot? What does O S Bot, Rune M8, PowR Bot and Dre amBot do better? (yes I purposely didn't spell it right 😂).

      Love, 

      RileyZ
        • Like
      • 7 replies
    • Hello TRiBot,

      Today we have a significant release that has been in the works for the last month addressing several key issues, features and bugs in the backlog.

      With these changes, we are also including a new TRiBot Loader which will allow you to select any version that is released. This adds the flexibility of allowing you to revert to a previous version should an issue arise, run development only builds, view an accurate change log between versions etc. we are very proud to offer this feature and think it will add a lot more functionality down the road as we continue to release new versions.

      These changes include 80+ commits by our development team, a list of them is summarized below and also available for your viewing pleasure in the new TRiBot Loader.

      In addition, we have taken additional steps to improve as a development team by adding continuous integration and deployment into our workflow to assist in delivering timely releases such as bug fixes as well as new features on a weekly basis depending on our development cycle.
        • Thanks
        • Like
      • 39 replies
    • Over the last three weeks, I've been working on upgrading our server infrastructure. It's finally ready and is now live!

      Why?

      Increased reliability - less server errors


      Increased availability - less downtime


      Increased security - keeping us and you secure


      Increased capacity - ability to serve you better


      Increased speed - less waiting for things to load


      Faster development - server and service updates will come faster


      What are the changes?

      Move from a single AWS EC2 instance to AWS ECS (Elastic Container Service)


      Distributed computing


      Load balancing


      Git management of server files and filesystem


      Redis caching


      How?

      AWS ECS (with 10 EC2 instances)


      AWS ElastiCache (Redis)


      AWS Load Balancing


      AWS EFS (Elastic file system)


      Please bare with us as I continue to tune the server for maximum performance. Slow loading speeds may occur temporarily. I thank everyone for their patience.

      Please post on this thread if you experience any issues other than slow loading times.
        • Like
      • 51 replies
    • This update features:

      Fixed broken hooks from today's update


      Fix wilderness level with RuneLite (Thanks @Todd)


      Add support for Kotlin .class files in scripts (Thanks @wastedbro)


      Overhaul Inventory API (Thanks @wastedbro)


      Add List support for common methods


      Change method grouping to make more sense (by functionality)


      Refactor methods to utilize Java 8 streams instead of cumbersome loops




      Recognize chatbox minimization (Thanks @JoeDezzy1)


      Fix Screen#isInViewport when NPC chat is open (Thanks @JoeDezzy1)


      Fix login bot bugs (Thanks @erickho123)


      Fix hint arrow return values (Thanks @Encoded)


      Fix depositAllExcept functionality (Thanks @wastedbro)


      Change containing box interface bound and adjust for Y values (Thanks @erickho123)
        • Like
      • 151 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...