Jump to content
Sign in to follow this  
TRiLeZ

TRiBot Release 9.223_0

Recommended Posts

Keep getting this message, never received it before. Anyway to fix this error?

zlxgmo.jpg

 

Edit: re-downloaded, it loaded up, but when click start it gives me this error. I closed all the background Java running on task manager, still gives me this error. Never had this problem before.

 

It also redirects me to purchase VIP. No one else is using my scripts, besides me and i never run more than 1 bot, only have one runescape account. Really hope you guys are not doing this on purpose to gain more VIP Sales, that's really lame man :/

  

14ie60z.jpg

 

Edit: Changed my password and still gives me the above message ^.

That must be one hell of  a hacker to get my auth within 10 seconds. this is so annoying, im sorry lol.

 

 

 

Try describing the problem?

It works for you because you're VIP. And i understand TRibot developers need to be paid, but don't force it upon us with a crappy update. Just feels like, oh you got hacked, that's okay just buy VIP so you can keep using our bots... I didn't get hacked btw.

Edited by lokyata

Share this post


Link to post
Share on other sites

@lokyata

 

dude you're new here, don't come up and make a scene because the bot isn't working, you stopped making sense from this post on :

 

ITryNotToTroll, on 14 May 2015 - 3:16 PM, said:snapback.png

Try describing the problem?

It works for you because you're VIP. And i understand TRibot developers need to be paid, but don't force it upon us with a crappy update. Just feels like, oh you got hacked, that's okay just buy VIP so you can keep using our bots... I didn't get hacked btw.

 

 

He just tried to help you , what makes you think you got hacked? sometimes java processes keep running in the background so the bot thinks you're using multiple instances (this stops the bot from running for non vip because non vip can only have 1 client running)

 

Take a chill pill, we're all friends here.

  • Like 1

Share this post


Link to post
Share on other sites

Cant wait until the Client Starter supports this Advanced mode and LG mode :D

 

Would be nice if we could use this Advanced mode with the looking glass mode aswell, and also be able to run those profiles through client starter :P

Edited by swagg

Share this post


Link to post
Share on other sites

So.... i'm still having problems with the tribot loader client... it doesnt download the 3.019 client for me to run that. And after i try running the tribot loader like 10 times it ends up coming up for me to run a bot. anyway to fix it so i can just click it ONCE then it runs fine? I've also been redownloading the loader client to see if that works but it doesnt.

Edited by KoRtEr

Share this post


Link to post
Share on other sites

The latest version of TRiBot includes:

  • A system to terminate the Java process if the process doesn't terminate after the TRiBot window is closed.
  • The Inventory API works with the Grand Exchange inventory.
  • Banking.openBankBooth now works at the Grand Exchange.
  • Data Orb clicking bug fixes.

Share this post


Link to post
Share on other sites

 

The latest version of TRiBot includes:

  • A system to terminate the Java process if the process doesn't terminate after the TRiBot window is closed.
  • The Inventory API works with the Grand Exchange inventory.
  • Banking.openBankBooth now works at the Grand Exchange.
  • Data Orb clicking bug fixes.

 

Excellent, thanks @TRiLeZ :D

Edited by Will

Share this post


Link to post
Share on other sites

I was botting last night. Stopped it a few hours ago when I woke up for awhile. Went to start it back up without closing out of my previous session and got the alert that Tribot has been updated. Closed it, downloaded the update, and not the client will not even load. I get the login screen for the Tribot loader and then it goes through the motions and leaves me with nothing but a bunch of java.exe processes running in the background doing nothing.

Share this post


Link to post
Share on other sites

PSA: Those of you having the issue of Tribot not even launching after it says it was downloading, try this fix.

 

(First, ensure that you have hidden files/folders visible by going to Control Panel > Folder Options > View > Tick the radio box for "View hidden files, folders, and drives")

 

Navigate to C:\Users

 

Go to whatever your administrator user is called then navigate to your .tribot folder.

 

e.g. C:\Users\My Name\AppData\Roaming\.tribot

 

Delete the bin folder.

 

I did these exact steps and it started working. No promises for the rest of you.

  • Like 1

Share this post


Link to post
Share on other sites

Deleting bin gets the client window to start and scripts from the repository work but local scripts don't, any fix?

 

I don't know about that, haven't used any private scripts. Did you try just putting them back in the new bin folder?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Our picks

    • This update will:

      Allow for clicking through the chat box when possible (Thanks @Todd)


      Fix Combat#selectIndex (Thanks @Encoded)


      Ensure worlds stay sorted and added a check to avoid misclicks in the in-game world hopper (Thanks @erickho123)


      Fix out-dated Options API interface indices (Thanks @Todd)



      Upcoming updates:

      Break handler bug fix


      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
      • 9 replies
    • This release will:

      Fix login bot after today's game update (Thanks @JoeDezzy1)


      Fix latest in-game world hopping issues (Thanks @erickho123)


      Compact Settings UI and set location relative to TRiBot (Thanks @JoeDezzy1)


      Fix an older implementation of GrandExchange#getWindowState (Thanks @JoeDezzy1)


      Improve the preformance of NPCChat by only searching in certain interface parents (Thanks @JoeDezzy1)



      Upcoming updates:

      Break handler bug fix


      Improved CLI support


      LG support for RuneLite


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
      • 16 replies
    • This release will:

      Fix bytecode manipulation in order to prevent the modification of parameters within the Filter and Condition classes themselves (thanks @wastedbro)


      Fix NPE caused by non-null value in GE API (thanks @erickho123)


      Add and fix equals methods for api2007.types (thanks @JoeDezzy1)


      Modify Mouse#leaveGame to make the mouse leave the game from top, left, right, or bottom (thanks @erickho123)


      Add Entrana area to Ships API (thanks @erickho123)


      Fix raid prayers index/settings in Prayer API (thanks @erickho123)



      Upcoming updates:

      Break handler bug fix


      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
      • 29 replies
    • This update will:

      Implement better canvas locking/synchronization mechanism


      Fix small Login API bug


      Remove the requirement for xbooting Java classes


      Use ExecutorService to perform canvas work in parallel


      Add "Account Management" game tab to GameTab API (thanks @Encoded)


      Fix NPCChat#getMessage (thanks @Encoded )


      Fix NPCChat#selectOption (thanks @Encoded )


      Fix Banking API after today's update (thanks @Encoded )


      Fix in-game world hopper after today's update (thanks @Encoded )



      Upcoming updates:

      Break handler bug fix


      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
      • 38 replies
    • This release includes:

      Fix updater bug which was causing a bunch of issues


      TRiBot will no longer require manual hook fixes every time the RS client updates - the updater has been fully patched for objects


      Hooked login fields


      Improved the login bot


      Ability to recognize the banned/locked messages again


      Ability to read the current input for username and password fields


      If the username or password is already entered correctly, it won't be erased


      If only part of the username or password is already entered correctly, it won't be erased. The login bot will fill in what's missing.


      If there are a few invalid characters after a valid substring of your username/password, only (approximately) those invalid characters will be erased. The login bot will then proceed to fill in the missing characters.





      Coming soon:

      Skull icon fix


      Improve screen rate and responsiveness of the RS client (both regular client and LG)


      Much more
      • 33 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×