Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
TRiLeZ

TRiBot Release 9.223_0

82 posts in this topic

This release features:

  • A New Proxy System
  • TRiBot Proxy Editor
    • There is one in the TRiBot Loader, but now there is also one in TRiBot itself. Go to the View menu and select "Proxy Editor."
    • Note: Proxies added via the TRiBot Proxy Editor will not show in the TRiBot Loader Proxy Editor. This is because the global proxies are being phased out, and replaced by tab proxies. The Proxy Editor in the TRiBot Loader will eventually be removed.
  • The "New Client World Selector" has been removed, and replaced by a simpler interface.
  • An "Advanced Client Setup" interface has been introduced. You can specify a tab name, world selection (automatic or manual), the proxy for the tab, and a script to auto-start (if you want).
  • Worlds 385 and 386 can be accessed via the "Advanced Client Setup."
4 people like this

Share this post


Link to post
Share on other sites

it updates then closes, any solution?

 

It'll download a file called "TRiBot3.019.jar." Run that.

Share this post


Link to post
Share on other sites

When i try to load a script it says it wont let me due to me not being VIP and that im only aloud to run one script. I'm not even running another script and says please close other instances of Tribot.

1 person likes this

Share this post


Link to post
Share on other sites

When i try to load a script it says it wont let me due to me not being VIP and that im only aloud to run one script. I'm not even running another script and says please close other instances of Tribot.

same problem.

cant run my prem script.

Edited by IamEric

Share this post


Link to post
Share on other sites

Downloaded 3.019 and it loads, then when it says complete it does not open the new window to play. Nothing happens. 

Share this post


Link to post
Share on other sites

When will the grand exchange API be added? :(

 

I hope soon! Would be good for normal scripts/bot managers and the like

 

Nice release though, the looking glass proxies is a nice touch!

1 person likes this

Share this post


Link to post
Share on other sites

Is anyone having issues with loading proxied clients via the client starter? It wont prompt me for my tribot password and loads the client with my system's IP address. 

 

edit: proxies aren't working for me at all.

Edited by yganni

Share this post


Link to post
Share on other sites

I've been having trouble loading it ever since a couple hours ago... I run the tribot loader and then i sign in and it doesn't do anything after that.

Share this post


Link to post
Share on other sites

end your currently running java processes, shud fix if you're getting the invalid login error

Share this post


Link to post
Share on other sites

Won't work for me, it says I am only allowed to run one script at a time when I try to run a script. I've downloaded the latest Java and Tribot client.

Share this post


Link to post
Share on other sites

doesn't work for me on my linux vps after I login, the .jar updated itself and stuff but after runescape's update it doesn't start anymore pls fix quick losing out on gp's  :-/

 

edit: never mind just downloaded the new .jar manually and it works fine move along people

Edited by punchbaggies

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.