Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

TacoManStan

[Up to 1m/hr] [ABCL 10] Tau Grand Exchange [TRiBot's Best Moneymaking Script!]

5,368 posts in this topic

I wonder what it was, a recent update on Thursday TacoMan did along side making it so it would open the G/E? Seems to happen every Thursday.. The script did seem to be making higher gp/h, maybe it was something Jagex did, I think this script is more detectable now though, it says it was banned by the macro detecting system, also one of the accs that was banned I had just gotten off tutorial island like 1 - 2 hours before, and the bans seemed to happen at the same time, they were on different VPS's.. the only time Ive ever been banned with this script before now was when everyone using Tribot was banned because Tribot had a log in bug or w/e months ago that caused everyone to get stuck on the log in screen. Either way fml... Was hopeful for this time around, in a week I would of had a good bot farm going that would produce me more than 1800 CAD monthly.. sigh.

Edited by RS Dealer

Share this post


Link to post
Share on other sites
1 hour ago, RS Dealer said:

anyone else just get all their accs banned in the last hour? gg 240m.. and one of them i just got off of tutorial island in the last hour..

 

57 minutes ago, RS Dealer said:

I wonder what it was, a recent update on Thursday TacoMan did along side making it so it would open the G/E? Seems to happen every Thursday.. The script did seem to be making higher gp/h, maybe it was something Jagex did, I think this script is more detectable now though, it says it was banned by the macro detecting system, also one of the accs that was banned I had just gotten off tutorial island like 1 - 2 hours before, and the bans seemed to happen at the same time, they were on different VPS's.. the only time Ive ever been banned with this script before now was when everyone using Tribot was banned because Tribot had a log in bug or w/e months ago that caused everyone to get stuck on the log in screen. Either way fml... Was hopeful for this time around, in a week I would of had a good bot farm going that would produce me more than 1800 CAD monthly.. sigh.


Sorry for your loss, however nobody is immune against bans. The key is to never give up.

I am sure you will be luckier next time!

Ps: Xmas holidays are soon - Mod weath will be on vacation like always. Get your bots ready! :)

Share this post


Link to post
Share on other sites

Anyone else experiencing unbelievably high banrates on this script? After only four hours both of my accounts were banned :D It's weird since none of my other bots were banned

Share this post


Link to post
Share on other sites
38 minutes ago, Uggonen said:

Anyone else experiencing unbelievably high banrates on this script? After only four hours both of my accounts were banned :D It's weird since none of my other bots were banned

 

28 minutes ago, Trynabot said:

Yes. It's definitely something in the script now.

I haven't posted an update to the script in months. Is anything about the script behaving differently than before?

Share this post


Link to post
Share on other sites

I would wait a bit and see what happens with bans;  a few weeks ago the same thing happened, and most people got their accounts banned. Then, it was fine for a few weeks again. Try running accounts with less money on them if you're worried about losing out.

Share this post


Link to post
Share on other sites
3 hours ago, TacoManStan said:

 

I haven't posted an update to the script in months. Is anything about the script behaving differently than before?

I'm not sure since I hadn't used it for months too. Nothing seemed to be off or too botlike though.

Share this post


Link to post
Share on other sites
4 hours ago, TacoManStan said:

 

I haven't posted an update to the script in months. Is anything about the script behaving differently than before?

Nothing has changed really. Looks like the script is detectable now or they just check G.E more often now. I had setup some new accounts and they got banned within 8 hours.

Share this post


Link to post
Share on other sites
3 hours ago, Adventure_Time said:

I would wait a bit and see what happens with bans;  a few weeks ago the same thing happened, and most people got their accounts banned. Then, it was fine for a few weeks again. Try running accounts with less money on them if you're worried about losing out.

Ya, this seems to be a fairly consistent-ish pattern. I think Jagex occasionally turns their manual bot-busting focus to the GE for a bit, most likely when the economy is taking a hit. I know when someone started using a private script that supports undercutting, less than a week later their was a Tau GE "ban wave" for about a week, then it went back to normal. Just from my own observations, I'd say these "ban waves" seem to happen every 1-2 months or so.

Anyways, I know at this point Tau GE v2 seems like a fairy tale, but I can promise you 100% that Tau GE v2 will most definitely be released, and that it will have a significantly higher chance of avoiding the "manual ban waves" I mentioned above (and the automated bot-banning system as well). And before anyone asks, no, there is unfortunately no ETA for the release of Tau GE v2.

1 person likes this

Share this post


Link to post
Share on other sites

Could anyone give me link to the guide how to use this bot please ? What should be default setting? May i ask you why bot is not collecting offers after they are done? It's pretty annoying bcuz it's blocking slots in the market. And why the prices are so inaccurate ? I am using popular items.  I was using this bot for like 5h so far and no ban yet tho

Share this post


Link to post
Share on other sites

I kind of saw this coming and stopped using the script a week or two ago.

I've spent approximately 50-100 hours babysitting it and, particularly recently, multiple red flags have been repeatedly making me question continued use.

I love the script and it's served me very well, however for me the amount of anomalies I've run into have, for the time being, brought me to a halt.

I'm really looking forward to V2!

P.S Any of you posting ban comments, if you feel you must do this then please give a bit more detail as it helps identify any potential patterns. For instance; cash stack, account life, account stats and separate VPS/Proxy used (for multiple accounts). In addition to this it is worth noting that I've never had an account banned using this script, however I have only used accounts with age (6+ months), 1k+ total and <100m cash stack.

Edited by Jackthedon
Additional comment and clarity

Share this post


Link to post
Share on other sites
On 11/21/2016 at 10:25 PM, Kerionz said:

Could anyone give me link to the guide how to use this bot please ? What should be default setting? May i ask you why bot is not collecting offers after they are done? It's pretty annoying bcuz it's blocking slots in the market. And why the prices are so inaccurate ? I am using popular items.  I was using this bot for like 5h so far and no ban yet tho

you basically put in items you want to flip and set everything to AI. 
Many issues can be resolved by deleting hooks.dat file located in the tribot folder.
Prices are grabbed through osbuddy exchange, sometimes it bugs, but majority of the time it should be working fine.

If you have any further quesitons let me know, but make sure to ask more detailed.

Good luck!

Share this post


Link to post
Share on other sites

one of my bots had this error in console. later in the day i got hit with perma. Any idea what this is?

 

l6dpfx1.jpg

 

Edited by lilelf

Share this post


Link to post
Share on other sites
35 minutes ago, lilelf said:

one of my bots had this error in console. later in the day i got hit with perma. Any idea what this is?

 

l6dpfx1.jpg

 

Looks like it's an error related to the mouse paint - did it cause the script to end?

Share this post


Link to post
Share on other sites
34 minutes ago, Netami said:

Looks like it's an error related to the mouse paint - did it cause the script to end?

Script continued to run till i stopped it manually.

Share this post


Link to post
Share on other sites
1 hour ago, lilelf said:

Script continued to run till i stopped it manually.

I doubt it was related to your ban as it was just an error in mouse paint. Regardless, I'll forward it to Taco and ask him to take a look.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.