Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

TRiLeZ

Ensuring TRiBot Uses The Right Java

35 posts in this topic

Please make sure you have Java 8 32-bit installed on your computer. If it doesn't, you can install it from here: http://www.oracle.com/technetwork/java/javase/downloads/index.html.

Next, find the location of the latest Java 8 32-bit JRE/JDK on your system. Example: "C:\Program Files (x86)\Java\jdk1.8.0_45".

Now, we are going to set the JAVA_HOME environment variable to the location we previously found. Open the System settings of the Control Panel.

Click Advanced system settings on the left hand side.

Click the Environment variables... button.

Under System variables, edit the JAVA_HOME variable. If it is not there, click the New... button and enter JAVA_HOME as its name.

Now, set the value of the variable to the previously found location without a trailing slash. Example: "C:\Program Files (x86)\Java\jdk1.8.0_45".

Edited by padlockcode
2 people like this

Share this post


Link to post
Share on other sites

im having a prob with running the bot... i did what u said and i still get this message...

your session its not valid. please re-login using the tribot loader. make sure you re-enter your pasword to create a new session.()

Share this post


Link to post
Share on other sites

how can i get this to work on a 64 os?

need a detailed description i dont know what im doing :/

thanks in advance

Share this post


Link to post
Share on other sites

i need to know how to get: Next, find the location of the latest Java 7 32-bit JRE/JDK on your system. Example: "C:\Program Files (x86)\Java\jdk1.7.0_09".

on windows 7 x64 i have 32-bit java installed but the bot still wont open.

I went through all the steps you did but i cant get that adress in program files just wondring if anyone could help.

thanks.

Share this post


Link to post
Share on other sites

Error: Could not find or load main class org.tribot.TRiBot [23:29:25] TRiBot Loader has finished it's process, but some errors have occurred.

im just assuming this is due to the still constant ddos attack? just curious because i just purchased vip and dont want to lose a bunch of paid time, or if its just my computer. thanks in advance

Share this post


Link to post
Share on other sites

Error: Could not find or load main class org.tribot.TRiBot [23:29:25] TRiBot Loader has finished it's process, but some errors have occurred.

im just assuming this is due to the still constant ddos attack? just curious because i just purchased vip and dont want to lose a bunch of paid time, or if its just my computer. thanks in advance

same problem here :/

Share this post


Link to post
Share on other sites

Can someone help me out pleaseeee. I am using windows xp and Tribot won't boot up. heres what happens after logging into the client

[22:52:21] Starting TRiBot Loader.

[22:52:22] TRiBot Loader Release 1.55 is up-to-date.

[22:52:22] Attempting to launch TRiBot.

[22:52:22] Java JDK Home: D:\Program Files\Java\jdk1.7.0_21\jre.

[22:52:22] Using "D:\Program Files\Java\jdk1.7.0_21\jre\bin\java.exe" to boot TRiBot.

[22:52:23] Error: Could not find or load main class and

[22:52:23] TRiBot Loader has finished it's process, but some errors have occurred.

I have the PATH set right. I have tried uninstalling JDK/Java and reinstalling, still the same error. I dont understand what is causing this and no1 seems to have answers

1 person likes this

Share this post


Link to post
Share on other sites

TRiBot says it all went smoothly, and says it will open, and subsequently doesn't. Am I missing something obvious here?

Share this post


Link to post
Share on other sites

yesterday when my tribot application was updating, it stated that i did not have the current jdk. i deleted java/jdk/tribot and re-installed them, the problem im having is that its opening up the file as a (error) and is not verifying my current version. any suggestions would be much appreciated.

Share this post


Link to post
Share on other sites

in the bot loader window it will have two lines referring to java the second one should star with using

 

copy that url and paste it in the java home like the first post says

Share this post


Link to post
Share on other sites

Please make sure you have Java 7 32-bit installed on your computer. If it doesn't, you can install it from here: http://www.oracle.com/technetwork/java/javase/downloads/index.html.

Next, find the location of the latest Java 7 32-bit JRE/JDK on your system. Example: "C:\Program Files (x86)\Java\jdk1.7.0_45".

Now, we are going to set the JAVA_HOME environment variable to the location we previously found. Open the System settings of the Control Panel.

Click Advanced system settings on the left hand side.

Click the Environment variables... button.

Under System variables, edit the JAVA_HOME variable. If it is not there, click the New... button and enter JAVA_HOME as its name.

Now, set the value of the variable to the previously found location without a trailing slash. Example: "C:\Program Files (x86)\Java\jdk1.7.0_45".

Here is an image for help: http://i.snag.gy/LpVWB.jpg.

 

Please make sure you have Java 7 32-bit installed on your computer. If it doesn't, you can install it from here: http://www.oracle.com/technetwork/java/javase/downloads/index.html.

Next, find the location of the latest Java 7 32-bit JRE/JDK on your system. Example: "C:\Program Files (x86)\Java\jdk1.7.0_45".

Now, we are going to set the JAVA_HOME environment variable to the location we previously found. Open the System settings of the Control Panel.

Click Advanced system settings on the left hand side.

Click the Environment variables... button.

Under System variables, edit the JAVA_HOME variable. If it is not there, click the New... button and enter JAVA_HOME as its name.

Now, set the value of the variable to the previously found location without a trailing slash. Example: "C:\Program Files (x86)\Java\jdk1.7.0_45".

Here is an image for help: http://i.snag.gy/LpVWB.jpg.

 

There is no windows 32bit on the link you provided? Is it the 86

 

 Linux ARM v6/v7 Hard Float ABI 67.67 MB   115899.gif jdk-7u45-linux-arm-vfp-hflt.tar.gz  Linux ARM v6/v7 Soft Float ABI 67.68 MB   115899.gif jdk-7u45-linux-arm-vfp-sflt.tar.gz  Linux x86 115.62 MB   115899.gif jdk-7u45-linux-i586.rpm  Linux x86 132.9 MB   115899.gif jdk-7u45-linux-i586.tar.gz  Linux x64 116.91 MB   115899.gif jdk-7u45-linux-x64.rpm  Linux x64 131.7 MB   115899.gif jdk-7u45-linux-x64.tar.gz  Mac OS X x64 183.84 MB   115899.gif jdk-7u45-macosx-x64.dmg  Solaris x86 (SVR4 package) 139.93 MB   115899.gif jdk-7u45-solaris-i586.tar.Z  Solaris x86 95.02 MB   115899.gif jdk-7u45-solaris-i586.tar.gz  Solaris x64 (SVR4 package) 24.6 MB   115899.gif jdk-7u45-solaris-x64.tar.Z  Solaris x64 16.23 MB   115899.gif jdk-7u45-solaris-x64.tar.gz  Solaris SPARC (SVR4 package) 139.38 MB   115899.gif jdk-7u45-solaris-sparc.tar.Z  Solaris SPARC 98.17 MB   115899.gif jdk-7u45-solaris-sparc.tar.gz  Solaris SPARC 64-bit (SVR4 package) 23.91 MB   115899.gif jdk-7u45-solaris-sparcv9.tar.Z  Solaris SPARC 64-bit 18.26 MB   115899.gif jdk-7u45-solaris-sparcv9.tar.gz  Windows x86 123.49 MB   115899.gif jdk-7u45-windows-i586.exe  Windows x64 125.31 MB  

115899.gif jdk-7u45-windows-x64.exe

 

 

 

 

Edited by moneyman331

Share this post


Link to post
Share on other sites

i try to figure this out for the last 3 days cant find it :s can someone help me throug team viewer or skype please 

 

willing to pay just need to let this java work! :)

Share this post


Link to post
Share on other sites

I downloaded it and it still fucking says wrong Java ffs. This is fucking infuriating. 

 

I downloaded Java SE Development Kit 7u45 for Windows x64 and i Still get the same fucking message

Share this post


Link to post
Share on other sites

im lost here, i got the stoof i need but i ge the .jar and cant open it, shows as a white plank paper icon, whats up?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.