Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
dom584

Tribot Client Lag/FPS Issues

7 posts in this topic

Hi,

 

I've always had this problem with Tribot,

 

it just seems really laggy on that client.

 

I'll play on OSBuddy client and it's smooth as hell, then I'll load up Tribot Client and it's just instantly slow and really un-smooth.

 

Even when not running scripts.

 

Is this a known thing, or is just something I'm doing wrong?

 

 

Share this post


Link to post
Share on other sites

1. I recommend allocating 512mb to each client:

56da1f9196.png

 

2. I would recommend having your sliders (Under: File > Settings) like this:

6ab5dfac8e.png

Share this post


Link to post
Share on other sites

Well i have the same problem, I follow all the guides and give the client allot of ram but it still laggys, osbuddy client dont lagg or else to other bot client just tribot laggs on one of my computers.

Share this post


Link to post
Share on other sites

Well i have the same problem, I follow all the guides and give the client allot of ram but it still laggys, osbuddy client dont lagg or else to other bot client just tribot laggs on one of my computers.

Hmm sorry guys, only other thing I can suggest is making sure you have the latest Java 8 JDK. 

Share this post


Link to post
Share on other sites

It may be because your client has the paint delay very high.

Check in file->settings.

 

TRiBot is not meant to be as smooth as playing normally, this is probably to reduce cpu usage

 

Also, try another java verison if that doesn't work

Edited by erickho123

Share this post


Link to post
Share on other sites

Okay

 

I unticked Lite Mode

 

Set the heapsize to 2500 MB

 

reduced paint delay to 10 

 

its a little less laggy now :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.