Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Flamo353

99 Herblore - Scammed me 22.35M [Paypal] [Video/Screenshot Evidence]

Recommended Posts

Scammer's Username: 99 Herblore

Link to Scammer's TriBot Profile: https://tribot.org/forums/user/134642-99-herblore/

Chat/Discussion Methods: Skype

Chat Username: triherblore

Describe in detail in your words what happened: 

99 Herblore messaged me on the forums saying that he would like to buy 20m. We added each other on skype. He said he wanted 44.7M after we added each other, so I asked if he minded going first. He started to get upset so I told him that I'd go first but we'd only do half of the trade at a time. When we met up at lumbridge, he traded me. He confirmed on skype that I was trading his rs character. I gave him the 22.35M and said I was waiting for the $53. He told me that I declined and refuses to send me the $53. What a shame, he has 23 feedback for decent amounts of gold. 

 

Evidence:

llnLHVX.png

That's just one thing that's wrong with this screenshot.

 

bLOaWZX.png

 

jmO7cop.png

 

eDpjTmX.png

 

73HyPgU.png

 

Other: I have video evidence but I'm not in the mood to upload it. What a waste of 24 hours of botting.

Edited by Flamo353

Share this post


Link to post
Share on other sites

@imagreengo

Bogla has crappy rates though. I have trusted buyers that i can sell too, but I wanted the extra $$. Oh well.

Anyway the guy with 3 feedback and 4 posts turned out to be more trustworthy and ended up buying the other 37.35M without charging back.

By the way, you're not allowed to post on disputes unless you were involved or can provide supporting evidence. Your post will likely be removed by an admin/moderator.

  • Like 1

Share this post


Link to post
Share on other sites

Seems like everything i owned has been compromised (Skype/Tribot/Runescape account) not my paypal tho or skrill.

This will be refunded, the funny thing is that ive scanned my computer for viruses and none came up,

 

if a mod could check what ip my tribot acc has been logged onto that would be great.

the fun thing is that i bought gold from leespiker around 2 hour prior to this incident i believe

 

*This will be refunded

*I take full responsibility for this happening.

*Contact me via pm please,

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
      • 1 reply
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 71 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
      • 50 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...