Jump to content
Battle-for-net
TRiLeZ

TRiBot Release 9.211_0

Recommended Posts

This update includes:

  • Update to the bank pin input.
  • GameTab.open() no longer tries opening tabs which are hidden.
  • GroundItems bug fix.
  • Login bot bug fix.
  • Added RSObject.getAllTiles().
  • Mouse Data Collector GUI.
  • Mouse click delay times now use fatigue.
  • Dissmissible Random Solver.
  • Lumbridge Web Walking bug fix.
  • Like 5

Share this post


Link to post
Share on other sites

Not loading tribot after the launcher says it will start Tribot. The launcher closes itself and Tribot doesn't load. Also, java.exe uselessly runs in the background.

 

[EDIT] Update your java jdk version to the latest one, then select it before starting TriBot. Problem solved.

Edited by Flamo353

Share this post


Link to post
Share on other sites

Not loading tribot after the launcher says it will start Tribot. The launcher closes itself and Tribot doesn't start up, but java.exe uselessly runs in the background.

 

 

 

Same here won't load rs
 

 

 

 

Ive tried starting with every Java version I have, still get the same error :-/

 

 

U need select Jre1.8.0_20.

If u mean TRiBOT dont start.

3aaa53c1f7097216a0274a0db442f484.png

 

ceGBF.jpg

 

When starting tribot loader you will see something like this. Press and use jre7 or just try different options and see if it works.

 

2: Install the latest java 7 or java 8 and try again.

Edited by Zumzod

Share this post


Link to post
Share on other sites

After being busy for like 2-3 hours I fixed the problem (note: I have a 64-bit pc):

 

1. Removed all versions on java which were on my computer.

2. Removed tribot everywhere from my PC (including downloads map).

 

3.  Install most recent Java 7 JRE (Won't post link because not sure if allowed) download the x84 version.

4.  Go to programme files (x86) > Java > you see 2 maps only keep the jre7 map, remove the other map.

5. Try run tribot with java version: C:\Program Files (x86)\Java/jre7

 

 

Does it work? If not continue to read.

 

 

 

This wasn't enough to make it work for me yet:

1. I took jre7 file map from other pc where tribot was actually working and replaced it with the one we just installed.

2. Run it again with same java version and it should work.

 

 

 

Note: This worked for me, just sharing to perhaps help other people.

If I am allowed to post the map i copied I will later (not sure if I am allowed). As most people probably don't have an other pc wich it did run proper on.

Share this post


Link to post
Share on other sites

I keep getting this error:

 

[18:41:08] Exception in thread "main" java.lang.UnsatisfiedLinkError: java.lang.Class.getCheckMemberAccessMethod(Ljava/lang/Class;)Ljava/lang/reflect/Method;
[18:41:08] at java.lang.Class.getCheckMemberAccessMethod(Native Method)
[18:41:08] at java.lang.Class.access$0(Class.java:2359)
[18:41:08] at java.lang.Class$SecurityManagerHelper.
(Class.java:2320)
[18:41:09] at java.lang.Class.isCheckMemberAccessOverridden(Class.java:2340)
[18:41:09] at java.lang.Class.checkMemberAccess(Class.java:2377)
[18:41:09] at java.lang.Class.newInstance(Class.java:345)
[18:41:09] at sun.security.jca.ProviderConfig$2.run(ProviderConfig.java:221)
[18:41:09] at sun.security.jca.ProviderConfig$2.run(ProviderConfig.java:206)
[18:41:09] at java.security.AccessController.doPrivileged(Native Method)
[18:41:09] at sun.security.jca.ProviderConfig.doLoadProvider(ProviderConfig.java:206)
[18:41:09] at sun.security.jca.ProviderConfig.getProvider(ProviderConfig.java:187)
[18:41:09] at sun.security.jca.ProviderList.getProvider(ProviderList.java:232)
[18:41:09] at sun.security.jca.ProviderList.getService(ProviderList.java:330)
[18:41:09] at sun.security.jca.GetInstance.getInstance(GetInstance.java:157)
[18:41:09] at java.security.Security.getImpl(Security.java:695)
[18:41:09] at java.security.MessageDigest.getInstance(MessageDigest.java:159)
[18:41:09] at org.tribot.util.MD5Checksum.createChecksum(rc:146)
[18:41:09] at org.tribot.util.MD5Checksum.getMD5Checksum(rc:162)
[18:41:09] at org.tribot.TRiBot.
(sj:0)
[18:41:09] at org.tribot.TRiBot.M(sj:969)
[18:41:09] at org.tribot.TRiBot.main(sj:954)
[18:41:09] Exception in thread "TSV" java.lang.UnsatisfiedLinkError: java.lang.Class.getCheckMemberAccessMethod(Ljava/lang/Class;)Ljava/lang/reflect/Method;
[18:41:09] at java.lang.Class.getCheckMemberAccessMethod(Native Method)
[18:41:09] at java.lang.Class.access$0(Class.java:2359)
[18:41:09] at java.lang.Class$SecurityManagerHelper.
(Class.java:2320)
[18:41:09] at java.lang.Class.isCheckMemberAccessOverridden(Class.java:2340)
[18:41:09] at java.lang.Class.checkMemberAccess(Class.java:2377)
[18:41:09] at java.lang.Class.newInstance(Class.java:345)
[18:41:09] at sun.security.jca.ProviderConfig$2.run(ProviderConfig.java:221)
[18:41:09] at sun.security.jca.ProviderConfig$2.run(ProviderConfig.java:206)
[18:41:09] at java.security.AccessController.doPrivileged(Native Method)
[18:41:09] at sun.security.jca.ProviderConfig.doLoadProvider(ProviderConfig.java:206)
[18:41:09] at sun.security.jca.ProviderConfig.getProvider(ProviderConfig.java:187)
[18:41:09] at sun.security.jca.ProviderList.getProvider(ProviderList.java:232)
[18:41:10] at sun.security.jca.ProviderList.getService(ProviderList.java:330)
[18:41:10] TRiBot Loader has finished it's process, but some errors have occurred.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×