Jump to content
Starfox

[#1 on TRiBot] [FREE] Sigma Fletcher [All logs] [All bows] [All bolts, arrows, darts] [Gem cutting]

Recommended Posts

@Starfox seems to have a small problem after todays update...it will withdraw logs fine, then choose fletch x amount and then wont enter anything in the box that comes up?? :-/

 

*edit: doessnt seem to be just your script so ill assume its client sided and there is nothing u can do :)

Edited by bobos

Share this post


Link to post
Share on other sites

Script is great. You should change the redirection on the SDN to this thread though, because it directs you to the old one.

Thank you, I have updated it.

 

hi the script isnt banking yew longbows after it strings them, it will take them out string them then not re bank it :-/

Sorry you had a problem with the script. I have taken a look and found nothing wrong with it, however if this issue persists please let me know.

Share this post


Link to post
Share on other sites

When I try to string maple longbows the script won't bank the finished bows. Any suggestions?

 

Here to report the same issue, specifically with maple longbows. The script cut them all just fine, it just stops when it has to bank the finished Maple Longbows. It opens the bank, and just stops when it needs to drop the inventory of bows into the bank. If I babysit and deposit them myself, it immediately starts back up, taking out bowstrings and Maple Longbow (u).

Share this post


Link to post
Share on other sites

Here to report the same issue, specifically with maple longbows. The script cut them all just fine, it just stops when it has to bank the finished Maple Longbows. It opens the bank, and just stops when it needs to drop the inventory of bows into the bank. If I babysit and deposit them myself, it immediately starts back up, taking out bowstrings and Maple Longbow (u).

Ok I will look at this.

Share this post


Link to post
Share on other sites

The same issue is occuring with stringing yew longbows as well if you needed to know.

Here to report the same issue, specifically with maple longbows. The script cut them all just fine, it just stops when it has to bank the finished Maple Longbows. It opens the bank, and just stops when it needs to drop the inventory of bows into the bank. If I babysit and deposit them myself, it immediately starts back up, taking out bowstrings and Maple Longbow (u).

When I try to string maple longbows the script won't bank the finished bows. Any suggestions?

hi the script isnt banking yew longbows after it strings them, it will take them out string them then not re bank it :-/

I have fixed this issue. A small bug with my depositing method was causing this problem.

Share this post


Link to post
Share on other sites

Hey man, like the script a lot. Recently though it has been getting stuck where it just right clicks right between my stat bar and inventory pouch and just keeps doing that until I click on my inventory and it gets back to it. Any ideas why this might be happening/what I should do to fix? Let me know, thanks man.

Share this post


Link to post
Share on other sites

Ok so here is what's going on - its clicking on the quest tab and then when it banks and pulls out more logs it tries to use the knife on the logs but its still on the quest tab so it just clicks to the right and left over and over. I'm sure you guys can stop it from doing this until then i'll just hold off on fletching.

Share this post


Link to post
Share on other sites

Ok so here is what's going on - its clicking on the quest tab and then when it banks and pulls out more logs it tries to use the knife on the logs but its still on the quest tab so it just clicks to the right and left over and over. I'm sure you guys can stop it from doing this until then i'll just hold off on fletching.

It is not a script bug, but a tribot bug due to an update to rs or tribot that happened recently. You will have to wait until tribot updates.

Share this post


Link to post
Share on other sites

@Starfox

 

When fletching at G.E. for some reason I occasionally find it at the Cooking Guild. I have no reason what triggers it to walk to the Cooking Guild, but a logical explanation for why it walks to the Cooking Guild is that it is the closest bank by the G.E. If you could make a failsafe for this, that would be epic. I apologize I for not having a bot/client debug, will try to get you one if needed. 

Share this post


Link to post
Share on other sites

The only thing I've tried with this script is to string bows and it doesn't work for me. Is this one of those scripts where you can't have any tabs in your bank? I started the script multiple times, both with the bow strings and unstrung bows visible on the screen and also when placed in the first (permanent) tab of the bank and the script just sits there doing nothing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×