Jump to content
JoeDezzy1

[35k+ xp/h & 400k+ gp/h] [Low Req's] ***ABCL 10 AIO Orb Crafter***

Recommended Posts

i am not able to verify if the bug was fixed, because the script doesnt run anymore. when on start it takes out food and the tele tabs but then it doesnt take out cosmics or unpowered orbs. it just shuts down and the status is:

 

[01:26:44] Script Started: Battlestaff Orb Crafter.
[01:26:57] Crafting: Air orb's
[01:27:00] Opening bank...
[01:27:03] Getting food...
[01:27:10] Getting house tab...
[01:27:12] Out of supplies... Thanks for using!
[01:27:13] Out of supplies!, thanks for using!
[01:27:13] Proggy saved to .tribot/screenshots
[01:27:13] Script Ended: Battlestaff Orb Crafter.

Share this post


Link to post
Share on other sites

 

i am not able to verify if the bug was fixed, because the script doesnt run anymore. when on start it takes out food and the tele tabs but then it doesnt take out cosmics or unpowered orbs. it just shuts down and the status is:

 

[01:26:44] Script Started: Battlestaff Orb Crafter.
[01:26:57] Crafting: Air orb's
[01:27:00] Opening bank...
[01:27:03] Getting food...
[01:27:10] Getting house tab...
[01:27:12] Out of supplies... Thanks for using!
[01:27:13] Out of supplies!, thanks for using!
[01:27:13] Proggy saved to .tribot/screenshots
[01:27:13] Script Ended: Battlestaff Orb Crafter.

 

 

i never had a problem before he updated it obviously hints my *11 hour proggie* but yep i can confirm this...just bought all my supplies for my bot sess tonight an lil did i know i cant even bot lol plz fix @JoeDezzy1

Edited by bigballinboss

Share this post


Link to post
Share on other sites

Banned on 2 mains. Both was bought for botting, and both was botted before. Good thing, out of 4 account, only 2 got banned (those i crafted air orbs instead of botting what i botted before). 

Good thing is that i paye 2$ for script..so not so sad about waste money ;D

GL improving script, and i hope others will have more luck then me.

Share this post


Link to post
Share on other sites

Also, the wilderness warning sign thing still doesnt work

I can't seem to get the warning screen up. Either you can get rid of them, or try and help me find the interface ID by clicking interface explorer in the tools tab. Than once you have it open, get the interface to open. And than click update and the new ID number that appears is the one that we are looking for @solidpower4

Share this post


Link to post
Share on other sites
here is another bug, sometimes when the bot is at the altar making the orbs, the status randomly does so below and the account just logs out because the bot doesnt do anything when this happens :( please fix asap [14:22:04] Walking to obelisk...

 

 

[14:22:04] Heading to dungeon...

[14:22:11] Walking to obelisk...

[14:22:11] Heading to dungeon...

[14:22:17] Walking to obelisk...

[14:22:17] Heading to dungeon...

[14:22:24] Walking to obelisk...

[14:22:24] Heading to dungeon...

[14:22:30] Walking to obelisk...

[14:22:30] Heading to dungeon...

[14:22:36] Walking to obelisk...

[14:22:36] Heading to dungeon...

[14:22:45] Walking to obelisk...

[14:22:45] Heading to dungeon...

Share this post


Link to post
Share on other sites

Banned on 2 mains. Both was bought for botting, and both was botted before. Good thing, out of 4 account, only 2 got banned (those i crafted air orbs instead of botting what i botted before). 

Good thing is that i paye 2$ for script..so not so sad about waste money ;D

GL improving script, and i hope others will have more luck then me.

 

i payed for lifetime an i just got banned aswell i can confirm this @JoeDezzy1

  • Like 1

Share this post


Link to post
Share on other sites

here is another bug, sometimes when the bot is at the altar making the orbs, the status randomly does so below and the account just logs out because the bot doesnt do anything when this happens :( please fix asap [14:22:04] Walking to obelisk...

[14:22:04] Heading to dungeon...

[14:22:11] Walking to obelisk...

[14:22:11] Heading to dungeon...

[14:22:17] Walking to obelisk...

[14:22:17] Heading to dungeon...

[14:22:24] Walking to obelisk...

[14:22:24] Heading to dungeon...

[14:22:30] Walking to obelisk...

[14:22:30] Heading to dungeon...

[14:22:36] Walking to obelisk...

[14:22:36] Heading to dungeon...

[14:22:45] Walking to obelisk...

[14:22:45] Heading to dungeon...

Im in class right now, will fix when i get home

Share this post


Link to post
Share on other sites

Another problem with bot atm is that when it goes to bank, it widthdraws all items for next  trip, but then deposits 1 unpow orb and a food, then eats a food until full health, then it opens bank gets food and goes without taking out the other unpow orb. the problem here is that there is example 72 cosmics and 23 unpow orbs now in inv. this means when it uses the obelisk it charges and when it has finished instead of teleporting it still tries to charge because the bot thinks that there is still 1 unpow orb in inv. because of the remaining 3 cosmics please fix

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×