Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Usa

[ABC2] USA's Tab Maker [400K/HR+][ALL TABS/METHODS]

687 posts in this topic

13 hours ago, rosycross said:

hey @Usa everytime script is going to break it sais "starting break"without any times and does not continue afterwards. could you have a look please? other scripts seem to break fine

I am not changing anything in the break handler, it should function correctly if you set it up how you want it to. What are your breaking settings and what is it displaying in the debug?

Share this post


Link to post
Share on other sites
19 hours ago, Usa said:

I am not changing anything in the break handler, it should function correctly if you set it up how you want it to. What are your breaking settings and what is it displaying in the debug?

well i didn't change anything of my breaking in months.. it only occurs recently and only with this script what from what i know so far. i'll see whats in the debug when it happens again

Share this post


Link to post
Share on other sites
On 5/14/2016 at 6:37 AM, rosycross said:

All working great! As flawless as always.

Happy to hear that, enjoy and tag me in this thread with @Usa if you notice any changes.

Share this post


Link to post
Share on other sites

hi @Usa The bot is currently clicking on the poll booth in castle wars whilst banking, I'm having to intervene

 

Any help would be appreciated

 

Many thanks 

Share this post


Link to post
Share on other sites

Does this support looking glass?  Couldnt find any info on it in the thread.  I got the issues working that I posted about. I was using LG at first.  Worked pretty good so far in the trial. 

Share this post


Link to post
Share on other sites
1 hour ago, osrs42 said:

 

Does this support looking glass?

 

Yes. 

 

script is however having some trouble functioning at the moment @Usa

shuts down immediately doing phial method

Share this post


Link to post
Share on other sites

seems like there is an error with lookingglass on tribots end, we'll just have to wait on a client update i guess

Share this post


Link to post
Share on other sites

Is there still no fix for this with looking glass? Everytime It goes to click the mounted glory it walks around to like 4 different rooms and then is just standing away from the mounted Glory. Then when I help it manually use it to get to edgeville it just walks away from the bank..? I have everything set up as suggested in the picture...

Share this post


Link to post
Share on other sites
2 hours ago, iJimmy said:

@Usa Could you add ABC2 support for this script?

Script has had ABC2 for almost 6 months @iJimmy

Share this post


Link to post
Share on other sites

@Usa Have those recently-mentioned problems been corrected yet? This script looks well built. I would like to know. I've been following it for several days now. :)  Thanks bud!

Edited by Ron_Paul2012

Share this post


Link to post
Share on other sites

Hey USA love the script, been using it for about 2 weeks or so now and I have 3 about to be 4 accounts running on it. I only do it for make 2 2-3 hour sessions a day sometimes not even bot that day and it's great money to supply my main. My only concern with it is when it teleport to edgeville some times it will click on the poll box and get stuck there and log out. Now some times it wont do this for the entire 2 hours of running, and then some times it will do it twice in 5 minutes. It's completely random. However when it does if i'm not here watching it, the script will fail to bank three times and then log out and if it happens to be the account which has the house all of the others are using they will then all log out. Just thought i'd mention it and wonder if you have a fix or not. Also I bot this in looking glass on 1 account and 3 accounts without looking glass and the problem happens on both. So it's not one or the other. Anyways thanks in advance! Love all of your scripts.

Share this post


Link to post
Share on other sites
On 6/30/2016 at 7:15 PM, 1337ale2 said:

Doesn't open door in hosts house

Render doors open in the host's house options

Share this post


Link to post
Share on other sites

Logging back in makes you spam click lectern even if a door is in the way. so it'll spam "I can't reach that!"

 

derp comment right above solves it "render doors open"

Edited by Trynabot

Share this post


Link to post
Share on other sites
1 hour ago, Trynabot said:

@Usa Call servant is on a different spot since the new update, so it'll spam click incorrectly.

Do you have the new interface id or an account I may use? I will be available Sunday morning.

Share this post


Link to post
Share on other sites

Would I actually have to buy another instance just for the host? :/

 

EDIT: Got banned within 4 hours of using it. Account had quests completed, was running during the night with breaks.

Edited by og ami

Share this post


Link to post
Share on other sites

It's still "Call Servant" in house options, but it's on the bottom. The position is 565,412 to 717,434. You can access it from any account that's the issue I'm having right now. If you still need one lemme know @Usa

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.