Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

TRiLeZ

TRiBot Release 9.200_0

62 posts in this topic

Accounts log out when they receive a random @TRiLeZ don't know if youre aware of this but happened me the past 2 days constantly can't bot normally for a hour and it logs out.

@TRiLeZ

Please?

Share this post


Link to post
Share on other sites

welll good stuff im really enjoying your client TriBot and i have purchessed a couple scripts already along with vip. I was just wondering what is the ban rate like on old rs? and is there any way the user would be able to input what they want the auto responder to say

Share this post


Link to post
Share on other sites

Does this automatically run in the background when you start a script or is their any input from the user to 'activate' it? Great looking update I must say!

Share this post


Link to post
Share on other sites

oh and note. i have uninstalled all older versions of JAVA and updated to the LATEST one...

 

I think thats where i went wrong...but isn't the later the java the better anyways? =/

Share this post


Link to post
Share on other sites

Not to be rude or anything but I've noticed a few updates to the Tribot client since this with a different version / build number higher than this.

I would really like to know what the latest updates are to the client even if they're small, is there a place I can see them as soon as they take effect like somewhere in the client or do I have to wait for a really long time for someone to post them?

Share this post


Link to post
Share on other sites

I keep getting a message 

  • [14:27:29] Could not load human mouse data. Reason: Human mouse data encryption key not found. 

and my bot won't work. anybody know whats up?

Share this post


Link to post
Share on other sites

I keep getting a message 

  • [14:27:29] Could not load human mouse data. Reason: Human mouse data encryption key not found. 

and my bot won't work. anybody know whats up?

 

That message doesn't mean anything. If a script doesn't work for you, then make a post in the script thread.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.