Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

warfront1

[ABCL 10] Auto Fletcher Elite V2

133 posts in this topic

All scripts can get you banned, been running this 1 for couple days as a change up script 1 - 63 fletching pretty smooth script from what I've seen

1 person likes this

Share this post


Link to post
Share on other sites

When i started it up all it was doing was using the knife on the log then started entering the number but never hit enter. Then repeats.

 

 

Did it twice works now

Edited by PretzGod

Share this post


Link to post
Share on other sites

When i started it up all it was doing was using the knife on the log then started entering the number but never hit enter. Then repeats.

 

 

Did it twice works now

 

Glad to hear it is working. 

 

Warfront1

Share this post


Link to post
Share on other sites

Great bot ^^ Now My pure will have something to alch after it spins 10k flax (:

 

Idk why Im even botting right now... Watching the xp bar fill is extremely amusing

Edited by PretzGod
1 person likes this

Share this post


Link to post
Share on other sites

I used this fine before.. Now after I select type of fletching the drop down menu doesn't come up. I can't select any type of fletching :(

Share this post


Link to post
Share on other sites

I used this fine before.. Now after I select type of fletching the drop down menu doesn't come up. I can't select any type of fletching :(

 

A reload of the script usually fixes that issue. If you could supply the bot and client debug that would help me fix the issue.

 

Warfront1

Share this post


Link to post
Share on other sites

2podxjs.png

 

Heres are nice proggy mate! Keep up the good work

 

Thanks for the progress report. I'm glad your enjoying it!

I'm looking for any and all feedback. If there is something you would like to see or something that

would make your overall experience better, please ask/contact me.

 

I am working on a new release version that makes the UI even easier, and more to the point!

Warfront1

Share this post


Link to post
Share on other sites

Hey Warfront,

I have recently gotten an error when trying to run the script which is weird cause it was working fine a few hours ago? But now when the GUI pops up its all white.  This is the debug:

 

[13:46:48] Script Started: Auto Fletcher Elite V2.
[13:46:48] java.lang.NoClassDefFoundError: javafx/embed/swing/JFXPanel
[13:46:48] at scripts.c.l(AutoFletcherEliteV2.java:19)
[13:46:48] at scripts.TribotFrontEnd.run(TribotFrontEnd.java:19)
[13:46:48] at java.lang.Thread.run(Unknown Source)
[13:46:48] Caused by: java.lang.ClassNotFoundException: javafx.embed.swing.JFXPanel
[13:46:48] at java.lang.ClassLoader.findClass(ClassLoader.java:567)
[13:46:48] at java.lang.ClassLoader.loadClass(ClassLoader.java:468)
[13:46:48] at java.lang.ClassLoader.loadClass(ClassLoader.java:385)
[13:46:48] at obf.Uf.loadClass(gi:159)
[13:46:48] ... 3 more
[13:46:48] Script Ended: Auto Fletcher Elite V2.

Share this post


Link to post
Share on other sites

 

Hey Warfront,

I have recently gotten an error when trying to run the script which is weird cause it was working fine a few hours ago? But now when the GUI pops up its all white.  This is the debug:

 

[13:46:48] Script Started: Auto Fletcher Elite V2.
[13:46:48] java.lang.NoClassDefFoundError: javafx/embed/swing/JFXPanel
[13:46:48] at scripts.c.l(AutoFletcherEliteV2.java:19)
[13:46:48] at scripts.TribotFrontEnd.run(TribotFrontEnd.java:19)
[13:46:48] at java.lang.Thread.run(Unknown Source)
[13:46:48] Caused by: java.lang.ClassNotFoundException: javafx.embed.swing.JFXPanel
[13:46:48] at java.lang.ClassLoader.findClass(ClassLoader.java:567)
[13:46:48] at java.lang.ClassLoader.loadClass(ClassLoader.java:468)
[13:46:48] at java.lang.ClassLoader.loadClass(ClassLoader.java:385)
[13:46:48] at obf.Uf.loadClass(gi:159)
[13:46:48] ... 3 more
[13:46:48] Script Ended: Auto Fletcher Elite V2.

 

 

I pushed a few updates tonight, try downloading the newest version of java 8 if your having issues.

Contact me on skype if the problems persist: tvcontrolsyou1

 

warfront1

Edited by warfront1

Share this post


Link to post
Share on other sites

Hey mate,

got it working again and the new GUI and updates are looking good as fuck.  For everyone out there that experiences the white blank GUI update java to latest version and then update to Java JDK8.

Cheers for the help love the new look.

2jd1bev.png

1 person likes this

Share this post


Link to post
Share on other sites

I've officially moved this into Beta phase. There hasn't been a bug report in weeks, and the progress reports are only increasing.

Once the last of the minor fletching items are added (crossbows), I will push this as the primary release.

As it stands, this is the most complete fletching 2007 automation software on the market (free and paid).

However, that isn't good enough  :P, I plan to go all the way on this project.

 

Enjoy,

Warfront1

Edited by warfront1
1 person likes this

Share this post


Link to post
Share on other sites

@warfront1

Plans on moving it to a premium script?

I currently have no intentions at this point in switching this to a premium only script. In fact, I was looking in the opposite direction in making this script more available in general. Due to the framework I built this script upon, a transcode(ie. re-program to work on another bot client) can be completed in under 30 minutes by even a novice programmer. I have yet to make such a final decision.

 

Enjoy,

Warfront1

Share this post


Link to post
Share on other sites

Nice progress report, be sure to check out auto fletcher elite v2!

Glad your enjoying the original.

 

Warfront1

 

 

Haha, yeah I just noticed it :P I was referred to your script from a friend of mine. Saw your name in the desc for v1. 

Will do it again after I finish my current progress and try for a longer report!

1 person likes this

Share this post


Link to post
Share on other sites

http://i.imgur.com/2gIclFW.png one last one, using this script. Let's see how V2 preforms ;-)

 

Love your script btw. Keep it up (:

 

v2 seemed a little buggy for me. It worked but just didn't feel "Right". It would fail after clicking log / knife onto the  knife/log. then it'll work the 2nd time. 

 

Back on V1 for now ;p - I love your GUI though, one of the best I ever seen.

Edited by Redneck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.