Jump to content
TRiLeZ

TRiBot Release 9.135_0

Recommended Posts

Yeah I'm getting this quite alot aswell, when I wake up the client is frozen and after I log in it stands there with a random box event

 

That's disappointing if true, man this bug reminds me of the dynamic clicking freeze we had last year, destroyed tribots stability lol.

Share this post


Link to post
Share on other sites

I increased my stack size to 1k when I start bot and it runs smooth since it is using well over 500mb for a single toon right now. 

 

however every single random event seems to be screwed from fishing randoms, to combat randoms, to woodcutting randoms, running any script smooth is out of the question.

 

in order to run just one fishing bot I had to supply 100 harpoons which it ran out of in roughly 24 hours, 

I have had to fix broken rune axes about 50 times on 5 bots cuz it doesn't seem to detect the ent right now.

and other numerous random events as well are broke.

Share this post


Link to post
Share on other sites

I increased my stack size to 1k when I start bot and it runs smooth since it is using well over 500mb for a single toon right now. 

 

however every single random event seems to be screwed from fishing randoms, to combat randoms, to woodcutting randoms, running any script smooth is out of the question.

 

in order to run just one fishing bot I had to supply 100 harpoons which it ran out of in roughly 24 hours, 

I have had to fix broken rune axes about 50 times on 5 bots cuz it doesn't seem to detect the ent right now.

and other numerous random events as well are broke.

 

Yup almost every single randoms aren't working. Logged in this morning, a account was logged on, stuck into the maze, I manually completed it and found an inventory full of strange boxes...

Share this post


Link to post
Share on other sites

I increased my stack size to 1k when I start bot and it runs smooth since it is using well over 500mb for a single toon right now. 

 

however every single random event seems to be screwed from fishing randoms, to combat randoms, to woodcutting randoms, running any script smooth is out of the question.

 

in order to run just one fishing bot I had to supply 100 harpoons which it ran out of in roughly 24 hours, 

I have had to fix broken rune axes about 50 times on 5 bots cuz it doesn't seem to detect the ent right now.

and other numerous random events as well are broke.

Fishing events like whirlpools and angry fishes are done by the script itself, not the client. I've been using Encoded's script and he fixed the harpoon-loss last night. I've ran an allnighter and haven't lost a single harpoon.

Share this post


Link to post
Share on other sites

Fishing events like whirlpools and angry fishes are done by the script itself, not the client. I've been using Encoded's script and he fixed the harpoon-loss last night. I've ran an allnighter and haven't lost a single harpoon.

I have been running over a month with my settings and have not lost a single account before 2 weeks of botting, since this stupid client update I have lost every single account and I have only run a few hours of botting on each cuz the randoms are screwed up.  

 

this needs to be fixed I am gonna try another group today with less botting time but seems like this killed tribot for me.

Share this post


Link to post
Share on other sites

I have been running over a month with my settings and have not lost a single account before 2 weeks of botting, since this stupid client update I have lost every single account and I have only run a few hours of botting on each cuz the randoms are screwed up.  

 

this needs to be fixed I am gonna try another group today with less botting time but seems like this killed tribot for me.

Share this post


Link to post
Share on other sites

Yup almost every single randoms aren't working. Logged in this morning, a account was logged on, stuck into the maze, I manually completed it and found an inventory full of strange boxes...

 

 

I have been running over a month with my settings and have not lost a single account before 2 weeks of botting, since this stupid client update I have lost every single account and I have only run a few hours of botting on each cuz the randoms are screwed up.  

 

this needs to be fixed I am gonna try another group today with less botting time but seems like this killed tribot for me.

 

 

 

I have been running over a month with my settings and have not lost a single account before 2 weeks of botting, since this stupid client update I have lost every single account and I have only run a few hours of botting on each cuz the randoms are screwed up.  

 

this needs to be fixed I am gonna try another group today with less botting time but seems like this killed tribot for me.

 

 

Post a proper bug report. These reports are not helpful whatsoever.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • This update will:

      Fix GE inventory item positioning bug


      Fix broken object hooks
        • Like
      • 23 replies
    • This release will:

      Fix some ClosedChannelException bug


      Fix bug in RSObject#getAllTiles


      Add game tab support for "Kourend Favour"
        • Like
      • 15 replies
    • This release will:

      Fix Settings UI placement bug


      Fix game object location bug


      Fix small layout bug making the client shift up and down


      Fix client crashing bug where loading the client with a small display area will cause the client to crash


      Fix annoying Linux bug relating to painting events and peers


      Fix settings saving bug where settings are saved to disk more often than they should


      Fix RSInterface#isBeingDrawn bug affecting a limited amount of people


      Drop Java 1.7 bytecode version for 1.8


      Important: Since the downloadable RS client uses Java 7, it will no longer be compatible with Looking Glass. To make up for this, we will add support for using other clients such as RuneLite (at a later date).


      This change was necessary to allow us to use Java 8 syntax. It also paves the way for Java 9/10/11 support.
        • Like
      • 40 replies
    • This update will:

      Fix the RSMenuNode bug which also fixes the bug with bank opening


      Fix the incorrect object positions bug


      Fix and re-enable the LG Objects API Accelerator


      Fix the RSObject#getAllTiles bug
        • Like
      • 22 replies
    • Try our development release by checking "Development Release" on the TRiBot Loader. Note that these new features are currently in beta.

      This release features:

      Re-sizable mode support for both LG and the regular client


      Slightly improved login bot


      Removed final access modifiers from API classes


      Added RSServer hook wrapper to get the client's cached list of server/world info


      [NEW] Bug fix for intelligent banking


      [NEW] Improvement to the stability of LG over time


      [NEW] Vastly improved the reliability and speed of Screen#getColorAt on both LG and the regular client


      [NEW] Fix LG login problems


      [NEW] Fixed re-sizable mode container bug


      [NEW] Fixed re-sizable mode mouse bug


      [NEW] Use of public constants in the Banking API


      [NEW] Use of other various constants such as Projection#NULL_PT and Screen#EMPTY_COLOR



      More features to come very soon!

      Please test it and let us know here if there are any new bugs introduced in this release.
        • Thanks
        • Like
      • 12 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×