Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

TRiLeZ

TRiBot Release 9.134_0

45 posts in this topic

Gotta say i'm not a big fan of the new mouse policy.. makes it a bit of a pain in the ass when you're playing legit on the client - that would be when i'm selling items - or even when you're trying to take the script over for a second. would be nice if there was a setting on whether you want this or not.

Share this post


Link to post
Share on other sites

I have this issue aswell.

same. its trying to rightclick banks that got 1 click option on them and it wont hit the right spot.

Share this post


Link to post
Share on other sites

grainesjr, on 05 Jul 2014 - 09:03 AM, said:snapback.png

 

Script Name: Motherlode Miner
Script Version: 2
TRiBot Version: TRiBot Release 9.133_2
Description of Bug 1:It will not bank, it repeatedly just right clicks the bank chest over and over.

 

not sure why it is even right clicking the bank chest should just be clicking it.  started doing this on july 4th at around 6pm on all bots does the same thing.

 

I have tried using the newest loader all the way to 3 releases ago and same issue.

 

The two people posting about not banking please remove your posts. The issue is out of my control and is a bug with tribot.

 

 

please fix this issue as it is making this whole script unusable.

Share this post


Link to post
Share on other sites

The mouse can't control. Would be a foolish decision. It is not flexible. You can set a lock screen switch!!!


Share this post


Link to post
Share on other sites

Same here tribot freezes since update, if i start script i cant type to chat in rs or move my guy and within 5 minutes the tribot stops working all together, something with this new update broke tribot.

Share this post


Link to post
Share on other sites

please hurry up and fix losing alot of money due to this and can't run a single bot without freezing.

 

also have bots logging out and not logging back in utilizing the break handler. only way they will restart is by pausing script then resuming, then 50% of the time the login bot goes apeshit and spazs out.

 

not sure what all was changed the other day but it completely disabled me.

Edited by grainesjr

Share this post


Link to post
Share on other sites

Since this update, I have experienced numerous problems similar to those described above. The update interferes with both the normal running of my scripts and also induces freezing/severe slowing of the client altogether if left for long enough, to the point where as pointed out- it becomes unusable. As suggested already, an option to turn off the additions would be appreciated.

Share this post


Link to post
Share on other sites

tribot is freezing

 

please hurry up and fix losing alot of money due to this and can't run a single bot without freezing.

 

also have bots logging out and not logging back in utilizing the break handler. only way they will restart is by pausing script then resuming, then 50% of the time the login bot goes apeshit and spazs out.

 

not sure what all was changed the other day but it completely disabled me.

 

Same here tribot freezes since update, if i start script i cant type to chat in rs or move my guy and within 5 minutes the tribot stops working all together, something with this new update broke tribot.

Freezing for me too... Tried latest version of java 7 and 8.

Share this post


Link to post
Share on other sites

@TRiLeZ

 

Did you get rid of the "hover over mouse to regain control" feature? Too bad. 

It looks like he did, I liked it and thought it worked quite well :(

Share this post


Link to post
Share on other sites

It looks like he did, I liked it and thought it worked quite well :(

 

@TRiLeZ

 

Did you get rid of the "hover over mouse to regain control" feature? Too bad. 

 

It's now a setting.

1 person likes this

Share this post


Link to post
Share on other sites

As much as I hate to say it, but the new update has really been bad for me. I've died multiple times due randoms, although I haven't changed anything in my use of scripts. I still use premium only scripts, but it hasn't been able to run overnight without dieing.

 

Would love to see this resolved asap :).

Share this post


Link to post
Share on other sites

Yeah again, since the update CPU usage is through the roof, it really slows the bot down, which is probably the cause of all the recent client freezes too. Please make the implemented updates optional settings.

Share this post


Link to post
Share on other sites

It's cool that you guys reporting the problems, but if we don't know EXACTLY wat was going on, we can hardly do anything.

so please fill in the bugg report at the client bugg section.

1 person likes this

Share this post


Link to post
Share on other sites

https://tribot.org/forums/topic/23799-high-cpu-usage-thread/?p=453091

 

The above link details the problem in about as much detail as I can give. I understand usually the problems very specific, but I use a lot of scripts, and to be frank the problems started since the client update, pure and simple. I suspect the "freezing issues" experienced by other users are similar in nature to mine.

Share this post


Link to post
Share on other sites

It's cool that you guys reporting the problems, but if we don't know EXACTLY wat was going on, we can hardly do anything.

so please fill in the bugg report at the client bugg section.

I would love to give you more information however, when the client freezes I have to manually end process tree as nothing will work on it. it does not give debug information because the client is not responding nor working. if you can tell me exactly what you need that might help as I don't have alot of knowledge with the client only been here since first part of may.

 

I can tell you this if I have 4 clients running for example over night, I woke up to 4 clients frozen and I had to end process tree on all of them to close them.  I am unable to switch back and forth from client debug to bot debug cuz the client is not responding so I can't get any info other then the last thing the client tried to do such as solve a random or the login bot sign in or whatever.

Share this post


Link to post
Share on other sites

I would love to give you more information however, when the client freezes I have to manually end process tree as nothing will work on it. it does not give debug information because the client is not responding nor working. if you can tell me exactly what you need that might help as I don't have alot of knowledge with the client only been here since first part of may.

 

I can tell you this if I have 4 clients running for example over night, I woke up to 4 clients frozen and I had to end process tree on all of them to close them.  I am unable to switch back and forth from client debug to bot debug cuz the client is not responding so I can't get any info other then the last thing the client tried to do such as solve a random or the login bot sign in or whatever.

When you login on the tribot window, select console mode. The console mode will show you difference messages when it's freezing. (you see it in the pop-up when tribot is loading)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.