Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
TRiLeZ

TRiBot Loader 3.0

23 posts in this topic

The TRiBot Loader has been rebuilt, replacing 26 month old code with fresh code, a new UI, and new features.

 

iL62k.jpg

 

New Features:

  • Beautiful JavaFX design.
  • Proxy saving immediately after closing the proxies window.
  • Setting saving immediately after clicking the login button.
  • Better proxy handling. Proxy users now won't need to re-enter their passwords every time they use a proxy.
  • Automated updating for the TRiBot Loader. It'll also automatically boot once the loader has finished downloading.

Requirements:

  • Java 8
    • Java 7 also works on Windows, but it can be a bit buggy. Replacing Java 7 with Java 8 is recommended.

Notes:

  • Untested with Mac OS X.

Download:

Let me know how it goes.

4 people like this

Share this post


Link to post
Share on other sites

Looks much nicer, good job.

No bugs so far running Java 7 on my Windows computer. About to test it on Linux.

Share this post


Link to post
Share on other sites

I have been unable to use my proxies since 3 days ago.

Doesnt work on my pc, vps, etc.

 

You think its the proxy supplier?

Share this post


Link to post
Share on other sites

I have been unable to use my proxies since 3 days ago.

Doesnt work on my pc, vps, etc.

 

You think its the proxy supplier?

I'd contact the supplier as I've tested a few proxies recently, and they all worked fine.

Share this post


Link to post
Share on other sites

TriLez, when is the feature coming where it says proxy name on top of the bot bar where it says tribot Old-school - The desktop ................ etc

I think that was suggested a while back`?

 

Nice job on the update!

Edited by rpwjim26

Share this post


Link to post
Share on other sites

ce6b908d00.jpg

 

When I try to use my proxy this window pops up. Is this asking for the proxy's password or my tribot password. I put my password in and nothing happens.

 

EDIT - It works now after I had closed it for the first time.

Edited by Arckos

Share this post


Link to post
Share on other sites

What form of Java 8 do users download? I was looking at all the downloads it has and was super confused which verison to download and which ones to pick from when i just explored them..I think jre is what id need on a x64 windows 7 but it had 2 x64 downloads not exactly familiar with newer java updates (since it auto updates)

Share this post


Link to post
Share on other sites

What form of Java 8 do users download? I was looking at all the downloads it has and was super confused which verison to download and which ones to pick from when i just explored them..I think jre is what id need on a x64 windows 7 but it had 2 x64 downloads not exactly familiar with newer java updates (since it auto updates)

 

Java 8u5 JDK Windows 64-bit

Share this post


Link to post
Share on other sites

Java 8u5 JDK Windows 64-bit

One other question about the Java 8 which verison is suggested for use? I see 3 different ones i just used the one in the picture you have of the new loader (not 7 but 8) Any one of em better then the other?

Share this post


Link to post
Share on other sites

Just downloaded it for Mac Os and it show:

 

 

[11:40:48] Starting TRiBot Loader.
[11:40:49] TRiBot Loader Release 2.01 is up-to-date.
[11:40:49] Attempting to launch TRiBot.
[11:40:49] Java Exe: java (null)
[11:40:49] Error occurred during initialization of VM
[11:40:49] java/lang/UnsupportedClassVersionError: java/lang/Class : Unsupported major.minor version 51.0
[11:40:49] TRiBot Loader has finished it's process, but some errors have occurred.

 

​Any clue on what I should do?

Share this post


Link to post
Share on other sites

[11:40:49] java/lang/UnsupportedClassVersionError: java/lang/Class : Unsupported major.minor version 51.0

 

Seems like you may need to update your Java, or re-download the TRiBot client.

 

Do note:

 

Notes:

  • Untested with Mac OS X.

Share this post


Link to post
Share on other sites

works good as far as updates go, but randoms are still not working very well and seem to have been broken on my bots for 5 days now.  its a 50/50 chance that they will solve the random or just stop the script.

Share this post


Link to post
Share on other sites

works good as far as updates go, but randoms are still not working very well and seem to have been broken on my bots for 5 days now.  its a 50/50 chance that they will solve the random or just stop the script.

 

That has nothing to do with the loader. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.