Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
TacoManStan

Sigma Bot Manager Elite [Polished and Powerful] [$15/month]

Recommended Posts

Guest

I'd like to get a refund of my credits; Haven't gotten any support from this not working at all.

Share this post


Link to post
Share on other sites

Starfox just informed me his internet is currently not working and comcast is coming to fix it tommorow.

That doesn't change that this haven't worked for me since I bought this lol

 

[2014-06-30 22:31:32] swagg: i never had help with sigma mule :L
[2014-06-30 22:31:43] swagg: it wont perform orders when conditions are met :L
[2014-06-30 22:32:03] swagg: if you're not even gonna bother replying I'd want my credits back
[2014-06-30 22:39:27] Starfox Support [TRiBot]: I've been very busy doing other things. I haven't had time for much of anything lately, but I can assure you that the issues are being addressed.
[2014-06-30 23:52:57] swagg: :/
Edited by swagg

Share this post


Link to post
Share on other sites
Guest brettpenney

Bought this, not sure if the Sigma Server is working or not, doesn't seem to be however.

Share this post


Link to post
Share on other sites

This script is once again being updated.
 
Starfox and I are working as fast as we can to get the updates out to you as soon as possible. I will be providing exclusive support for Sigma Mule and Sigma Merch for now on. Starfox will also answer questions, but come to me first. I have been working on both behind the scenes since before their initial release, but have been out of commission for quite a while. We cannot provide an ETA for an update at this time, but expect one within a week. However, we are making no promises. We cannot predict all obstacles.
 
If you are wondering where I've been, take a look at this thread. Feel free to ask any questions to either of us, although keep all questions on the appropriate thread. The ONLY Skype that will be answered is mine, and that is TacoManStan. All bug reports that are presented on my Skype are NOT OFFICIAL, and may be forgotten or ignored. You can ask, but I cannot answer most questions about any script other than Sigma Mule and Sigma Merch. I am not required to answer any questions, comments, or concerned presented to me via my Skype.

 

In order for the script to be fixed, I need to know EXACTLY what the problems with the script are. Try to be as specific as possible. Every detail has the possibility of being extremely helpful, even if you don't think it is.

Edited by tacomanstan

Share this post


Link to post
Share on other sites

For the next couple of days, TacoManStan will be working non-stop trying to clean up this script. Right now, we have absolutely nothing to go on. Please post bug reports and be as SPECIFIC AS POSSIBLE.

 

Also, I would like to add that Sigma Mule is ONCE AGAIN FREE for a limited time while I fix all of the issues.

Edited by Starfox

Share this post


Link to post
Share on other sites

Unable to get the script to start.

 

When I click run a firewall prompt comes up asking to connect to 127.0.0.1 when I click "allow once or allow always" it simply x's out of tribot.  If I click deny it stops the script.  There was another firewall prompt prior to this that I was able to click "allow always" the IP it wished to connect to was the same (127.0.0.1), but directly after accepting that connection the 127.0.0.1 prompt came up again which causes it to x out of tribot the second I allow it (or end the script if I deny it).

 

I look forward to testing this script out for you!  Let me know if this is something I am doing wrong.  Or perhaps its an auth issue (you don't want me using it).

 

Thanks again!

 

Edit: 

 

I did not download you'r server.  Sorry for the post above lol

Edited by DPSkillas

Share this post


Link to post
Share on other sites

Unable to get the script to start.

 

When I click run a firewall prompt comes up asking to connect to 127.0.0.1 when I click "allow once or allow always" it simply x's out of tribot.  If I click deny it stops the script.  There was another firewall prompt prior to this that I was able to click "allow always" the IP it wished to connect to was the same (127.0.0.1), but directly after accepting that connection the 127.0.0.1 prompt came up again which causes it to x out of tribot the second I allow it (or end the script if I deny it).

 

I look forward to testing this script out for you!  Let me know if this is something I am doing wrong.  Or perhaps its an auth issue (you don't want me using it).

 

Thanks again!

 

Edit: 

 

I did not download you'r server.  Sorry for the post above lol

You do not have the server open. Please refer to this thread for instructions.

Share this post


Link to post
Share on other sites

I spent a solid 6 hrs trying to get sigma mule to work while it was free, failed miserably, was unable to complete one trade successfully.  Is there any chance I can give it a try before I purchase the script? it seems it would be 100% worth it but I honestly tried my hardest and couldn't get it set up during the trial and i'm not ready to take the risk of it not working

  • Like 1

Share this post


Link to post
Share on other sites

I spent a solid 6 hrs trying to get sigma mule to work while it was free, failed miserably, was unable to complete one trade successfully.  Is there any chance I can give it a try before I purchase the script? it seems it would be 100% worth it but I honestly tried my hardest and couldn't get it set up during the trial and i'm not ready to take the risk of it not working

  1. You can try it for 6 hours and if you don't like it you can get a full refund.
  2. I will be releasing a free trial soon enough as a free script, if you want you can wait for that.

Share this post


Link to post
Share on other sites

Just released a MASSIVE update! Huge speed improvements, and so far through testing, 100% stability! All those weird issues with odd movements and weird actions are all gone. The script is now incredibly smooth and nearing perfection! If you have any questions, please let me know.

  • Like 1

Share this post


Link to post
Share on other sites

 

  1. You can try it for 6 hours and if you don't like it you can get a full refund.
  2. I will be releasing a free trial soon enough as a free script, if you want you can wait for that.

 

Awesome! thanks for the quick and prompt response, i look forward to giving it another try soon!

 

Just released a MASSIVE update! Huge speed improvements, and so far through testing, 100% stability! All those weird issues with odd movements and weird actions are all gone. The script is now incredibly smooth and nearing perfection! If you have any questions, please let me know.

Good to see constant updates for this :)

 

Edit: another concern of mine is getting the Sigma Server to run on 5 different computers, I am not familiar with port forwarding. 

Edited by DPSkillas

Share this post


Link to post
Share on other sites

another concern of mine is getting the Sigma Server to run on 5 different computers, I am not familiar with port forwarding. 

The tutorial will help you with that. Port forwarding isn't very difficult, as long as you have access to your router. 8 year old kids are doing it with Minecraft  :P .

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
      • 8 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
      • 86 replies
    • TRiBot is looking to improve a lot of its customer relationship management, customer on boarding process, customer experience, design elements, community engagement and pretty much everything else you can imagine when it comes to marketing.

      Our goal: To ensure that the marketing done TRULY reflects the experience and does not shine an inaccurate light on what TRiBot is lacking in.

      So I ask, what do you love about TRiBot and what do you hate about TRiBot? What does O S Bot, Rune M8, PowR Bot and Dre amBot do better? (yes I purposely didn't spell it right 😂).

      Love, 

      RileyZ
      • 26 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...