Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
TRiLeZ

TRiBot Release 9.131_0

32 posts in this topic

This release features:

  • Faster client loading/pre-loading times.
  • Less memory usage.
  • Static cache for NPC/Object/Item definitions, instead of having a cache for each bot. This will reduce memory usage when using multiple clients in the same TRiBot window.
  • The object finding method is now 6 times faster.
  • The bug with the firewall has been fixed.
  • The bug with MouseActions and KeyActions has been fixed.
2 people like this

Share this post


Link to post
Share on other sites

2vlsn5f.png

25g5cpe.png

If you log in inside of the mine the portal loads correctly, but once you leave and come back into the mine, it is null. Not sure if you already knew this, but I just noticed it. 

I still cry every time. t.t

Thanks for the update though. ^_^

@TRiLeZ

Share this post


Link to post
Share on other sites

my bot no longer works after the last update?

 

 

ya none of the combat bots seem to attack any npcs

 

Restart TRiBot and it'll work.

1 person likes this

Share this post


Link to post
Share on other sites

been stuck on 'getting latest client revision' for about 2 hours now.

I've restarted the client around 15 times, deleted then redownloaded java, redownloaded client a few times.

Share this post


Link to post
Share on other sites
  • The object finding method is now 6 times faster.

seems to have bugged pretty much all objects, doesn't click on the objects, clicks beside it :L

 

Stairs+Banks etc

Share this post


Link to post
Share on other sites

 

  • The object finding method is now 6 times faster.

seems to have bugged pretty much all objects, doesn't click on the objects, clicks beside it :L

 

Stairs+Banks etc

 

Yeah...can you post when this is fixed? (TriBot)

Share this post


Link to post
Share on other sites

post-131180-0-88094000-1402515922_thumb.

Nothing good came from this update for me...
Can't run a single script. Even the ones Tri says he's updated.

Login bot failed. (see highlighted in image)

Edited by stas8bot

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.