Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Sign in to follow this  
Spin3x

Is my computer Ratted or?

Recommended Posts

Ok so I created an acc like an hour ago, everything set up, give it a bond, get membs, log out, try log in and invalid pass. Can't even try recover cause RS is down.

 

Now I just created another account, did the same thing, gave it cash for membs, get membs, log out and boom wrong password? Like wtf

Share this post


Link to post
Share on other sites

Very odd, I'd think if the RS site is down/not working well for you, then there might also be issues with their login handler too.

I'd wait it out, until their issues are fixed, and try again.

If it happens still (after you've waited for the issues to go away) I'd reformat (or at least scan w/ multiple scanners)

Share this post


Link to post
Share on other sites

RAT mini removal guide

 

1. Check registry "regedit.exe" for any weird software folder names listed as random letters and numbers. 

Gv5Aeyi7a.png

Delete these as this is what the RAT uses to connect to the servers

 

 

2. Check "msconfig.exe" for RATs that hide in startup. 

 

They usually contain the name unknown and hide themselves in appdata

wHJG8Y4Nb.png

 

3. Check task manager for any weird looking processes running and end the process.

 

This usually will stop the RAT, however, if it's hidden in startup and registry it will come back when you restart your PC.

 

If you feel like this happened after downloading something recently, you can also do a system restore to the oldest save state on your computer to remove the RAT before you installed it. 

 

Hopefully this mini guide helps you out. 

  • Like 2

Share this post


Link to post
Share on other sites

I've been ratted not too long ago. 

 

Don't click on any shit/advertisements/people's sigs. Trust me, if you're botting you want to be very careful, so just stay out of any links if it has to do with runescape.

 

Same thing was happening to me, all my bots got kicked out, got back on and was cleaned. Ran a virus scan and malware scan (doesn't do anything for rats) waited the next day, changed passwords, gave more supplies to bots, and a few hours later cleaned again.

 

So I reformatted my computer, and haven't had any trouble.

 

Long story short: avoid clicking on anything related to runescape (ex. websites, sigs, other people's links).

 

Best of luck removing this, but if I were you I would just reformat the computer before anything else gets messed up. They even tried to get on my account's emails to change passwords.

Share this post


Link to post
Share on other sites
Guest

RAT mini removal guide

 

1. Check registry "regedit.exe" for any weird software folder names listed as random letters and numbers. 

Gv5Aeyi7a.png

Delete these as this is what the RAT uses to connect to the servers

 

 

2. Check "msconfig.exe" for RATs that hide in startup. 

 

They usually contain the name unknown and hide themselves in appdata

wHJG8Y4Nb.png

 

3. Check task manager for any weird looking processes running and end the process.

 

This usually will stop the RAT, however, if it's hidden in startup and registry it will come back when you restart your PC.

 

If you feel like this happened after downloading something recently, you can also do a system restore to the oldest save state on your computer to remove the RAT before you installed it. 

 

Hopefully this mini guide helps you out. 

 

love this, did a check on mine just for safekeeps - never knew how to do before. tysm

Share this post


Link to post
Share on other sites

my account got hacked as well. Nobody in the world knows the real username or the password. The only place I entered it was on tribot........ :(

 

and my other account that I have not put it on tribot was not hacked.

Edited by Blak3yb

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • Like
      • 1 reply
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 71 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...