Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

erickho123

ExTutorial - Tutorial solver [ABCL 10] [ACCOUNT CREATOR]

517 posts in this topic

I think the script is trying to make the accounts at the beginning of the script rather than gradually over time after each successful Tutorial Island walk through. Setting the Accounts to make to 1 works. Therefore you can just make a script queue with that argument and then run multiple scripts and then multiple clients of that. Obviously try and space out the clients though or you'll hit the same wall.

Share this post


Link to post
Share on other sites

Mine can't get passed emotes nor close the poll booth window. :/

works fine for me.

 

It immediatly says it is blocked because of too many ip's... What are you doing differently than padlock? I had no trouble running 6 clients each making constantly accounts without getting stopped by the too many accounts thing. 

Nothing, I make the accounts beforehand. I plan on changing it to make one account only, finish tutorial island, make the next.

Share this post


Link to post
Share on other sites

works fine for me.

 

Nothing, I make the accounts beforehand. I plan on changing it to make one account only, finish tutorial island, make the next.

Hmm ok...

 

Guess it might be lag or something then. :/

Share this post


Link to post
Share on other sites

Hmm ok...

 

Guess it might be lag or something then. :/

Or the script might not be updated on your side. If the paint doesn't say "Accounts created" or something, then you're not on the latest verison of the script for whatever reason.

Share this post


Link to post
Share on other sites

updated account creation to make an account one by one, so it possibly avoids being blocked from making accounts for some time.

Share this post


Link to post
Share on other sites
[16:00:21] Starting client.

[16:01:58] Downloading script 'ExTutorial'.

[16:02:15] Script Started: ExTutorial.

[16:02:15] getting dictionary words...

[16:02:35] making account

[16:02:39] making account

[16:02:40] making account

[16:02:42] making account

[16:02:43] making account

[16:02:45] making account

[16:02:48] We are blocked because we have made too many accounts with 1 ip. stopping script

[16:02:48] Script Ended: ExTutorial.

[16:04:19] Downloading script 'ExTutorial'.

[16:04:33] Script Started: ExTutorial.

[16:04:33] getting dictionary words...

[16:04:44] making account

[16:04:47] making account

[16:04:49] making account

[16:04:52] We are blocked because we have made too many accounts with 1 ip. stopping script

[16:04:52] Script Ended: ExTutorial.

 

That's all I get :/

Share this post


Link to post
Share on other sites

 

[16:00:21] Starting client.
[16:01:58] Downloading script 'ExTutorial'.
[16:02:15] Script Started: ExTutorial.
[16:02:15] getting dictionary words...
[16:02:35] making account
[16:02:39] making account
[16:02:40] making account
[16:02:42] making account
[16:02:43] making account
[16:02:45] making account
[16:02:48] We are blocked because we have made too many accounts with 1 ip. stopping script
[16:02:48] Script Ended: ExTutorial.
[16:04:19] Downloading script 'ExTutorial'.
[16:04:33] Script Started: ExTutorial.
[16:04:33] getting dictionary words...
[16:04:44] making account
[16:04:47] making account
[16:04:49] making account
[16:04:52] We are blocked because we have made too many accounts with 1 ip. stopping script
[16:04:52] Script Ended: ExTutorial.
 
That's all I get :/

 

Try visiting https://secure.runescape.com/m=account-creation/g=oldscape/create_account_funnel.ws and you will understand.

Share this post


Link to post
Share on other sites

Having the same problem @erickho123 can`t seem to get it started. Will say I've made to many accounts. Also I don`t understand your post as I can make accounts perfectly fine and login with them without having them to become a member. But the bot seems not to be working and I was wondering how I could fix this issue?

Edited by WeBot4u

Share this post


Link to post
Share on other sites

Having the same problem @erickho123 can`t seem to get it started. Will say I've made to many accounts. Also I don`t understand your post as I can make accounts perfectly fine and login with them without having them to become a member. But the bot seems not to be working and I was wondering how I could fix this issue?

No idea, works fine for me. I guess waiting it out would be best option, because the account creation method wouldn't return that unless the page actually blocked them. I added a small sleep after making one account to see if it prevents it. 

Share this post


Link to post
Share on other sites

@erickho123 do you use the exact same code for account creation as padlock? I'm quite stumped as to why your account creator can't create 6 accounts at the same time when padlock had no ptoblem with this... I literally started 6 clients and let it run and it never ever gave me an error in account creation. It never failed due to too many accounts being made.

Share this post


Link to post
Share on other sites

@erickho123 do you use the exact same code for account creation as padlock? I'm quite stumped as to why your account creator can't create 6 accounts at the same time when padlock had no ptoblem with this... I literally started 6 clients and let it run and it never ever gave me an error in account creation. It never failed due to too many accounts being made.

Yup.

Share this post


Link to post
Share on other sites

http://puu.sh/crmfg/fd54482380.jpg

 

what am i doing wrong? can't get it to start on the account creator (Yes I did use that start command argument from the first page)

It's failing to create the specified account. Either it's inputting a invalid randomly generated username (it'll try again if so), or one of the arguments you passed in won't work with runescape account creation form.

Share this post


Link to post
Share on other sites

I havn't created a single account today, and this is what happens when i click on that link:

 

http://puu.sh/crnWD/ffc4e3002c.png

Well, that really isn't a script issue. It's occuring to me too though, looks like their account creation is down or loading very slow.

 

Edit: Entire website is, http://www.runescape.com/oldschool_index

Edited by erickho123

Share this post


Link to post
Share on other sites

Excellent script no bans using it

Only problem since update is sometimes it won't cast wind strike on the chicken

 

I appreciate you making this its awesome

Share this post


Link to post
Share on other sites

Yeah it seems as bans aren't as frequent using this script compared to Padlock's. On the other hand though, I don't necessarily comprehend the "too many accounts on 1 IP." I even had tried this on 10 proxies and received this message..  :(

Share this post


Link to post
Share on other sites

There must have been a maintance error on jagex's side.  Anyway;  i got the account creator to work.  It made me one account and then got blocked ateempting to make the second account, which seems strange to me since Padlock's account creator would make me over 100 accounts before getting this error.  Why do you think you can only make 1 account with yours before getting the locked because too many accounts were created message?? 

Share this post


Link to post
Share on other sites

There must have been a maintance error on jagex's side.  Anyway;  i got the account creator to work.  It made me one account and then got blocked ateempting to make the second account, which seems strange to me since Padlock's account creator would make me over 100 accounts before getting this error.  Why do you think you can only make 1 account with yours before getting the locked because too many accounts were created message?? 

 

exactly, this is so weird. Now i can't even make 20 bots without getting stopped by the too many on 1 IP... padlocks was just click and go

Share this post


Link to post
Share on other sites

Removed account creation until further notice. Don't ask me when it's coming back. I'll check it out on my free time in the future

Edited by erickho123

Share this post


Link to post
Share on other sites

Removed account creation until further notice. Don't ask me when it's coming back. I'll check it out on my free time in the future

Please just leave it :( Using the script queue was working fine for me!

Share this post


Link to post
Share on other sites

Please just leave it :( Using the script queue was working fine for me!

It will be added back once trilez fixes login#login, he said he'll fix it tommorow or something

1 person likes this

Share this post


Link to post
Share on other sites

It will be added back once trilez fixes login#login, he said he'll fix it tommorow or something

Bless you! We really need an account creator xD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.