Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
TRiLeZ

TRiBot Release 9.104_0

34 posts in this topic

This update features:

  • Web walking bug fix.
  • Improved script security.
  • All GUIs created by scripts are now closed/disposed when the script ends.
  • RSTile now implements Clickable.
  • More human-like clicking of interfaces has been implemented.
1 person likes this

Share this post


Link to post
Share on other sites

This slightly bothers me that there have been a bunch of posts lately claiming to be hacked by scripts lately, one by myself as well, and we are told my mods that it can't be and not a chance etc. Yet a couple days later you see  "Improved script security." in an update note.. I am not saying more security is bad, just wondering why it was needed yet we get posts like this one below from mods on such threads..

 

 

Repo checks scripts automatically. It is not compromised. Repo checks all scripts everytime a update is pushed. It was not tribot. Look around there are people with billions of gp that use our bot. They don't get hacked. Why would we risk losing customers over a few mil? Use logic. We don't hack any users accounts nor will we ever.

 

 

I don't know, I just am pretty meh about the whole situation atm.

1 person likes this

Share this post


Link to post
Share on other sites

This slightly bothers me that there have been a bunch of posts lately claiming to be hacked by scripts lately, one by myself as well, and we are told my mods that it can't be and not a chance etc. Yet a couple days later you see  "Improved script security." in an update note.. I am not saying more security is bad, just wondering why it was needed yet we get posts like this one below from mods on such threads..

 

 

 

I don't know, I just am pretty meh about the whole situation atm.

Just because something was improved doesn't mean it was bad before.

Share this post


Link to post
Share on other sites

Just because something was improved doesn't mean it was bad before.

I understand that, just feels a bit off to me.

Share this post


Link to post
Share on other sites

Just because something was improved doesn't mean it was bad before.

There really wouldn't be a need for an improvement if it was already perfect. I myself got hacked by "no obvious reason" after downloading nothing.

Share this post


Link to post
Share on other sites

There really wouldn't be a need for an improvement if it was already perfect. I myself got hacked by "no obvious reason" after downloading nothing.

There was a reason, and it probably is obvious, you most likely are just oblivious to the cause.

Share this post


Link to post
Share on other sites

There was a reason, and it probably is obvious, you most likely are just oblivious to the cause.

Oh, am I? You know nothing about my knowledge of computers. please keep to yourself

Share this post


Link to post
Share on other sites

This update broke item switching for assume's staker script.

 

When it tries to switch weps it missclicks and doesn't switch weapons, and pokes with DDS.

 

The human interference part

Share this post


Link to post
Share on other sites

i bought 2 proxies like 3 days ago off tiempo and ever since this update neither of them work and a shit ton of red text comes up. i understand none of it but i talked  to tiempo and he said its because of the update.. sooooo da fuqqq? not sure if im alone on this one or if tiempos proxies were bunk

Share this post


Link to post
Share on other sites

i bought 2 proxies like 3 days ago off tiempo and ever since this update neither of them work and a shit ton of red text comes up. i understand none of it but i talked  to tiempo and he said its because of the update.. sooooo da fuqqq? not sure if im alone on this one or if tiempos proxies were bunk

 update ur java, my proxies are working fine, dont post more on this thread message me on skype. no one else is having this issue.

Share this post


Link to post
Share on other sites

Thanks love updates!

 

Always great for more script security and human like interaction.

 

Dont complain about the bot/script until you understand how to use it properly and successfully, Thats my opinion.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.