Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
erickho123

[ABCL 10] ExRunecrafter - Fastest AIO Runecrafter [ABYSS, NORMAL] [ANTI PK] [Pouch Pickup] [ALL RUNES/METHODS] [DEATHWALK]

Recommended Posts

  • [09:44:42] You are missing item ID 3016
  • [09:44:42] You are missing item ID 3016
  • [09:44:42] You are missing item ID 3016
  • [09:44:42] You are missing item ID 3016
  • [09:44:42] You are missing item ID 3016
  • [09:44:42] You are missing item ID 3016
  • [09:44:42] You are missing item ID 3016
  • [09:44:43] You are missing item ID 3016
  • [09:44:43] You are missing item ID 3016
  • [09:44:43] You are missing energy pots, however we will continue on

    here is the setting i have

    http://postimg.org/image/jrip3tf5f/

Share this post


Link to post
Share on other sites

PLEASE use the proper bug format, so i don't have to have a conversation back and forth. It helps that keep that down to a minimal and less spam. It really looks like it can't find the super energy pot. Are the (4)'s? Make sure they're (4)'s.

Edited by erickho123

Share this post


Link to post
Share on other sites

Verison#: v1.1999999

Altar: cosmic
Mode(Master/Slave/Abyss/Solo):solo
Obstacles selected (Abyss only):
Teleportation / Walking method:normal runes house teleport
Abyss debug:5
Pause (true/false?) (abyss only):
Eat at and Emergency teleport % (Abyss only)70
Picture of setup of GUI : http://postimg.org/image/jrip3tf5f/
Anything the script printed that told you to post on the thread? I.E: Error #1 please post this on thread:
Script stack trace (image of how to print stack trace here: http://gyazo.com/6a34c15dabaec56761596344fcaa8815) :
Bug that occurred (Please be detailed)

the super energy pots wont be recognised and says

  • [09:52:38] You are missing energy pots, however we will continue on

even though i chose super energy pots and have super energy pots in bank

Share this post


Link to post
Share on other sites

never mind it works with only 4 dose. it be great if it worked with either 3/4 dose. but besides that great script

Read my edited post, it'll only withdraw (4) doses but you can customize when it deposits. I'm not going to change that part, but you can decant them at nardah noted into (4)'s.

 

Please from now on, use "edit" post, theres no need to post x2 times if there's no post under you

Edited by erickho123

Share this post


Link to post
Share on other sites

profit per hour? ban rate?

mate, dont wana get banned dont bot for unhuman like hours... ran it 12 horus daily sometimes 8, but evry 3-4 hours i just think im on the computer why not do a farm run.. and get my herbs for more profit.. say do 3 days rc, 1 day... off to do clue? maybe anohter skill / merch anything.. that will give u a less chance of being banned dont get greey, the script it flawless btw

Share this post


Link to post
Share on other sites

im glad i was watching my screen the shit will not teleport my guy i set the teleport to fucking 50% and it still wouldnt teleport my guy i have it on house teleport to mounted glory and it teleport at 50% hp and it will not teleport ill give a bug report gimme a sec im going to have to ask for my money back soon if this doesnt get fixed i have not been able to use this sense i bought it 4-5 days ago i just boosted my stats up with a combat bot i have plenty of hp and its still not teleporting my guy

 

Verison #:1
Altar:nature
Mode(Master/Slave/Abyss/Solo):solo
Obstacles selected (Abyss only):chop/distract eyes/squeeze gap
Teleportation / Walking method: house tele to mounted glory / abyss
Abyss debug: i didnt check i had to teleport or i was going to die
Pause (true/false?) (abyss only): false
Eat at and Emergency teleport % (Abyss only) 50%
Picture of setup of GUI : http://i.imgur.com/D8h21Uw.jpg
Anything the script printed that told you to post on the thread? I.E: Error #1 please post this on thread: none
Script stack trace (image of how to print stack trace here: http://gyazo.com/6a34c15dabaec56761596344fcaa8815) : i ended the bot before i posted this
Bug that occurred (Please be detailed) it will not teleport out of abyss with low hp i had to teleport myself i was down to 8 hp im lucky i was watching the bot i need this fixed i will gladly teamview with u so u can see for urself pm me if u want my skype

 

i have 63 max hp i was at 8 hp when i teleported myself i was trying to use the squeeze through thing it and kept failing

Edited by sharkyscape

Share this post


Link to post
Share on other sites

im glad i was watching my screen the shit will not teleport my guy i set the teleport to fucking 50% and it still wouldnt teleport my guy i have it on house teleport to mounted glory and it teleport at 50% hp and it will not teleport ill give a bug report gimme a sec im going to have to ask for my money back soon if this doesnt get fixed i have not been able to use this sense i bought it 4-5 days ago i just boosted my stats up with a combat bot i have plenty of hp and its still not teleporting my guy

 

 
It is most likely something you set up wrong in the GUI. While you're at the bug report, please make sure you fill out the Pause:false/true & where were you standing and your HP at the time and your max HP. While you're at it, please test emergency teleport at 99% and let me know what occurs.
 
My skype is erickho123, add me and show me on teamviewer. PM Me your teamviewer Id.
Edited by erickho123

Share this post


Link to post
Share on other sites

Verison #:Unsure
Altar:Nature Solo
Mode(Master/Slave/Abyss/Solo):Solo
Obstacles selected (Abyss only):Minning/Agility/distract
Teleportation / Walking method:Housetabs/supEngy
Abyss debug:Unsure
Pause (true/false?) (abyss only):unsure
Eat at and Emergency teleport % (Abyss only) 25%
Picture of setup of GUI : NA just average tbh, House tabs Super energy use with Obstacals above solo nats all pouches
Anything the script printed that told you to post on the thread? I.E: Error #1 please post this on thread:We failed to solve random Dr jekyll random (1) 5 mins later on Client log, ex runecrafter has ended.

Explanation.
 No image provided, went for food, came back upstairs.. just at like 2 hp. stood at alter getting owned by Dy Jek, died dident manage to save probs got 5 reports atleast. it dident attempt to teleport having tabs on me it was stood on the telespot of the alter just before u click it to craft maybe i should have had a higher emerg teleport hp, tbh that way script would have tele'd before ended dont know any idea why script ended?, lol i forgot to bank my tabs too :( i lost 4k tabs.. coz i'd just traded them over tbh not the bots fault but any advice? for me but i've been owned twice by him now first time i had sounds on so could hear it while on the computer
Sorry if i filled out bug report badly

Share this post


Link to post
Share on other sites

Verison #:Unsure

Altar:Nature Solo

Mode(Master/Slave/Abyss/Solo):Solo

Obstacles selected (Abyss only):Minning/Agility/distract

Teleportation / Walking method:Housetabs/supEngy

Abyss debug:Unsure

Pause (true/false?) (abyss only):unsure

Eat at and Emergency teleport % (Abyss only) 25%

Picture of setup of GUI : NA just average tbh, House tabs Super energy use with Obstacals above solo nats all pouches

Anything the script printed that told you to post on the thread? I.E: Error #1 please post this on thread:We failed to solve random Dr jekyll random (1) 5 mins later on Client log, ex runecrafter has ended.

Explanation.

 No image provided, went for food, came back upstairs.. just at like 2 hp. stood at alter getting owned by Dy Jek, died dident manage to save probs got 5 reports atleast. it dident attempt to teleport having tabs on me it was stood on the telespot of the alter just before u click it to craft maybe i should have had a higher emerg teleport hp, tbh that way script would have tele'd before ended dont know any idea why script ended?, lol i forgot to bank my tabs too :( i lost 4k tabs.. coz i'd just traded them over tbh not the bots fault but any advice? for me but i've been owned twice by him now first time i had sounds on so could hear it while on the computer

Sorry if i filled out bug report badly

Once a random solver takes over, it is not under my control .This would be consider a client / bug problem, espciially if it was trying to solve and the jehykll guy was attacking you.

Edited by erickho123

Share this post


Link to post
Share on other sites

Hi erickho, script working like a charm........i run master/slave and slaves keep going into bot world 385/386. I am just wondering if you can put something in your script where you can put the desired world (example world 6) so whenever the bot goes into different world it logs out and goes back to world 6?

 

i am not sure if this can be added into script or this is suppose to be tribot related

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Worthy
      Accessible now through the script's GUI!
      Just click "READ ME!"

      If you are botting on a remote machine and have difficulties browsing the web (and thus the documentation), pressing the "READ ME" button will also print your link and access token in the Client Debug. You may view this link in any web browser for 5 minutes to view the documentation on any computer.
      So, once pressing the "READ ME" button, the following link to view the documentation is generated in the Client Debug: http://worthy.rs/ZulrahSlayer/documentation.php?user=worthy
      (except it will show your TRiBot name).
    • By Starfox
      Sigma Herbalist
       
      Features:
      -> Identifies all herbs at a badass speed
      -> Mixes potions like a badass
      -> Grinds ingredients with badassery
      -> Makes potions from scratch just like a badass would
       
      Log:
       
      FAQ:
      Q: Why does this script not support decanting?
      A: You can instantly decant all of your potions via Zahur in the city of Nardah
       
      Q: How do I use the Scan Inventory feature?
      A: Have the game window open with your player logged in, and press the Scan Inventory button. The list above will then list all of the items in your inventory with their names and id's so you can then enter the desired id's into the fields.
       
      Q: When mixing potions, the script won't start!
      A: If you want to only mix unfinished or finished potions and not make potions from scratch, you need to enter a negative number into the id3 and id4 fields.
  • Our picks

    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • Like
      • 2 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 71 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...