Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
xLK

will give $5 to who ever helps me.

9 posts in this topic

When you load up the client, it has a tickbox for old school mode-- leave that UNCHECKED.

Edited by cbtexan04

Share this post


Link to post
Share on other sites

only thing i can suggest is delete your tribot folder and re download it. If that does not work i guess keep looking in the "Bot help" section for other advice. There is someone else with the same problem, so maybe you can ask him if he got it fixed.

Share this post


Link to post
Share on other sites

delete tribot folder and reinstall

..and

 

Please make sure you have Java 7 32-bit installed on your computer. If it doesn't, you can install it from here: http://www.oracle.com/technetwork/java/javase/downloads/index.html.

Next, find the location of the latest Java 7 32-bit JRE/JDK on your system. Example: "C:\Program Files (x86)\Java\jdk1.7.0_45".

Now, we are going to set the JAVA_HOME environment variable to the location we previously found. Open the System settings of the Control Panel.

Click Advanced system settings on the left hand side.

Click the Environment variables... button.

Under System variables, edit the JAVA_HOME variable. If it is not there, click the New... button and enter JAVA_HOME as its name.

Now, set the value of the variable to the previously found location without a trailing slash. Example: "C:\Program Files (x86)\Java\jdk1.7.0_45".

Here is an image for help: http://i.snag.gy/LpVWB.jpg.

Share this post


Link to post
Share on other sites

I am getting the same problem and I have gone in and added java to the environment variables. Is there any thing else I can try?

Share this post


Link to post
Share on other sites

I am getting the same problem and I have gone in and added java to the environment variables. Is there any thing else I can try?

Could you try to show the java version that your bot is using? 

you'll see that when tribot is booting up, example: 

 

IqunmbL.png

 

So make sure it's the 32bit that's installed(x86)

Share this post


Link to post
Share on other sites

mine is exactly the same version as yours. could it be that I have rs3 downloaded straight to my laptop. which bypasses java?

Share this post


Link to post
Share on other sites

mine is exactly the same version as yours. could it be that I have rs3 downloaded straight to my laptop. which bypasses java?

It depends, are you using a vps?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.