Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Druid

[ABCL 10!] Master Thiever AIO [Profit 300k+ per hour] [Flawless!] [Always Updated]

Recommended Posts

This script always runs me to lumbridge and gets stuck in the castle no matter what settings i use.. even with custom setup the outcome is same.

 

Complete waste of money for me.. had to use african thiever instead.

Edited by stefeman

Share this post


Link to post
Share on other sites
Guest

I am interested in this but not until the previous posters issue is resolved. Is this script still working? 

Share this post


Link to post
Share on other sites

Seems like the bot gets stuck after a random sometimes, standing in one place doing nothing.

Besides that can you please implement saving the seeds you want to loot?

Getting quite sick of filling in my seed-to-loot list 5 times..

Other than that this script has gotten me 1-70 thieving, so it is working!

Share this post


Link to post
Share on other sites

Shit script. Stood still for 9 hours when I left it overnight. Do not buy, complete waste of money.

You've probably set it up incorrectly. Instead of jumping to conclusions tell me what happend and I'll help you. 

 

just bought this script and it doesn't even work? wow 

No other users are reporting this, add me on Skype and I'll assist you. 

 

Seems like the bot gets stuck after a random sometimes, standing in one place doing nothing.

Besides that can you please implement saving the seeds you want to loot?

Getting quite sick of filling in my seed-to-loot list 5 times..

Other than that this script has gotten me 1-70 thieving, so it is working!

You can add the seeds you want to loot to the loot list in the GUI. Random events are handled by tribot. 

Share this post


Link to post
Share on other sites

Did not set it up incorrectly since it run for 1 hour and a half with no issues. Banked for food and stole from master farmer for 1 hour without a problem. Went to sleep and woke up to the script standing still with only 1 hour gotten worth of xp when it had run 10 hours.

It's your scripts fault, not mine.

Share this post


Link to post
Share on other sites

Hey just bought your script for the sole purpose of thieving Master Farmers for a little extra cash. 

I've set it up at both Draynor and Ardougne, and at some point my character stops doing anything and all I see is an error message that says "no NPC's nearby so walking to the centre tile" 

Also I was using the pre-set setup for master farmers, and the only thing I changed was the hp I would eat at, the amount of food I would withdraw, and added a few things to the list of loot. 

im not sure if anybody else is having this issue, or if it was just something wrong with how I set it up. Any feedback would be greatly appreciated,

Cheers. 

Edited by kazys

Share this post


Link to post
Share on other sites

Did not set it up incorrectly since it run for 1 hour and a half with no issues. Banked for food and stole from master farmer for 1 hour without a problem. Went to sleep and woke up to the script standing still with only 1 hour gotten worth of xp when it had run 10 hours.

It's your scripts fault, not mine.

This happend to me too, it happens after a random. It does solve the random but the script dont continue stealing after it. I know randoms are handled by the client. But this is the only script it has been happening too me.

 

 

You can add the seeds you want to loot to the loot list in the GUI. Random events are handled by tribot. 

I know I can but setting this up every time the bot stops is gettin quite annoying (running 5 clients, planning on running more when the "random event won't continue problem" gets solved).

Share this post


Link to post
Share on other sites

just bought this super excited but after a random event happens does not continue the script just sits and does nothing in same spot, also wanted to note that thieving men suicide style works just fine but everything else that i have tryed will not work at all no stalls no normal farmer no banking support, a major reason i purchased this script is so i could get an easy 1-38 before farmers. Was really excited to purchase this script because i have used alot of yours in the past and to be honest so far im super disappointed. Rather then features to thieve from any NPC in the game and stuff you should just make a mode were it is 100% stable and gets 1-38. I would buy many more auths. Really hope the master farmers work well since nothing else other then men is seeming to work for me. cant trust leaving this script alone for 3 minutes without baby sitting. would really like some fixes or a refund

 

http://gyazo.com/83fedd43c87e7dcb5383d97495e4e79a

 

http://gyazo.com/5b731a916688fe0c97687bae7a7bfd90

 

really needs alot of work

cant even handle a random event, i would NOT suggest that anyone buys this script until it is fixed because everything that it has been advertised as does not work at all for me.

Edited by gold42007

Share this post


Link to post
Share on other sites
Guest pindick123

I set it up in Ardougne to thieve paladins but the script just ends straight away and yes I was running in lite mode.

 

[06:15:58] Script Started: Master Thiever AIO.

[06:16:50] Please ALWAYS run tribot in lite mode!
[06:16:51] java.lang.NullPointerException
[06:16:51]     at scripts.MasterThieverV2.ic.k(ABC.java:450)
[06:16:51]     at scripts.MasterThieverV2.uc.F(CustomThieving.java:122)
[06:16:51]     at scripts.MasterThieverV2.Main.run(Main.java:86)
[06:16:51]     at java.lang.Thread.run(Thread.java:745)
[06:16:51] The version you were running was V2.1.2
[06:16:51] Using custom thieving.
[06:16:51]  - Stealing from the NPC: Paladin
[06:16:51]  - Using a radius of: 30
[06:16:51]  - Using a the center tile: (2582, 3296, 0)
[06:16:51]  - Using banking: true
[06:16:51] Script Ended: Master Thiever AIO.

Share this post


Link to post
Share on other sites

Did not set it up incorrectly since it run for 1 hour and a half with no issues. Banked for food and stole from master farmer for 1 hour without a problem. Went to sleep and woke up to the script standing still with only 1 hour gotten worth of xp when it had run 10 hours.

It's your scripts fault, not mine.

is unable to start back up after any random event

Share this post


Link to post
Share on other sites

There also seems to be a minor issue when thieving from master farmers. When the bot goes to drop all the unwanted seeds, sometimes it clicks use on one of them, and then becomes stuck until it has to click on the minimap to walk to the farmer once he's far enough away. I have only noticed this is Ardougne, but can be an issue if the farmer is trapped in the house and does not move. 

If you could add this into your "to-do" list for this script, it would be greatly appreciated.

Cheers. 

Share this post


Link to post
Share on other sites

There also seems to be a minor issue when thieving from master farmers. When the bot goes to drop all the unwanted seeds, sometimes it clicks use on one of them, and then becomes stuck until it has to click on the minimap to walk to the farmer once he's far enough away. I have only noticed this is Ardougne, but can be an issue if the farmer is trapped in the house and does not move. 

If you could add this into your "to-do" list for this script, it would be greatly appreciated.

Cheers. 

That's the client messing up, but yes I'll see what i can do.

 

In regards to the above posts. I will fix the issue of men/farmers asap. 

 

The problem with random events is tribot, There is nothing I can do.

Share this post


Link to post
Share on other sites

and btw, the script not being able to handle randoms is not client problem, client solves randoms just fine then your script does not continue to run after, i am currently using 3 other scripts and yours is the only one that i have ever had this problem with i added you on skype and would like a refund this is a joke

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 64 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
        • Thanks
        • Like
      • 86 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...