Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

TRiLeZ

Common TRiBot Loader Problems

120 posts in this topic

This thread addresses common TRiBot Loader problems.

 

Problem: Gets stuck on updating substance.jar

Solution:

 

Problem: The TRiBot Loader says it was successful, but TRiBot does not show up

Solution:

You may need to remove the old versions of Java from your computer, or just remember to select the correct Java from the drop down menu.

 

Problem:

HnRmR.jpg

Solution:

  • This error means that Java 6 was used to boot TRiBot. TRiBot is not compatible with Java 6. You may have the latest version of Java installed on your system, but the problem is that you are selecting Java 6 for use. You must select Java 8 or 7 in the drop down menu of the TRiBot Loader. I also recommend that you uninstall all of the old versions of Java from your computer, and install Java 8 from here: http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html

Share this post


Link to post
Share on other sites

how can i delete my previous javas?

Assuming windows OS:

Control Panel > Add/Remove programs> Uninstall em. Pretty simple.

2 people like this

Share this post


Link to post
Share on other sites

It was working last night now its doing this again.... I was down for 2 weeks in early January and now this... I got 7 accounts rotting away. Please help?

 

https://tribot.org/forums/uploads/monthly_01_2014/post-76773-0-15640700-1389865565.png

I was able to get temporary use by lowing the amount of room in (mb) that im using... Is the bot filling a space up that I need to empty somehow?

Share this post


Link to post
Share on other sites

im on linux vps and i cant find the appdata thing, its stuck on substance.jar update.

Assuming you are running the VNC service as root:

/root/.tribot/dependancies/
Edited by Justin

Share this post


Link to post
Share on other sites

Here is what happens everytime I load up my Tribot client, it has been like it for 5 days now.. Finding it a little annoying! Please help me :(

post-70902-0-54377600-1392169733_thumb.p

Share this post


Link to post
Share on other sites

Open your run dialog on your host windows machine and type in %appdata%\.tribot\dependancies\ and copy the path

 

Download a FTP manager and FTP into your VPS, navigate on your VPS to /root/.tribot/dependancies

 

Transfer the files over from your host machine to the vps

Share this post


Link to post
Share on other sites

I had the same error and I was able to fix it by deleting all the Jagex cache, and removing the .tribot foler ing %appdata%. After you delete those just re run the jar and It should redownload the Jagex cache and start to work.

Share this post


Link to post
Share on other sites

only with proxie this error:

6W0Ki.png

 

with no proxie it works.

 

Proxie did work always! Just since yesterday it freeze up and give this error.

 

I re entered the proxie details didn't work. Also in the log in screen I filled it serveral times in again.

Share this post


Link to post
Share on other sites

only with proxie this error:

6W0Ki.png

 

with no proxie it works.

 

Proxie did work always! Just since yesterday it freeze up and give this error.

 

I re entered the proxie details didn't work. Also in the log in screen I filled it serveral times in again.

 

The proxy server is offline. Try a different one.

Share this post


Link to post
Share on other sites

My client freezes while running bots after about 5 minutes. If I click pause/stop it'll finally pause/stop after about 30 seconds and be running fine. When I click resume it'll run a little longer and do it again. Any suggestions?

Share this post


Link to post
Share on other sites

every time i go to log in it says i need the new 7.0_25 or higher but i have the recommended java 7 update 51. i am on a mac and I've tried over and over to find a way to delete older java versions. apparently the java 6 from apple can not be uninstalled. any ideas?

Share this post


Link to post
Share on other sites

every time i go to log in it says i need the new 7.0_25 or higher but i have the recommended java 7 update 51. i am on a mac and I've tried over and over to find a way to delete older java versions. apparently the java 6 from apple can not be uninstalled. any ideas?

 

https://www.google.com/search?btnG=1&pws=0&q=mac+how+to+uninstall+java

 

You might also be able to upgrade your Mac OS.

Share this post


Link to post
Share on other sites

I use to be able to download tribot an it download the launcher an work properly, But now past few days I can't download the actual launcher, I've cleaned it all off my computer, an tried reinstalling in ALL different browsers, I've update my WInRAR and java incase i needed to Extract it, I tried that also, All it does is download the files but no launcher anywhere, Ive done a thorough search thru my computer files.

It downloads as a PHP file , not a .Jar file that is launchable. I've also tried downloading apps that dowload php files as java or .jar files Still no luck.

 

Any tips??

Share this post


Link to post
Share on other sites

im having the same exact issue as the guy above.  Ive posted on several forums and no responses.  Please please please help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.