Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
Mute

Mute's Interface Explorer

15 posts in this topic

...please use in themed mode for maximum gorgeousness

Mute's Interface Explorer

 

Current Version: 0.1.0

 

6aPA7.png

 

6aO5G.png

 

please use in themed mode for maximum gorgeousness...

Edited by Mute
1 person likes this

Share this post


Link to post
Share on other sites

Cool, will try it out. What is the difference from JJ's?

JJ's wasn't working for me + several other scripters.

Share this post


Link to post
Share on other sites

I love this interface explorer. It's vastly superior to the others available and it cured me of my bad-programmer-titis.

1 person likes this

Share this post


Link to post
Share on other sites

is this not working anymore?

 

It is working. If interfaces aren't showing up, then TRiBot got nulled somehow, all you have to do is restart your client.

Share this post


Link to post
Share on other sites

This crashes Tribot

 

Don't use it on Looking Glass.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.