Jump to content
Sign in to follow this  

Troubleshooting No OpenGL in the Client

Recommended Posts

The thread is meant to help users who aren't able to boot into OpenGL with the client.


First off, let me start by stating the limitations of TRiBot RS3:

  • It can only be used with Windows (for now).
  • You have to use a 32-bit version of Java 7 (some AMD users can use 64-bit)
  • You have to have a graphics card or chip with OpenGL support.


Here are some common solutions:

Trying those common solutions should fix any issues for most users. If it doesn't fix it for you, please post in this thread, describing what you have tried and what you see.

Share this post

Link to post
Share on other sites

when i open the tribot client it opens it with OpenGL.

i have a problem that after the 6 hour restart it opens the client in safe mode and not OpenGL.



using windows 7, latest ver of java 32 bit, 7850 radeon (updated driver), tried deleting the runescape cache and using 512mb memory heap size.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.