Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Mute

[$1.99][ABCv2 Level 10]◄Mute's Crab Killer►[East & West Rellekka, East & West Sand Crabs, and Waterbirth]

Recommended Posts

2 hours ago, Mute said:

Can you take a screenshot of what you're talking about please?

damn, it just happened to me again and i fixed it before reading this... but it happens a few times per hour actually it gets annoying i keep losing spots cause of it and its mad sus. Basically it stops in the middle of returning back to sand crabs and just sits there doing nothing until i click the minimap then it goes back to my spot. It probably gets stuck returning, you should check the code for while returning.

Share this post


Link to post
Share on other sites
On 3/26/2017 at 1:27 PM, Mute said:

Can you take a screenshot of what you're talking about please?

come on man, can you fix this... a paid script should not have such a bug that doesn't allow the script to run more than 30 mins without babysitting... it's been a week, here's a screenshot.. The character gets stuck on the red rectangular spot. And resetting in general is bad, even when it is successful and reaches the original spot, it does so by clicking on the minimap instead of the floor itself when im right next to the spot like two times and then it clicks the spot on the floor. This makes it take longer and look sus for no reason

 

fdb773391f.png

Edited by purerpker8

Share this post


Link to post
Share on other sites
39 minutes ago, Mute said:

Should be fixed now

can u redo the resetting part please. For the 4 spot location when it resets, it doesnt go straight up, instead it run Northwest then runs southwest and then runs east back to the spot, it just makes it so much longer and leaves the spot open for a long time and messes up everyone else who is afk'ing because when it runs east it runs through other spots..

Edited by purerpker8

Share this post


Link to post
Share on other sites
49 minutes ago, purerpker8 said:

can u redo the resetting part please. For the 4 spot location when it resets, it doesnt go straight up, instead it run Northwest then runs southwest and then runs east back to the spot, it just makes it so much longer and leaves the spot open for a long time and messes up everyone else who is afk'ing because when it runs east it runs through other spots..

 

No, you paid $2, of which I got $1.4. I'm not going to customize the script just for you, sorry.

Share this post


Link to post
Share on other sites
11 hours ago, Mute said:

No, you paid $2, of which I got $1.4. I'm not going to customize the script just for you, sorry.

idk whats so "custom" for me, a lot of ppl use the 3/4 spots im talking about, but thats ok if you cant simply make the script run north and south.

  • Like 3

Share this post


Link to post
Share on other sites
8 hours ago, daledd said:

Why does the script not re-equip my dragon scimitar after using my dds as spec weapon?

Also does this script not have a save settings feature?

 

It does. Refunded, please don't repurchase, thanks :)

Share this post


Link to post
Share on other sites
Guest

Hey, when I am running the bot at West Releka, eventually it will just get stuck at the edge of the fence, where the fence meets the water, and it says "walking to crabs", but it doesn't move from that spot. It will continue the script though, if I click on the mini map somewhere else. Let me know if you need anything else. Also, I'm not sure if its supposed to be that way, but I set it to only loot my knives I am using, but it picks up junk like oyster shells and what not and it doesn't drop them when it goes to the bank. Any help with that?

1a82af508a85bc4d0e559afa0abc7e1e.png

Edited by ALPHAasFUQ
  • Like 1

Share this post


Link to post
Share on other sites
On 2017-04-07 at 4:25 AM, ALPHAasFUQ said:

Hey, when I am running the bot at West Releka, eventually it will just get stuck at the edge of the fence, where the fence meets the water, and it says "walking to crabs", but it doesn't move from that spot. It will continue the script though, if I click on the mini map somewhere else. Let me know if you need anything else. Also, I'm not sure if its supposed to be that way, but I set it to only loot my knives I am using, but it picks up junk like oyster shells and what not and it doesn't drop them when it goes to the bank. Any help with that?

1a82af508a85bc4d0e559afa0abc7e1e.png

Had the same issue, I fixed it by going to the east rock crabs. 

Edited by iFluffee
Sales trash.

Share this post


Link to post
Share on other sites
6 hours ago, Soulbanner said:

For some reason it wont stand stil if i set a tile at sand crabs it looks like the tile thing is bugged because everytime i try to set a tile nothing happens and qwhen i start the bot it runs east all the way and repeats that. do you maybe know whats wrong?

 

I don't really understand what you're talking about, can you upload a screenshot of your gui?

Share this post


Link to post
Share on other sites
12 hours ago, ALPHAasFUQ said:

Hey, when I am running the bot at West Releka, eventually it will just get stuck at the edge of the fence, where the fence meets the water, and it says "walking to crabs", but it doesn't move from that spot. It will continue the script though, if I click on the mini map somewhere else. Let me know if you need anything else. Also, I'm not sure if its supposed to be that way, but I set it to only loot my knives I am using, but it picks up junk like oyster shells and what not and it doesn't drop them when it goes to the bank. Any help with that?

1a82af508a85bc4d0e559afa0abc7e1e.png

 

I'm pretty sure it accidentally misclicks them; it's not purposefully looting them. Whenever it gets stuck, please print a stack trace (Script > Print stack trace) and send that to me.

Share this post


Link to post
Share on other sites
Guest

G'day Mute, idk if this is just me or what, every time at east rellekka spot, my account dies (dunno if it just suicides due to no more food left or what). Not home to baby sit, Next time it happens am i able to send you some more details with what you want to be able to fix that, apart from that the script is great mate.

Share this post


Link to post
Share on other sites

@Mute tried both lg and non lg and im
getting this in bot debug

  • [18:00:22] java.lang.NullPointerException
  • [18:00:22] at scripts.scripts.crabs.gui.h.a(Controller.java:932)
  • [18:00:22] at scripts.scripts.crabs.gui.h.initialize(Controller.java:631)
  • [18:00:22] at javafx.fxml.FXMLLoader.loadImpl(FXMLLoader.java:2548)
  • [18:00:22] at javafx.fxml.FXMLLoader.load(FXMLLoader.java:2425)
  • [18:00:22] at scripts.scripts.crabs.gui.a.L(Gui.java:122)
  • [18:00:22] at scripts.scripts.crabs.gui.a.a(Gui.java:110)
  • [18:00:23] at com.sun.javafx.application.PlatformImpl.lambda$null$173(PlatformImpl.java:295)
  • [18:00:23] at java.security.AccessController.doPrivileged(Native Method)
  • [18:00:23] at com.sun.javafx.application.PlatformImpl.lambda$runLater$174(PlatformImpl.java:294)
  • [18:00:23] at com.sun.glass.ui.InvokeLaterDispatcher$Future.run(InvokeLaterDispatcher.java:95)
  • [18:00:23] at com.sun.glass.ui.win.WinApplication._runLoop(Native Method)
  • [18:00:23] at com.sun.glass.ui.win.WinApplication.lambda$null$148(WinApplication.java:191)
  • [18:00:23] at java.lang.Thread.run(Thread.java:745)

Getting this in script stack trace

  • [18:01:20] Script Stack Trace:
  • [18:01:20] java.lang.Thread.sleep(Native Method)
  • [18:01:20] obf.NA.hA(kc:50)
  • [18:01:20] org.tribot.api.General.sleep(wz:141)
  • [18:01:20] scripts.scripts.crabs.Crabs.run(Crabs.java:280)
  • [18:01:20] java.lang.Thread.run(Thread.java:745)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 10 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
        • Thanks
        • Like
      • 86 replies
    • TRiBot is looking to improve a lot of its customer relationship management, customer on boarding process, customer experience, design elements, community engagement and pretty much everything else you can imagine when it comes to marketing.

      Our goal: To ensure that the marketing done TRULY reflects the experience and does not shine an inaccurate light on what TRiBot is lacking in.

      So I ask, what do you love about TRiBot and what do you hate about TRiBot? What does O S Bot, Rune M8, PowR Bot and Dre amBot do better? (yes I purposely didn't spell it right 😂).

      Love, 

      RileyZ
        • Like
      • 26 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...