Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Mute

[$1.99][ABCv2 Level 10]◄Mute's Crab Killer►[East & West Rellekka, East & West Sand Crabs, and Waterbirth]

Recommended Posts

4 minutes ago, xDipwnuxD said:

Yo mute can you update the east sand crabs aggro, it doesn't go far enough to reaggro a lot of times, and sometimes it'd just stand still far away from the afk tile.

Get me the tile you'd like it to walk to please, Debug > Position

Share this post


Link to post
Share on other sites
39 minutes ago, xDipwnuxD said:

FInished testing, I screwed up, sorry. I didn't see a position option so I clicked base position. The just used your afk tile to figure out the correct numbers.

It's actually 1754, 3502, 0 

My baaad

 

Lol i thought that looked a bit off. Ok try it now; thanks

Share this post


Link to post
Share on other sites
Guest

Should the looking glass be working with this script? I can't seem to get it working.

Share this post


Link to post
Share on other sites
1 hour ago, Mute said:

Updated :)

hey i noticed when fighting on the east side for rock crabs it will run south and just stand their when it comes time for spawn reset.

the position is (2707, 3688, 0)

in the gui it says walking to crabs and it will not ...

Share this post


Link to post
Share on other sites
7 minutes ago, fran213 said:

hey i noticed when fighting on the east side for rock crabs it will run south and just stand their when it comes time for spawn reset.

the position is (2707, 3688, 0)

in the gui it says walking to crabs and it will not ...

 

Did you allow all of the firewall connections?

Share this post


Link to post
Share on other sites

Hey dude any chance you could add the Island where you pay 10k to get to for sand crabs as a location? I notice that every world is flooded along the beaches and there are plenty more 3-4 crab camp tiles on the island. Would be pretty sweet if you could!

hit me back just to chat
truly yours
your biggest fan
this is stan

Share this post


Link to post
Share on other sites
Guest

Sand crabs aggro resetting ain't working. It runs far away to resetting point but when its coming back the bot stops moving at the half way back at the afk tile. Just stands there and logs out.

Share this post


Link to post
Share on other sites
7 hours ago, jonsu said:

Sand crabs aggro resetting ain't working. It runs far away to resetting point but when its coming back the bot stops moving at the half way back at the afk tile. Just stands there and logs out.

East/west? Can you take a screenshot of what you mean? By afk tile, do you mean the afk tile you set? If so, thats what the afk feature does.

Share this post


Link to post
Share on other sites
17 hours ago, Justin12785 said:

Hey! Just got the trial to test it out, bought this long ago but just recently getting back into botting. 

 

Every time I try to load up the script tribot stops responding and crashes, I've tested with other scripts and its only not working on this for some reason. Any clue as to what's going on?

 

Thanks!

Happened to me also, Check the first page of this thread, he has a fix.

  • Like 1

Share this post


Link to post
Share on other sites

i dont get how to set this script up.. i wanna use the 4 spot and want it to be afk if im alone, or click on only the 4 crabs around me if someone is crashing me so i can still kill crabs, how do i do that? I tried to click the option 'afk' option but then it doesnt attack crabs if i get crashed, and if i click the option 'attack other ppl's crabs' then it will leave my spot and attach random crabs..?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 64 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
      • 86 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...