Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Mute

[$1.99][ABCv2 Level 10]◄Mute's Crab Killer►[East & West Rellekka, East & West Sand Crabs, and Waterbirth]

Recommended Posts

551bf5be-5fb6-4409-9c83-b365480ebf82.png

that was a little proggy from when i started. running without an issue.

& this was the main issue..
it got stuck here.careful what world it picks.

922ab3f8-39b6-4ac2-90e6-0f111aa1615f.jpg


& please rewrite the reseting or renewing the carbs. it affects the exp per h.

constantly running back & fourth losing time& wasting energy.

Edited by carlos2love

Share this post


Link to post
Share on other sites

that was a little proggy from when i started. running without an issue.

& this was the main issue..

it got stuck here.careful what world it picks.

& please rewrite the reseting or renewing the carbs. it affects the exp per h.

constantly running back & fourth losing time& wasting energy.

 

Fixed, thank you for the proggy.

  • Like 1

Share this post


Link to post
Share on other sites
Guest vincentbrazier

Okay maybe i'm a complete retard. but how the F do I download it? i've purchased it and nothng happens and have been looking for hours and cant find a download

Share this post


Link to post
Share on other sites

Fixed, thank you for the proggy.

spent the first 4 5 mins Renewing crabs.

really takes a toll on Xp/h

issue2.jpg

issue 2 is this stupid spot he stands in every time when he aint know what to do

issue%203.jpg

all things that affect XP/H... 

i suggest adding separate world hopping features & Options.

player limit world hopping or something

Share this post


Link to post
Share on other sites

spent the first 4 5 mins Renewing crabs.

really takes a toll on Xp/h

issue 2 is this stupid spot he stands in every time when he aint know what to do

all things that affect XP/H... 

i suggest adding separate world hopping features & Options.

player limit world hopping or something

 

If you have an issue, fill out a bug report and pm or skype me.

Share this post


Link to post
Share on other sites
Guest

Loving the script!! Got me some good xp gains so far, however, I noticed it tries to reset many times.

Share this post


Link to post
Share on other sites

Ive been using and its been fine, however when I try to now start bot the small table to start the box is not opening ? it just a white box..

 

I am also getting this, although your slayer script GUI loads with no issues Mute.

 

 

01fea388a2.png

 

 

No firewall prompts when launching script so not blocked the paint from loading etc.

Edited by lawlz1

Share this post


Link to post
Share on other sites

Working fine for me. Please take the time to read the OP it has all the answers you need.

 

TRiBot freezing or white GUI? Read this first:

Java 7 support has been removed. The notice that this script requires Java 8 has been up for over a month now. If you have not yet upgraded to Java 8 do so now.

download.mutesscripts.com
192.254.190.97

9e12e6d614.gif



If they're already in there, change them from denied to always allow.

 

 

Make sure you're using java 8.

Share this post


Link to post
Share on other sites

Hey guys how has the ban rate been on this script? Have not used it for awhile but did not have much luck in the past due to the extremely high ban rate at rock crabs. Script was flawless though!

 

As long as you bot intelligently you shouldn't have an issue.

 

https://tribot.org/forums/topic/35728-tutorial-for-safe-botting/

Share this post


Link to post
Share on other sites
Guest

I've checked my tribot firewall and made sure I was running Java 8. Still shows nothing for the bot window?

Share this post


Link to post
Share on other sites
Guest

Hi!

 

I was about to buy this script, but first i wanted to test the trial version.

 

Problem is i am only getting a blank box that is grey?

 

Regards

Share this post


Link to post
Share on other sites

I've done what you've advised still white box, I've had to start using another scrip, id rather use yours. As I said it worked fine before so must be something you've changed? I don't have Skype man

 

Yes I've been working on a solution. Please try it again, and let me know if it's working now.

Share this post


Link to post
Share on other sites

What is your issue?:Will not select YES on the travel to waterbirth NPCChat.
What happened exactly?:when banking for supplies it will walk to the boat, select travel and click through the chat options until the YES NO message. It will then reloop the travel portion of the script, making the character loop continuously. 
What Area were you on?: West waterbirth
What was the status on the paint?: returning.
Who is your slayer master?: not applicable

Client debug?:
[16:53:52] Starting client.

[16:57:53] Downloading script 'Mute's Rock Crab Killer'.
[16:57:55] Script Started: Mute's Rock Crab Killer.
[16:57:59] Login bot started.
[16:57:59] Login Bot: Login...
[16:58:18] Login bot succeeded.
[17:09:07] Your character has not moved in five minutes, please wait while the script thread is restarted.
[17:12:21] Player is in spot, waiting 2 minutes to hop.
[17:12:34] Script Ended: Mute's Rock Crab Killer.
[17:13:01] Downloading script 'Mute's Rock Crab Killer'.
[17:13:03] Script Started: Mute's Rock Crab Killer.
[17:14:20] Script Ended: Mute's Rock Crab Killer.
[17:16:56] Downloading script 'Mute's Rock Crab Killer'.
[17:16:58] Script Started: Mute's Rock Crab Killer.
[17:19:35] Selected food: 329
[17:19:43] Detected freezing, restarting walkPath... < - Looping the travel to waterbirth.
[17:20:34] Detected freezing, restarting walkPath...
[17:21:12] Detected freezing, restarting walkPath...
[17:22:17] Detected freezing, restarting walkPath...
 
Please Maintain your script. We already have one premium rock crabs script being neglected on tribot.

Share this post


Link to post
Share on other sites
Guest

What is your issue?: Resets every 2-3min.
What happened exactly?: It runs to reset eveyr 2-3minutes. Just got the script but cant use it because its just asking for a ban.
What task were you on?: Crabs, Waterbirth or Relleka, didnt make a different.
 

Please fix this asap...

Share this post


Link to post
Share on other sites

Script seems to try to renew crabs on waterbirth everytime there isnt a crab to kill.

 

Like it's not detecting that you simply have killed all of the crabs, and none have spawned yet.

 

Added you on skype, perhaps I have some settings messed up.

 

Updated, please let me know if it's working better via skype.

 

 

What is your issue?:Will not select YES on the travel to waterbirth NPCChat.

What happened exactly?:when banking for supplies it will walk to the boat, select travel and click through the chat options until the YES NO message. It will then reloop the travel portion of the script, making the character loop continuously. 

What Area were you on?: West waterbirth

What was the status on the paint?: returning.

Who is your slayer master?: not applicable

Client debug?:

 
Please Maintain your script. We already have one premium rock crabs script being neglected on tribot.

 

 

I don't know why you seem to think I'm neglecting any of my scripts? I posted 3 days ago, and no one has complained since--it's not like I use the script myself. But anyway, NPCChat is a client issue, and from what you posted that seems to match. If you want to show me exactly what you mean on Skype, I'd be glad to take a look.

 

What is your issue?: Resets every 2-3min.

What happened exactly?: It runs to reset eveyr 2-3minutes. Just got the script but cant use it because its just asking for a ban.

What task were you on?: Crabs, Waterbirth or Relleka, didnt make a different.

 

Please fix this asap...

 

Submitted an update, let me know if it's working better via PM or Skype.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • Like
      • 2 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 71 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...