Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Mute

[$1.99][ABCv2 Level 10]◄Mute's Crab Killer►[East & West Rellekka, East & West Sand Crabs, and Waterbirth]

1,382 posts in this topic

Picking up ammo is flawed.

Also, this is more of a comment than a bug report lol when entering numbers in the gui like for example eat percentage or how many pots to withdraw you can't see the number you enter because it remains blacked out. Any way to change that?

Share this post


Link to post
Share on other sites

Picking up ammo is flawed.

Also, this is more of a comment than a bug report lol when entering numbers in the gui like for example eat percentage or how many pots to withdraw you can't see the number you enter because it remains blacked out. Any way to change that?

 

Turn off lite mode.

Share this post


Link to post
Share on other sites

bought this scrip today, seems to work fine expect when crabs stops to attack you, the bot just stood there and logged out... was wondering if this is still a known problem or if im having a bug

Share this post


Link to post
Share on other sites

bought this scrip today, seems to work fine expect when crabs stops to attack you, the bot just stood there and logged out... was wondering if this is still a known problem or if im having a bug

 

Not a known bug, add me on skype please: mute-x

Share this post


Link to post
Share on other sites

Not a known bug, add me on skype please: mute-x

Nvm! got it fixed. Bot is working very good, no problem with banking eating, antiban etc!

Keep up the great work!

Edited by samany10

Share this post


Link to post
Share on other sites

Yea so loot ammo definitely not working for ranging.. I set it up and save settings and run it, nothing.. Load settings up and its all blank again.
Just added arrows to loot list but that makes it stop after shooting every arrow to pick up arrows, which brings down xp/h I'm sure :/ can you fix this?

Also I've noticed, since I had to add arrows to loot list in order to get bot to pick them up at all, that if your inventory is full the bot will not loot stackables i.e. the arrows, even if you have a stack of arrows in your inventory already! Not really a big problem as I can just equip arrows and then it'll loot since theres space but if I'm not baby sitting it will mess up. Should also make an option for how much food you withdraw from bank rather than automatically withdrawing full load, that way users can assure space for loot.

Share this post


Link to post
Share on other sites

Yea so loot ammo definitely not working for ranging.. I set it up and save settings and run it, nothing.. Load settings up and its all blank again.

Just added arrows to loot list but that makes it stop after shooting every arrow to pick up arrows, which brings down xp/h I'm sure :/ can you fix this?

Also I've noticed, since I had to add arrows to loot list in order to get bot to pick them up at all, that if your inventory is full the bot will not loot stackables i.e. the arrows, even if you have a stack of arrows in your inventory already! Not really a big problem as I can just equip arrows and then it'll loot since theres space but if I'm not baby sitting it will mess up. Should also make an option for how much food you withdraw from bank rather than automatically withdrawing full load, that way users can assure space for loot.

 

Ok thank you for the detailed report x], I'll fix it now.

1 person likes this

Share this post


Link to post
Share on other sites

How will I know this script will actually be updated if I buy it, and if you will actually look at our posts? The other guy took 8$ from me and he doesn't even look at my messages or bother updating and it's slow as hell.

Share this post


Link to post
Share on other sites

How will I know this script will actually be updated if I buy it, and if you will actually look at our posts? The other guy took 8$ from me and he doesn't even look at my messages or bother updating and it's slow as hell.

 

Because I've responded to everyone who's posted a bug...?

Share this post


Link to post
Share on other sites

I hate that I didn't buy your script before I wasted $8 on that other horrible script smh

1 person likes this

Share this post


Link to post
Share on other sites

Hey d00d, 
any update on the ranging problems? Also still having trouble with bot trying to run across barrier :( just keeps click to the west and stays stuck until it sees another rock crab on screen.

 

edit: when running to crabs it some times gets stuck crossing the first bridge, not the one by council worker, it'll click outside the fence then inside fence, and just run back and forth trying to get across bridge.

 

thanks in advanced

 

edit:

5 hours running & only 30kxp xp? Found it stuck by barriers… WTF...

Edited by pkerman

Share this post


Link to post
Share on other sites

Hey d00d, 

any update on the ranging problems? Also still having trouble with bot trying to run across barrier :( just keeps click to the west and stays stuck until it sees another rock crab on screen.

 

edit: when running to crabs it some times gets stuck crossing the first bridge, not the one by council worker, it'll click outside the fence then inside fence, and just run back and forth trying to get across bridge.

 

thanks in advanced

 

edit:

5 hours running & only 30kxp xp? Found it stuck by barriers… WTF...

 

If I hadn't responded, and no update was pushed, it was obviously going to happen again, so I don't see why you're so alarmed.

 

Anyway, I just replaced webwalking with good old paths, so let me know how it works out in 0.1.3, make sure it's on 0.1.3 before using it, as the repo sometimes takes 10-20 minutes to approve an update.

Share this post


Link to post
Share on other sites

Make a video supporting all the different locations, the recommended setups and everything. It won't let me go to waterbirth everytime I try and run it it keeps running back to the bank for no reason and same goes for both sides. And why does it run over the bridge a little north of the bank instead of going through the woods like it does when you start the script?

Share this post


Link to post
Share on other sites

my account keeps getting stuck at the fence and clicking west when i'm at the east crabs and when i go to the west ones it just hangs around the hob goblins and runs out of food within 2 minutes, also waterbirth does not work. why was this released? it feels like i'm using the beta of a free script

Share this post


Link to post
Share on other sites

my account keeps getting stuck at the fence and clicking west when i'm at the east crabs and when i go to the west ones it just hangs around the hob goblins and runs out of food within 2 minutes, also waterbirth does not work. why was this released? it feels like i'm using the beta of a free script

 

Add me on skype: mute-x

 

Don't insult my script, there's no need for it. All I need to do is fix your bugs.

Edited by Mute

Share this post


Link to post
Share on other sites

What version were you running: 0.1.3

What is your issue: When you're at East Crabs, if the crab is down by the dock where it is single-way combat, and someone else is attacking it you still try and spam click it to attack.
How do you think it happened exactly: Pretty self explanatory.
Percent of Occurrence[1-100%(How often does it happen?)]: 100% Happens at least one time every load. Wastes a good 4-5 minutes standing there looking like a bot.
 
What version were you running: 0.1.3
What is your issue: When using the Waterbirth Location(trying to use it anyway) When you pay and arrive from the boat ride you just stand there and lag incredibly bad(the script making it lag of course, not just computer-latency problems.) and eventually log out, the bot gets stuck in 'Walking to Rock Crabs...' and I have to restart my client and use Easts/Wests.
How do you think it happened exactly: I have no clue, maybe unrecognized terrain and/or changed ID's of some sort? I have no clue I'm like lucy when it comes to this stuff.
Percent of Occurrence[1-100%(How often does it happen?)]:100%, renders waterbirth an unusable option.
Edited by bsmatko63

Share this post


Link to post
Share on other sites

Edit: Bad day, raged. Script is actually well worth the money lads. Adding you on skype now.

Edited by bsmatko63

Share this post


Link to post
Share on other sites

 

What version were you running: 0.1.3

What is your issue: When you're at East Crabs, if the crab is down by the dock where it is single-way combat, and someone else is attacking it you still try and spam click it to attack.

How do you think it happened exactly: Pretty self explanatory.

Percent of Occurrence[1-100%(How often does it happen?)]: 100% Happens at least one time every load. Wastes a good 4-5 minutes standing there looking like a bot.

 
What version were you running: 0.1.3

What is your issue: When using the Waterbirth Location(trying to use it anyway) When you pay and arrive from the boat ride you just stand there and lag incredibly bad(the script making it lag of course, not just computer-latency problems.) and eventually log out, the bot gets stuck in 'Walking to Rock Crabs...' and I have to restart my client and use Easts/Wests.

How do you think it happened exactly: I have no clue, maybe unrecognized terrain and/or changed ID's of some sort? I have no clue I'm like lucy when it comes to this stuff.

Percent of Occurrence[1-100%(How often does it happen?)]:100%, renders waterbirth an unusable option.

 

 

Edit: Bad day, raged. Script is actually well worth the money lads. Adding you on skype now.

 

No problem at all, just added you.

Share this post


Link to post
Share on other sites

Does this even bank or even emergency tab? I had a full invy of lobsters and camelot tabs and logged in to see my character dead. 

Share this post


Link to post
Share on other sites

Does this even bank or even emergency tab? I had a full invy of lobsters and camelot tabs and logged in to see my character dead. 

 

Just purchased this script thats why I'm asking

 

Yes, it does, please check your client debug to see if you were stuck in a random. Also what is your combat level?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.