Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Usa

[ABCL10][ABC2] USA Agility (Rooftops & Normal Courses) - Fastest Agility Script TRiBot has to offer!

Recommended Posts

6 hours ago, gzusgzus said:

script stops moving when it falls down in canifis

Purchased bot for this reason, to use Canifis, however, it falls down in the top left corner and doesn't move. Resorted to using a different rooftop until fixed.

 

Regards

Share this post


Link to post
Share on other sites
On 5/12/2017 at 11:10 PM, Gottaway said:

Purchased bot for this reason, to use Canifis, however, it falls down in the top left corner and doesn't move. Resorted to using a different rooftop until fixed.

 

Regards

Are you using it with LG? If it's actually not an issue on your end, then you should copy and paste the bot debug and maybe get a gify so the scripter can see and take action!

Share this post


Link to post
Share on other sites

I like this script and it's working great for me so far in Al Kharid but I do have a suggestion - make the auto-responder off by default so people do not accidentally leave it on. I find that auto-responders often bring more attention to you and can make it more obvious you are botting. I hope you consider this suggestion.

Thanks.

Share this post


Link to post
Share on other sites

Was using the bot at Canifis up until 2 days ago and it worked pretty well with a few exceptions here and there. Now, however, it constantly changes to Varrock course. I then untick "auto switching" and then it registers Canifis course but tries to walk there, although I'm standing directly in front of the course begin. It will then just run in a new random direction every time I try to reboot the script.

[Edit]

Ok so now the script seems to be completely broken? I trained my character by hand to 50 so I could try the Falador course. I have now re-run the script multiple times and it always wants to "walk to Falador agility course" even though I'm standing within 5 squares of the start. It then selects a random direction and just continues running in that direction without clicking on anything interactive. 

What the hell man? It was working fine a couple days ago - what's happened now? I feel like I've wasted money on this bot. If I'm doing anything wrong feel free to clear me up but like I said I managed to get it going easily enough before.

Also using the Looking Glass feature fyi

 

 

Edited by Safrican
  • Like 1

Share this post


Link to post
Share on other sites
On 20/7/2017 at 7:25 AM, Safrican said:

Was using the bot at Canifis up until 2 days ago and it worked pretty well with a few exceptions here and there. Now, however, it constantly changes to Varrock course. I then untick "auto switching" and then it registers Canifis course but tries to walk there, although I'm standing directly in front of the course begin. It will then just run in a new random direction every time I try to reboot the script.

[Edit]

Ok so now the script seems to be completely broken? I trained my character by hand to 50 so I could try the Falador course. I have now re-run the script multiple times and it always wants to "walk to Falador agility course" even though I'm standing within 5 squares of the start. It then selects a random direction and just continues running in that direction without clicking on anything interactive. 

What the hell man? It was working fine a couple days ago - what's happened now? I feel like I've wasted money on this bot. If I'm doing anything wrong feel free to clear me up but like I said I managed to get it going easily enough before.

Also using the Looking Glass feature fyi

 

 

Same is happening to me, Bot keeps trying to walk in random direction and won't even run the course.

Share this post


Link to post
Share on other sites
On 7/17/2017 at 5:02 PM, ipkpjersi said:

I like this script and it's working great for me so far in Al Kharid but I do have a suggestion - make the auto-responder off by default so people do not accidentally leave it on. I find that auto-responders often bring more attention to you and can make it more obvious you are botting. I hope you consider this suggestion.

Thanks.

To follow up on this, further proof of why auto-responders should be off by default: QbziVu9.jpg

Share this post


Link to post
Share on other sites
On 7/21/2017 at 0:16 PM, ivanw117 said:

Same is happening to me, Bot keeps trying to walk in random direction and won't even run the course.

Try running it on the regular client and let me know if you are experiencing issues. I'd be happy to take a look, script has been solid for a long time and hasn't required any updates as nothing in the game has changed.

Share this post


Link to post
Share on other sites
On 3-8-2017 at 2:51 AM, aleccarlson96 said:

Hey guys.. I know that ABC2 is recommended, however, the exp rates are literally halved with it on. Can anyone confirm that turning ABC2 off with this script will lead to a ban quickly?

 

On 2-8-2017 at 11:33 PM, bradley-s said:

Only getting 6-7k exp at varrock and 8-10k at canifis. It's quite low exp/hour in my eyes or is it normal?

I'd like a response??

Share this post


Link to post
Share on other sites
3 hours ago, owned ya said:

got my acc banned within 48 hours of making it. only botted 1-44 agility in 2 different sessions... the rest of the time played was spent legit questing and training other stats. very disappointed

Maybe flagged? Personally i won't bot fresh accounts.

Share this post


Link to post
Share on other sites
On 17/08/2017 at 5:17 PM, Crumps said:

Any reason my bot is so fucking slow? Takes forever to click between obstacles.

This is a bad bug report.

The last I heard TRiBot needs an update. You could disable ABC2 in favour of AFK mode but at your own risk.

It could also be a client paint display issue resolved here: 

Further reading:

 

 

Share this post


Link to post
Share on other sites

Ok, 

 

So I purchased this to do some rooftops. 

The time inbetween clicks seems excessive and it also constantly 'map' clicks off the buildings roof. 

Is there a known issue?

 

This persisted after a restart I may add.

Seems to set ABC2 Reaction time between 5,000ms and 15,000ms?

 

Also the Al'Kharid rooftop one is unusable. It gets stuck clicking off the building before the first obstacle.

I'll do it by hand for 10 levels and try on the next one.

 

Any advice in the meantime for a new user would be helpful.

 

 

 

C

image.png.2581c90d02ad6d1e79db26c7db07761f.png

Edited by Khazba

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 31 replies
    • Come give us feedback on the next version of TRiBot!
        • Thanks
        • Like
      • 74 replies
    • TRiBot is looking to improve a lot of its customer relationship management, customer on boarding process, customer experience, design elements, community engagement and pretty much everything else you can imagine when it comes to marketing.

      Our goal: To ensure that the marketing done TRULY reflects the experience and does not shine an inaccurate light on what TRiBot is lacking in.

      So I ask, what do you love about TRiBot and what do you hate about TRiBot? What does O S Bot, Rune M8, PowR Bot and Dre amBot do better? (yes I purposely didn't spell it right 😂).

      Love, 

      RileyZ
        • Like
      • 23 replies
    • Over the last three weeks, I've been working on upgrading our server infrastructure. It's finally ready and is now live!

      Why?

      Increased reliability - less server errors


      Increased availability - less downtime


      Increased security - keeping us and you secure


      Increased capacity - ability to serve you better


      Increased speed - less waiting for things to load


      Faster development - server and service updates will come faster


      What are the changes?

      Move from a single AWS EC2 instance to AWS ECS (Elastic Container Service)


      Distributed computing


      Load balancing


      Git management of server files and filesystem


      Redis caching


      How?

      AWS ECS (with 10 EC2 instances)


      AWS ElastiCache (Redis)


      AWS Load Balancing


      AWS EFS (Elastic file system)


      Please bare with us as I continue to tune the server for maximum performance. Slow loading speeds may occur temporarily. I thank everyone for their patience.

      Please post on this thread if you experience any issues other than slow loading times.
        • Like
      • 51 replies
    • This release will:

      Fix prayers and world hopper API (Thanks @JoeDezzy1 and @erickho123)


      Improve banking API (Thanks @Encoded)


      Adds methods for returning and using Java Lists, rather than arrays


      Slightly randomizes some hardcoded behaviour


      Removes sleeps from waitConditions; the efficiency saving potential is negligible in these use-cases, therefore cleaner code is preferable


      Other back-end improvements





      Note: If you are using LG, please restart both the RS client and TRiBot.
        • Sad
        • Haha
        • Thanks
        • Like
      • 90 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...