Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Assume

Assume Staker ONE HOUR FREE TRIAL [-2.147B - 2.147B/HR][40B+Profit][116Hr+][DDS/Whip/Box/Scim]

Recommended Posts

ok.

 

and something is obviously wrong. today i lost 10m but the proggy only registered losing 2m.....

edit: yep, most fights once it's in the arena the bot is not recognising being in a stake so does nothing......

Edited by Turinabol

Share this post


Link to post
Share on other sites

ok.

 

and something is obviously wrong. today i lost 10m but the proggy only registered losing 2m.....

edit: yep, most fights once it's in the arena the bot is not recognising being in a stake so does nothing......

Would you mind lending me your account? I was under the impression this issue had been fixed in its entirety.

Share this post


Link to post
Share on other sites

another problem, sometimes with the recent disconnecting going on. The bot will re-attempt to log in to World 2, but it will give a server offline message or something similar. What I watched it do was, switch worlds (W314 for me) and sit there spamming forever in an empty duel arena.

 

Lol.

Share this post


Link to post
Share on other sites

another problem, sometimes with the recent disconnecting going on. The bot will re-attempt to log in to World 2, but it will give a server offline message or something similar. What I watched it do was, switch worlds (W314 for me) and sit there spamming forever in an empty duel arena.

 

Lol.

I have absolutely no control over the login bot.

Share this post


Link to post
Share on other sites
Guest

for some reason i set up the settings and when i click start nothing happens any ideas?

Share this post


Link to post
Share on other sites

Hey I used to use this script alot and as you can see from signature, I made quite alot using it. I have recently built many staking accounts and was wondering if the giving gap glitch was fixed. It wasn't with the script itself but with tribot settings that I had to delete often for it to stop giving gap. Also only 2/3 of my computers were doing that glitch.

 

 

My question is : Have you ever found out what has been causing this? (java 64-32 bit? ect ect)

 

My other question is: Does this script now work flawlessly?

 

My last question is: Does this work with looking glass?

Share this post


Link to post
Share on other sites

Hey I used to use this script alot and as you can see from signature, I made quite alot using it. I have recently built many staking accounts and was wondering if the giving gap glitch was fixed. It wasn't with the script itself but with tribot settings that I had to delete often for it to stop giving gap. Also only 2/3 of my computers were doing that glitch.

 

 

My question is : Have you ever found out what has been causing this? (java 64-32 bit? ect ect)

 

My other question is: Does this script now work flawlessly?

 

My last question is: Does this work with looking glass?

1) yes

2) Nothing is ever flawless

3) I don't know

Share this post


Link to post
Share on other sites
Guest

Hey, I noticed due to the recent d/c's and lag outs everytime i lag out and log back on, it does not setup the autochat and just stands there.

Share this post


Link to post
Share on other sites

lol it's saying 1 of my scripts has expired when i last bought them on

 

08/05/2015 - 3 month auth

18/05/2015 - 1 month auth

 

reasoning for this?..

Unfortunately I have no control over the authorisation system. You need to ask Tribot for help.

Share this post


Link to post
Share on other sites

I got an idea an extra feature to this script can you add like doubling the stake if losing for like maxed mains start 1m lose 2m lose 4m win 1m again would be great money making for maxed mains

 

This gives you the exact same odds of winning as normally, unless you have an unlimited amount of money

Share this post


Link to post
Share on other sites
Guest

I bought the script yesterday and ran it over the night, everything was fine but today it doesnt work, it just stands still and right click people, it doesnt start typing dds/whip staking etc, solution to this?

Share this post


Link to post
Share on other sites

I bought the script yesterday and ran it over the night, everything was fine but today it doesnt work, it just stands still and right click people, it doesnt start typing dds/whip staking etc, solution to this?

Restart tribt

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 8 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
        • Thanks
        • Like
      • 86 replies
    • TRiBot is looking to improve a lot of its customer relationship management, customer on boarding process, customer experience, design elements, community engagement and pretty much everything else you can imagine when it comes to marketing.

      Our goal: To ensure that the marketing done TRULY reflects the experience and does not shine an inaccurate light on what TRiBot is lacking in.

      So I ask, what do you love about TRiBot and what do you hate about TRiBot? What does O S Bot, Rune M8, PowR Bot and Dre amBot do better? (yes I purposely didn't spell it right 😂).

      Love, 

      RileyZ
        • Like
      • 26 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...