Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Assume

Assume Staker ONE HOUR FREE TRIAL [-2.147B - 2.147B/HR][40B+Profit][116Hr+][DDS/Whip/Box/Scim]

5,073 posts in this topic

I literally just went to the Duel arena spotted a person using this and attempted to lure him and it was almost successfull. Its the same as the trade lure they just keep  chasing you also its a little bit suspicious when the person clicks all of the Staking "rules" the same exact way every single time. I was literally staking him he was lvl like 90+ I was level 3 and he would put up all the rules then the cash too you might want to make it so they only stake within a certain amount of levels lol 

 

Edit - He turned the script off and spoke to me, It was TunoChin l0l 

Time to go lure some bots.  :cool:

Share this post


Link to post
Share on other sites

1.1.2_3 has been pushed.

Changes:

Antilure for what he said up^^

Fix for betting above maximum bet (hopefully didn't have time to test have to go to school)

Share this post


Link to post
Share on other sites

Small proggy, would have been better, If i would have gotten more stakes, I have beast boxer, nonone wants to stake me :D

dfgdfdgh.png
 

Edited by ratekas99

Share this post


Link to post
Share on other sites

1.1.2_3 has been pushed.

Changes:

Antilure for what he said up^^

Fix for betting above maximum bet (hopefully didn't have time to test have to go to school)

GUI does nothing once pressing done, script idles waiting for GUI settings all GUI are filled in... spamming done and nothing happens :( reloaded tribot/script ect.. same thing

Edited by kluggy

Share this post


Link to post
Share on other sites

GUI does nothing once pressing done, script idles waiting for GUI settings all GUI are filled in... spamming done and nothing happens :( reloaded tribot/script ect.. same thing

This makes no sense to me. This happens to you and one other person but it is fine for everyone else. Try this for me. Go to your tribot folder and delete your Assume Staker folder and try again.

Share this post


Link to post
Share on other sites

Small proggy, would have been better, If i would have gotten more stakes, I have beast boxer, nonone wants to stake me :D

dfgdfdgh.png

 

why are you going for 45% win chance.. more chance to lose at that % o.O

Share this post


Link to post
Share on other sites

Ideally, 99 atk/str/def/hp would be the best.

 

Any other build is all preference.

 

if you're maxed out then you're not likely to get anything but 50% odds with anyone

Share this post


Link to post
Share on other sites

LMAO i just clicked the link couple hours agao, realised it was a key-log so I wiped my whole PC

Unnecessary, unless you let the java run you're completely fine.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.