Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Aropupu

[ABCL 10] [ABC2] aAgility v2 [ALL ROOFTOPS]

Recommended Posts

Array
On 8/13/2019 at 10:55 PM, topsu said:

The V3 script (using my own recording of 30 laps and I drink stamina during it) takes stamina potions from bank but does not drink them. It neither does toggle run back on when enough energy.

Will send you a PM asking for more information. I tested it and it toggles run without issues and drinks stamina potions. In V3 there's a bug with drinking too much of the stamina potion atm which will be fixed when I am able to release the next update for V3 so I wouldn't recommend using stamina potions in the current version of V3. EDIT: Should be fixed

There might be an issue on your end. Please check the "Are you having problems with the script?" part of the first post for the most common fixes to Tribot issues. If those don't solve the issue, please reply to my PM with more information about your settings and setup.

Edited by Aropupu

Share this post


Link to post
Share on other sites
7 minutes ago, Aropupu said:

Will send you a PM asking for more information. I tested it and it toggles run without issues and drinks stamina potions. In V3 there's a bug with drinking too much of the stamina potion atm which will be fixed when I am able to release the next update for V3 so I wouldn't recommend using stamina potions in the current version of V3.

There might be an issue on your end. Please check the "Are you having problems with the script?" part of the first post for the most common fixes to Tribot issues. If those don't solve the issue, please reply to my PM with more information about your settings and setup.

Looks like I was running resizeable mode which caused the issuas. Thanks.

Share this post


Link to post
Share on other sites
1 hour ago, Bradtage said:

Why am I getting "maximum amount of instances for this script has been surpassed" then the bot shuts down? I'm using V3 osbuddy looking glass..

Tribot handles instances. Most likely happening to you atm because of this:

Most likely need to wait until the server upgrade is fully complete and bugs caused by it are fixed to avoid issues like that.

Edited by Aropupu

Share this post


Link to post
Share on other sites

I start the script at Ardougne (in v2) and it just says "Enabled Random Solver: SKILLXPITEM" and sits there, doing nothing. I only have a Gaming Necklace in my inventory and Marks of Grace.

I also recorded 10 laps then tried to start the bot in Ardougne in v3 and it doesn't do anything either. Doesn't have the "SKILLXPITEM" error like the first example but still, it does nothing.

Edited by 8uwin

Share this post


Link to post
Share on other sites
2 hours ago, 8uwin said:

I start the script at Ardougne (in v2) and it just says "Enabled Random Solver: SKILLXPITEM" and sits there, doing nothing. I only have a Gaming Necklace in my inventory and Marks of Grace.

I also recorded 10 laps then tried to start the bot in Ardougne in v3 and it doesn't do anything either. Doesn't have the "SKILLXPITEM" error like the first example but still, it does nothing.

Script is working without any issues in Ardougne course. Your Tribot client is most likely not working correctly. Please always check the "Are you having problems with the script?" part of the first post for the most common fixes to Tribot issues. Most important steps are restarting tribot (close all windows) and if that doesn't work, try deleting hooks.dat and if nothing else works you can also try deleting jagex cache. Instructions on how to do those are in the first post.

Edited by Aropupu

Share this post


Link to post
Share on other sites
7 hours ago, Aropupu said:

Script is working without any issues in Ardougne course. Your Tribot client is most likely not working correctly. Please always check the "Are you having problems with the script?" part of the first post for the most common fixes to Tribot issues. Most important steps are restarting tribot (close all windows) and if that doesn't work, try deleting hooks.dat and if nothing else works you can also try deleting jagex cache. Instructions on how to do those are in the first post.

Fixed it. Haven't used TriBot in about 11 months so I forgot basic troubleshooting steps 😛

Thanks so much! Back to botting :) 95/99 (botted since level 26 with your script)

Share this post


Link to post
Share on other sites

thank you. 14 hour long days of straight aAgility v2 for days at a time, no bans. 

only ban i received a 2 day ban was when i tried going longer than 14 hours (i bot from UTC 11am-1am in line with the time Jagex is not in the office, i got the 2-day ban during Jagex's office hours)

 

Capture.PNG

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, Zaross said:

hey,

when i open your script everything is fine. when i press start tribot and my client freeze and it gives me the following code in the debug:

http://prntscr.com/pgg2uq

hope you can help me. Im using looking glass by the way.

I have not come across this issue before and the script is working without issues atm so I can't really help you without more information unfortunately. The debug you provided only points to Tribot's methods as far as I know so I can't even be sure if the error in the debug has anything to do with your issue or not.

I'm going to need more information from you to possibly help you. I sent you a PM asking for more information and with possible steps to solve your issue, please reply to that.

Edited by Aropupu

Share this post


Link to post
Share on other sites
On 10/2/2019 at 9:44 PM, 8uwin said:

thank you. 14 hour long days of straight aAgility v2 for days at a time, no bans. 

only ban i received a 2 day ban was when i tried going longer than 14 hours (i bot from UTC 11am-1am in line with the time Jagex is not in the office, i got the 2-day ban during Jagex's office hours)

 

Capture.PNG

Which course did you use?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
      • 86 replies
    • TRiBot is looking to improve a lot of its customer relationship management, customer on boarding process, customer experience, design elements, community engagement and pretty much everything else you can imagine when it comes to marketing.

      Our goal: To ensure that the marketing done TRULY reflects the experience and does not shine an inaccurate light on what TRiBot is lacking in.

      So I ask, what do you love about TRiBot and what do you hate about TRiBot? What does O S Bot, Rune M8, PowR Bot and Dre amBot do better? (yes I purposely didn't spell it right 😂).

      Love, 

      RileyZ
      • 25 replies
    • Over the last three weeks, I've been working on upgrading our server infrastructure. It's finally ready and is now live!

      Why?

      Increased reliability - less server errors


      Increased availability - less downtime


      Increased security - keeping us and you secure


      Increased capacity - ability to serve you better


      Increased speed - less waiting for things to load


      Faster development - server and service updates will come faster


      What are the changes?

      Move from a single AWS EC2 instance to AWS ECS (Elastic Container Service)


      Distributed computing


      Load balancing


      Git management of server files and filesystem


      Redis caching


      How?

      AWS ECS (with 10 EC2 instances)


      AWS ElastiCache (Redis)


      AWS Load Balancing


      AWS EFS (Elastic file system)


      Please bare with us as I continue to tune the server for maximum performance. Slow loading speeds may occur temporarily. I thank everyone for their patience.

      Please post on this thread if you experience any issues other than slow loading times.
        • Thanks
        • Like
      • 51 replies
    • This release will:

      Fix prayers and world hopper API (Thanks @JoeDezzy1 and @erickho123)


      Improve banking API (Thanks @Encoded)


      Adds methods for returning and using Java Lists, rather than arrays


      Slightly randomizes some hardcoded behaviour


      Removes sleeps from waitConditions; the efficiency saving potential is negligible in these use-cases, therefore cleaner code is preferable


      Other back-end improvements





      Note: If you are using LG, please restart both the RS client and TRiBot.
        • Confused
      • 90 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...