Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Aropupu

[ABCL 10] [ABC2] aAgility v2 [ALL ROOFTOPS]

Recommended Posts

On 10/26/2018 at 9:47 AM, Froggen Jr said:

Actually it got me banned.

Only 2-day ban so no worries tho.

Did 1-70 without alching.

Then got banned on 70-73 while using alching. 

All using the same settings.

I sometimes incorporate alching into the script and I've done it tons of times now. It adds a layer of anti-ban that bots usually don't use. Highly doubt it was the alching but rather the way you botted. 

Share this post


Link to post
Share on other sites
On 10/25/2018 at 11:54 AM, Aropupu said:

The werewolf course was not supposed to be released yet. It's not finished. Accidentally updated it to the script. Your bug report is also not really giving me much useful information, but at least I know what to look for so thank you. I need things like screenshots or preferably videos for it to be of use, especially in the case of 4. If you wish to provide more information, please do send me a PM. However, I'll be disabling the werewolf course from the script.

@Aropupu

Let me know when you actually release it for testing, and I'll happily do a more thorough report. I wasn't aware that it wasn't intended to be released. 

Share this post


Link to post
Share on other sites

Congrats to all on the 99s...

I may have just gotten unlucky but I got a 2 day bot busting moderate. Only bot I've used on this account, about 6 hrs a day with breaks and plaything the account legit. Didn't see anything mess up script was running great. At least I got 70 agility which I don't think I could have ever had the patience to click on my own.

Share this post


Link to post
Share on other sites
3 hours ago, Anjey said:

Congrats to all on the 99s...

I may have just gotten unlucky but I got a 2 day bot busting moderate. Only bot I've used on this account, about 6 hrs a day with breaks and plaything the account legit. Didn't see anything mess up script was running great. At least I got 70 agility which I don't think I could have ever had the patience to click on my own.

Was the account pretty new? Also did you change settings?

Share this post


Link to post
Share on other sites

Changed settings, had breaks, was on an account played legit for a month plus 100+qp and on a clean IP.

I did also use an autoclicker with a random time interval for some hours of alching over a week or so. Is the only other thing I was using so could have just been the culprit, but I did mostly use this script.

Share this post


Link to post
Share on other sites
25 minutes ago, Anjey said:

Changed settings, had breaks, was on an account played legit for a month plus 100+qp and on a clean IP.

I did also use an autoclicker with a random time interval for some hours of alching over a week or so. Is the only other thing I was using so could have just been the culprit, but I did mostly use this script.

I've used autoclickers tons of times to get 94+ magic never once was I banned, has to be randomized variation clicks and not static. That's not what got you banned 100%.

Share this post


Link to post
Share on other sites
57 minutes ago, Anjey said:

Changed settings, had breaks, was on an account played legit for a month plus 100+qp and on a clean IP.

I did also use an autoclicker with a random time interval for some hours of alching over a week or so. Is the only other thing I was using so could have just been the culprit, but I did mostly use this script.

There are factors we don't know about antiban, so bans sometimes seem random. Last time I used this script, I got 1 account to 99, and 3 others got banned before they reached 70. It's difficult to predict how far you'll be able to go until you do.

Be happy you only got a warning this time and not a permanent ban, take the gains and don't bot on that account anymore if you care about it.

If you want to reach 99 to show off, create a new account and try again with different settings.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 69 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
        • Thanks
        • Like
      • 86 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...