Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

TRiLeZ

TRiBot Release 8.09_0

69 posts in this topic

falied randoms. client lagg... tribot is getting shittier every day trilez ur trying ur best but i think u need help from someone else

+1

Share this post


Link to post
Share on other sites

Client is not what it used to be clearly what was changed Increased CPU Lag / Memory leak.. Posted my bugs in the Appropriate Section.

Share this post


Link to post
Share on other sites

I've been patiently waiting for you guys to fix this shit, we're all paying $5 a month to use it, although it's not a lot, we don't want something that glitches out on us on 30 minutes, or gets us killed.

 

Whatever your big update was, undo it, it was working perfect, now it's not.  Now my account dies to randoms and freezes up too much, lags like hell, srsly?  Fix your shit , smh.  Been over 2 weeks, work harder before you lose your people.

 

Edit: stop with the quoting and saying of "Your post is not helpful"  you have been given many helpful posts, and update through update, you do nothing.  The problem isn't us.

Edited by Oh_My_goth

Share this post


Link to post
Share on other sites

I've been patiently waiting for you guys to fix this shit, we're all paying $5 a month to use it, although it's not a lot, we don't want something that glitches out on us on 30 minutes, or gets us killed.

 

Whatever your big update was, undo it, it was working perfect, now it's not.  Now my account dies to randoms and freezes up too much, lags like hell, srsly?  Fix your shit , smh.  Been over 2 weeks, work harder before you lose your people.

 

Edit: stop with the quoting and saying of "Your post is not helpful"  you have been given many helpful posts, and update through update, you do nothing.  The problem isn't us.

 

I agree with you sir +1

Share this post


Link to post
Share on other sites

How do you even get 8.09? When i load tribot it says 8.08

When you first load the client, it auto updates to server. Look in "debug" box (below the rs window) it should say what version was loaded.

 

This is fucking bullshit. I want a refund.

What is bullshit?

Share this post


Link to post
Share on other sites

My runescape membership is ending, and so is my Tribot VIP.

 

Although, now that I think of it, due to the laggy ass fucking fail client, I can only run 1 script at a time, so maybe I can just run my paid script and call it even.  You guys need to refund us VIP days or give us some sort of legit explanation to why we're not getting what we paid for , yes , paid.  No1 wants to donate to this shit, we're paying for VIP to use the client, not to help the site.  Now give us what we're fucking asking for.  It's irritating.

Share this post


Link to post
Share on other sites

Wanted to thank you TRiLeZ, these last few updates have really improved the random solver, so I'm able to run bots alot longer than usual.

TYSM :)

Share this post


Link to post
Share on other sites

Hey guys! Put on the "development release". NO LAGG! try if you have lag and you hate it! : D (works for me, a little cpu, and does not lag.

Share this post


Link to post
Share on other sites

This is fucking ridiculous. I pay $6.50 for a god damn piece of shit that cant run 2 clients at once? Fuck that. Either fix or I'm the hell out of here.

Share this post


Link to post
Share on other sites

This is fucking ridiculous. I pay $6.50 for a god damn piece of shit that cant run 2 clients at once? Fuck that. Either fix or I'm the hell out of here.

 

Why can't you run 2 clients at once?

Share this post


Link to post
Share on other sites

This is fucking ridiculous. I pay $6.50 for a god damn piece of shit that cant run 2 clients at once? Fuck that. Either fix or I'm the hell out of here.

 

?? lol

Share this post


Link to post
Share on other sites

Why can't you run 2 clients at once?

 

It is extremely laggy! I used to be able to run 3+ clients no problem now 2 is fucking impossible.

Share this post


Link to post
Share on other sites

It is extremely laggy! I used to be able to run 3+ clients no problem now 2 is fucking impossible.

 

Have you tried the Development Release? Try the Development Release.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.