Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

TRiLeZ

TRiBot Release 8.09_0

69 posts in this topic

When i used AIO combat by wupsupwup i got the random event Dr. Jekyll. and ended up dieing from it. Sorry for not having like a error code or something but since its a gift giver its like the others. 

 

other than that , very nice bot . 

Same problem with me, except I was bot watching so was fortunate.

Share this post


Link to post
Share on other sites

its been 2 weeks since i could normaly bot :)  it doesnt do jekyll random and i die with my items.. after 15mins of botting rs starts to lag very hard so its impossible to bot :) waste of vip and p2p days :)

Share this post


Link to post
Share on other sites

I am still getting ram increase over time and eventually crashing. :( have tried decreasing and increasing memory limit, it still goes over that limit and crashes.

Everything else is fine though

 

 

This update did not fix the high CPu usage for me. I'm still varying from 30-70+ with 3 bots running. I'm using windows 7 with 8 GB ram and a 3.8Ghz quad core processor.

 

It actually seems like the CPU usage has increased in the variance. Now with 2 bots running someimtes im between 30-40 and others between 70-90... I have the paint delay set ABOVE 25 and the client in lite mode.

 

How do I revert back to 8_07 version? I cba to wait for an update again.

 

 

cpu increases after 20minutes...

 

 

This bot is really true laggy.

Is anyone even reading this?.....

Share this post


Link to post
Share on other sites

Is anyone even reading this?.....

 

http://en.wikipedia.org/wiki/Root_cause_analysis

 

tl;dr; Posts stating things like "It doesn't work" are complete spam and are hardly even useful. If you want help, post information. It's like nobody even knows how basic problem solving works.

 

Also, https://tribot.org/forums/index.php?/topic/21790-proper-bug-report-format/

1 person likes this

Share this post


Link to post
Share on other sites

Im getting tired of barely bbeing able to bot without a random coming up and this bot WILL NOT solve any random.. 

 

Trilez, before you say it's spam, I've sent you a PM about the issue I had, and it's definitely NOT the hunter script. The Flax spinner, Hunter bot, and Mining bot wont solve any random events.

Edited by Tap that bot

Share this post


Link to post
Share on other sites

Im getting tired of barely bbeing able to bot without a random coming up and this bot WILL NOT solve any random.. 

 

Trilez, before you say it's spam, I've sent you a PM about the issue I had, and it's definitely NOT the hunter script. The Flax spinner, Hunter bot, and Mining bot wont solve any random events.

 

According to my logs, the bot only has troubles solving the Jekyll random. The Jekyll random failed 3 times under your user, out of 43 total random events. Now to say it won't solve any random is incorrect.

 

%AppData%\Roaming\.tribot\random_videos contains random event videos. Find the one with the Jekyll random and tell me where it went wrong.

Share this post


Link to post
Share on other sites

According to my logs, the bot only has troubles solving the Jekyll random. The Jekyll random failed 3 times under your user, out of 43 total random events. Now to say it won't solve any random is incorrect.

 

%AppData%\Roaming\.tribot\random_videos contains random event videos. Find the one with the Jekyll random and tell me where it went wrong.

 

I've told you were it went wrong in my description, As soon as you talk to him when he pops up. The bot client will not go any farther ( Wont click to get to next dialogue screen, and IF by chance it does it WILL sit there until He changes over, then back to lumby we go ) And it's failing more then just jekyl, when it fails again I

ll leave my account were it is and PM you my info so you can see it for yourself ( solved Freaky Forester, first one in 10 attempt ) Just started using a flax bot, Maybe that is the reason, I am not sure so..

Share this post


Link to post
Share on other sites

have been botting all day on the latest version and now my start script button wont work, any ideas?!

Restart Tribot. 

Share this post


Link to post
Share on other sites

can say this:

1. after the last update, I have had significant decrease in CPU usage

2. might be because I ordered to bot to display only local scripts? idk.

 

to those who have CPU problems:

 

do you guys use local scripts or repo scripts?

Share this post


Link to post
Share on other sites

just found out my account got stuck on a random.... but forgot i had to pm you.

 

Next time i hope i will remember it and give you the account details for it

Share this post


Link to post
Share on other sites

Can you turn off the recording part of random events somehow? It fills my harddrive pretty easy :/

Share this post


Link to post
Share on other sites

Can you turn off the recording part of random events somehow? It fills my harddrive pretty easy :/

Go to settings on the Tribot clients, its there.

Share this post


Link to post
Share on other sites

Just a small reminder incase you guys dont know, there is still problems with the ScapeRune random if you could fix it that would be great

Share this post


Link to post
Share on other sites

TRiLeZ, Really fix this problem! This bot lag very much! Bot will slow down, slow xp. Why was not this problem before?

Edited by Miksutin

Share this post


Link to post
Share on other sites

falied randoms. client lagg... tribot is getting shittier every day trilez ur trying ur best but i think u need help from someone else

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.