Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
TRiLeZ

TRiBot Release 8.06_0

31 posts in this topic

This update includes:

  • Improvements to the Frog random solver.
  • Improvements to the Frog Cave random solver.
  • Improvements to the Prison Pete random solver.
  • Improvements to the Mordaut random solver.
  • No more running away from randoms.
  • Potential fix for the detection of some teleport randoms.
  • Fix for possible bug with the login bot.
  • Fix for Combat.getWildernessLevel().
  • No more loading of PVP worlds.
2 people like this

Share this post


Link to post
Share on other sites

If you have an account in a random with a broken random solver, PM Trilez the account info. If he uses the account, He'll give you a 5-day VIP voucher.


1 person likes this

Share this post


Link to post
Share on other sites

 

This update includes:

  • Improvements to the Frog random solver.
  • Improvements to the Frog Cave random solver.
  • Improvements to the Prison Pete random solver.
  • Improvements to the Mordaut random solver.
  • No more running away from randoms.
  • Potential fix for the detection of some teleport randoms.
  • Fix for possible bug with the login bot.
  • Fix for Combat.getWildernessLevel().

 

Thanks for update, you need to make your signature text huger!

Share this post


Link to post
Share on other sites

 

This update includes:

  • Improvements to the Frog random solver.
  • Improvements to the Frog Cave random solver.
  • Improvements to the Prison Pete random solver.
  • Improvements to the Mordaut random solver.
  • No more running away from randoms.
  • Potential fix for the detection of some teleport randoms.
  • Fix for possible bug with the login bot.
  • Fix for Combat.getWildernessLevel().

 

 

Even Huger. Maybe a little colour in there too.

Share this post


Link to post
Share on other sites

its so slow. it wont let me click anywhere and wont do anything

What are you even talking about.. slow where, and what are even trying to do

Share this post


Link to post
Share on other sites

when i open tribot client, and on the log in page for the game, i click on world select and 5 minutes later it goes to that page, i click on a world, but it doesnt show that i clicked, and 5 minutes later its on the log in page for that world.

 

my friend is having the same problem, but he logged in but it just freezes

Share this post


Link to post
Share on other sites

when i open tribot client, and on the log in page for the game, i click on world select and 5 minutes later it goes to that page, i click on a world, but it doesnt show that i clicked, and 5 minutes later its on the log in page for that world.

 

my friend is having the same problem, but he logged in but it just freezes

I  believe this is not a tribot error.

Edited by erickho123

Share this post


Link to post
Share on other sites

but i just bougght VIP... and its not working????

Pass me your teamviewer information and i'll help you . PM ME it.

teamviewer.com

Share this post


Link to post
Share on other sites

nice update but please fix memory leaks.. recurring issue and you fixed it before idk why it's cropping up again :/ it's happened since 1.75, getting loads of bad lag and then grey screen. (Only on VPS with 750mb ram and 3.2ghz shared cpu, 1 bot per vps client)

Edited by GPx

Share this post


Link to post
Share on other sites

nice update but please fix memory leaks.. recurring issue and you fixed it before idk why it's cropping up again :/ it's happened since 1.75, getting loads of bad lag and then grey screen. (Only on VPS with 750mb ram and 3.2ghz shared cpu, 1 bot per vps client)

 

I have never had an issue with memory leaks. If you are using a VPS with shared recourses then it will most likely be Burst Ram and shared with other partys thus effecting your bots. However 750mb ram should be plenty for a shared client.

Share this post


Link to post
Share on other sites

My bot still gets stuck on the freaky forester :/

it will finish it, but when it tries to leave it wont use portal and get "lost"

Edited by zalkota321

Share this post


Link to post
Share on other sites

getting ddossed again? bot doesn't load up. stuck on "Loading tribot loader" screen and now the website is running extremely slow

Edited by jsand5048

Share this post


Link to post
Share on other sites

It failed the mysteriuos old man after solving mordaut. the man had disappeared to the eye but the on-screen debug still showed it and the bot tried to click until it failed.

Share this post


Link to post
Share on other sites

randoms are failing hard now. Maze was just detected as Molly :D

 

E: re-ran script and it detected it as maze now. (????)

Edited by l6bus tank

Share this post


Link to post
Share on other sites

nice update but please fix memory leaks.. recurring issue and you fixed it before idk why it's cropping up again :/ it's happened since 1.75, getting loads of bad lag and then grey screen. (Only on VPS with 750mb ram and 3.2ghz shared cpu, 1 bot per vps client)

 

I am also having the same exact problem, can you look into it trilez please, thank you.

Share this post


Link to post
Share on other sites

As far as I know, ScapeRune(Island) and Prison Pete, Aswell as Drill Demon were my biggest issues, If I get an account stuck i'll be pming you asap triles :).

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.