Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Mute

[$9.99][DISCONTINUED][ABCv2 Level 10] ◄Mute's AIO Slayer► [ALL MASTERS]

Recommended Posts

So i've been using the script for the last 24 hours, a few things I've noticed...

 

It's really slow in combat, as far as detecting that it's in combat.

 

It's slow when it switches to the spec weapon (DDS) and sometimes switches while it's out of combat and just waits for a minute expecting for an attack from a monster. 

 

Other than that, it's flawless. 

 

Edit: Also, I've noticed while it's at the lesser demons it'll randomly walk away from them, teleport out of the dungeon when it gets a random event (strange plant, evil chicken, the ones that don't teleport you away from location).

 

Edit2: I just watched it teleport out of the dungeon upon arrival for no reason (checked the logs), deposit my super set (4), take them back out, and walk back.

 

Edit3: Another thing, sometimes it fails to right click monsters, it'll just click off of the monster several times before a successful right click to attack.  

Edited by HintofLime
  • Like 1

Share this post


Link to post
Share on other sites

Slayer Cave doesnt work.....

Just enters the cave and sits there, i tried to move to fire giants (my task) to see if it wud help, it goes crazy and runs everywhere and nearly got my acc killed @ bronze dragons, NEEDS TO BE FIXED!

 

Pretty sure this is a problem with the Webwalking and not the script itself. Nonetheless, the paths should be added manually until the Webwalking has been fixed.

Share this post


Link to post
Share on other sites
Guest eChuckNorris

Could you please enable it to use ranged when fighting Turoth (with broad bolts) please? I'm training a range based account and am having to skip these tasks due to it saying I need a leaf-bladed sword.

 

edit: Also, is there any way of disabling the automatic teleport feature? This bot would actually be perfect if it used the random solver that other bots use... I hate it when it decides to teleport with only 10 jellies left because of a drunken dwarf random... its just so pointless.

Edited by eChuckNorris

Share this post


Link to post
Share on other sites

Slayer Cave doesnt work.....

Just enters the cave and sits there, i tried to move to fire giants (my task) to see if it wud help, it goes crazy and runs everywhere and nearly got my acc killed @ bronze dragons, NEEDS TO BE FIXED!

 

Add me on skype: slayer.support

 

Could you please enable it to use ranged when fighting Turoth (with broad bolts) please? I'm training a range based account and am having to skip these tasks due to it saying I need a leaf-bladed sword.

 

edit: Also, is there any way of disabling the automatic teleport feature? This bot would actually be perfect if it used the random solver that other bots use... I hate it when it decides to teleport with only 10 jellies left because of a drunken dwarf random... its just so pointless.

 

Nope. And no. It teleports from randoms because many of my customers were complaining of dying in combat from randoms, so it's a necessary feature.

Share this post


Link to post
Share on other sites
Guest eChuckNorris

I've been using the script the last few days without issue... just after a bot buster ban using other scripts. I'd say this one is pretty close to being human as it makes so many mistakes :P so it's a lot more safe than others.

 

Also, why is it not possible to add a ranged feature for turoth, surely this should be an easy fix in terms of programming. Also, surely it's pretty easy to add an extra box in misc to disable auto teleport from randoms.

Edited by eChuckNorris

Share this post


Link to post
Share on other sites

withdraws all the runes up to cosmic, then sits there in the bank;;  status:Grabbing task info

 

Withdraws cosmics because you have NPC contact on. It 'sits' in the bank because you're missing an item. Read the AIOSlayer logger.

Share this post


Link to post
Share on other sites

hey there sorry to be a bother. i saw this i think a while back but it didnt start happening to me till a few days ago, the bot idles after it completes a task even if ur just camping a task not specified to slayer, but also happens when ur training slayer. great script otherwise as far as ive experienced thank you!

Share this post


Link to post
Share on other sites

hey there sorry to be a bother. i saw this i think a while back but it didnt start happening to me till a few days ago, the bot idles after it completes a task even if ur just camping a task not specified to slayer, but also happens when ur training slayer. great script otherwise as far as ive experienced thank you!

 

Read the Mute's AIOSlayer Logger. Otherwise if it happens again, add me on skype: slayer.support

Share this post


Link to post
Share on other sites

I got black demons task and this is what the bot does;

- goes to falador west bank, withdraws antipoison, antidrag shield, lobbies, runes etc.
- runs to taverly dungeon entrance and goes down ladder.
- as soon as goes down the ladder teleports back to falador.
- goes back to falador west bank, deposits lobbies, withdraws lobbies again and goes to taverly dungeon.
- gets to black demons, kills a few, teleports back to falador and repeats the same thing over again.

 

Would it constantly teleporting back to falador after it enters taverly dungeon identify me as a bot? If so, would be good to fix that, not only for that but also to not kill my runes haha :D

  • Like 1

Share this post


Link to post
Share on other sites

What version were you running: 4.1.1

 

What is your issue: While doing an infernal mage task in the slayer tower it has trouble walking from bank back to the tower.

 

How do you think it happened exactly:

#1 - The bot follows the road back to the bank, but after it banks it tries to walk in a straight line to the tower (see picture 1). After it reaches the stores on the northwest side of canifis it then goes back to the bank, deposits everything then re supplies and walks normally following the road to the tower. 

 

#2 - After banking the bot will run to the stores on the northwest side of canifis until it reaches that little river. It will click on the other side but before it can get there it clicks on the canifis side of the river so it turns around. (see picture 2) It repeats this for a few times until eventually fixing itself.

 

Severity rating (1-10): 4, it never stops the script or gets stuck and just sits there. But it would seem suspicious if someone saw it happen.

 

Percent of Occurrence[1-100%(How often does it happen?)]: For just this task I've seen it do it all 3 times when it had to bank, both #1 and #2.

 

 

 

Picture #1 - Red is walking in a straight line to tower, yellow is going back to bank and then following the road.

4trcs3.png

If it helps the Status of the bot says "banking" for the red path, it changes after it goes back to bank and resupplies.

 

Picture #2

1wvh0.png

Share this post


Link to post
Share on other sites

Question, iv got 37 slayer and iv set malz as my slayer master but for some reason it keeps going turic? Anyone able to help me with this? I'm new to slayer in general

 

Not sure who 'turic' is, but it's because you have fast points mode enabled.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • Like
      • 2 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 71 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...