Jump to content
Mute

[$9.99][DISCONTINUED][ABCv2 Level 10] ◄Mute's AIO Slayer► [ALL MASTERS]

Recommended Posts

Script is completely unusable because of post #770. Please fix this...

 

I was sleeping for the entire length of your wait, so please have some patience. Add me on skype, and replicate the issue, so I can fix it, thanks.

 

Skype: mute-x

Share this post


Link to post
Share on other sites

Hey mute could you please check out the ankou's I can have pics ! It sometimes gets stuck at the gates to answer the question to get through!  Request anything that you would need or maybe you or somebody else have a solution for me

the whole of strong hold of security place is buggy always getting stuck in doors

Share this post


Link to post
Share on other sites

Script is still right-clicking food and missing it, and now it's randomly equipping loot and equipping, rarely, but still.

 

I'm not understanding what you mean by right-clicking food, nor the latter. Please add me on skype. mute-x

Share this post


Link to post
Share on other sites

What version were you running: 3.1.2

What is your issue: When prayer is selected, the bot leaves prayer on while running to bank and running back to tasks, wasting prayer the whole time, and looking very botlike. Also, when prayer is selected the bot will take 3 or so shark, then the rest prayer pots. For example, at abby specs, the bot will eat sharks and pick up loot. Once all three shark spots are done the bot will then bank. Causing an abby spec task to take around 5 hours. This is also a problem with other tasks.

How do you think it happened exactly: Bot doesn't check if prayer is on when banking.

Severity rating (1-10): 6

Percent of Occurrence[1-100%(How often does it happen?)]:  80% for wasting prayer. 100% for banking problem.

 

 

I also have to mention... The amount of time wasted by not using the chain shortcut at the slayer tower (in canifis) is ridiculous. At the very least, when slayer helmet is selected, the chain would be an immense help. Any task in the slayer tower becomes extremely long because the shortcut can't be utilised...

 

Also, the selection of slayer helmet refuses to be loaded, regardless of how many times I try to save the setting.

  • Like 1

Share this post


Link to post
Share on other sites

And now it has gone to the bank, deposited the vials from the prayer pots, didn't deposit any of the loot, then withdrew a super set and 3 sharks (2 prayer pots and only the 3 lobsters as open spots).

 

Edit: At Nechryaels the bot kills the lvl 46 death spawns after each nechryael kill. Not only does this make the task take way longer, but it looks extremely bot like. It will also end up leaving the room through the open door and getting stuck because the door closes.

 

Sorry for pointing all this out at once. I just finally got around to posting about some of the issues I've come across.

Edited by Slunter

Share this post


Link to post
Share on other sites

 

What version were you running: 3.1.2

What is your issue: When prayer is selected, the bot leaves prayer on while running to bank and running back to tasks, wasting prayer the whole time, and looking very botlike. Also, when prayer is selected the bot will take 3 or so shark, then the rest prayer pots. For example, at abby specs, the bot will eat sharks and pick up loot. Once all three shark spots are done the bot will then bank. Causing an abby spec task to take around 5 hours. This is also a problem with other tasks.

How do you think it happened exactly: Bot doesn't check if prayer is on when banking.

Severity rating (1-10): 6

Percent of Occurrence[1-100%(How often does it happen?)]:  80% for wasting prayer. 100% for banking problem.

 

 

I also have to mention... The amount of time wasted by not using the chain shortcut at the slayer tower (in canifis) is ridiculous. At the very least, when slayer helmet is selected, the chain would be an immense help. Any task in the slayer tower becomes extremely long because the shortcut can't be utilised...

 

Also, the selection of slayer helmet refuses to be loaded, regardless of how many times I try to save the setting.

 

 

And now it has gone to the bank, deposited the vials from the prayer pots, didn't deposit any of the loot, then withdrew a super set and 3 sharks (2 prayer pots and only the 3 lobsters as open spots).

 

Edit: At Nechryaels the bot kills the lvl 46 death spawns after each nechryael kill. Not only does this make the task take way longer, but it looks extremely bot like. It will also end up leaving the room through the open door and getting stuck because the door closes.

 

Sorry for pointing all this out at once. I just finally got around to posting about some of the issues I've come across.

 

Please combine your posts next time. I've fixed the prayer glitch, and added saving for slayer helmet / gem. I added the slayer tower agility shortcut.

 

The second post I'm not understanding, I think the first glitch was a one time thing, and for the death spawns, someone asked me to have it kill them.

 

Please add me on skype next time if you have any more issues: mute-x

Share this post


Link to post
Share on other sites

this happens when  start the script

[11:33:30] Starting client.
[11:33:53] Downloading script 'Mute's AIOSlayer'.
[11:33:57] Script Started: Mute's AIOSlayer.
[11:34:01] Login bot started.
[11:34:01] Login Bot: Login...
[11:34:21] Login bot succeeded.
[11:34:21] java.lang.NullPointerException
[11:34:21]  at scripts.slayer.b.a.x.m(TaskUtil.java:198)
[11:34:21]  at scripts.slayer.b.i.w(SetupTask.java:1008)
[11:34:21]  at scripts.slayer.b.i.fA(SetupTask.java:235)
[11:34:21]  at scripts.slayer.b.i.iA(SetupTask.java:78)
[11:34:21]  at scripts.slayer.Slayer.run(Slayer.java:361)
[11:34:21]  at java.lang.Thread.run(Unknown Source)
[11:34:21] Script Ended: Mute's AIOSlayer.

Share this post


Link to post
Share on other sites

this happens when  start the script

[11:33:30] Starting client.

[11:33:53] Downloading script 'Mute's AIOSlayer'.

[11:33:57] Script Started: Mute's AIOSlayer.

[11:34:01] Login bot started.

[11:34:01] Login Bot: Login...

[11:34:21] Login bot succeeded.

[11:34:21] java.lang.NullPointerException

[11:34:21]  at scripts.slayer.b.a.x.m(TaskUtil.java:198)

[11:34:21]  at scripts.slayer.b.i.w(SetupTask.java:1008)

[11:34:21]  at scripts.slayer.b.i.fA(SetupTask.java:235)

[11:34:21]  at scripts.slayer.b.i.iA(SetupTask.java:78)

[11:34:21]  at scripts.slayer.Slayer.run(Slayer.java:361)

[11:34:21]  at java.lang.Thread.run(Unknown Source)

[11:34:21] Script Ended: Mute's AIOSlayer.

 

Woops sorry! Fixed in 3.1.4

  • Like 1

Share this post


Link to post
Share on other sites

I don't appreciate you deleting my issue.

 

What version were you running: I don't know can't start the bot.

What is your issue: When I click on start in the GUI, it doesn't start. Just does nothing.

How do you think it happened exactly: By clicking start.

Severity rating (1-10): 10 - can't start the bot.

Percent of Occurrence[1-100%(How often does it happen?)]:  100%

Share this post


Link to post
Share on other sites

I don't appreciate you deleting my issue.

 

What version were you running: I don't know can't start the bot.

What is your issue: When I click on start in the GUI, it doesn't start. Just does nothing.

How do you think it happened exactly: By clicking start.

Severity rating (1-10): 10 - can't start the bot.

Percent of Occurrence[1-100%(How often does it happen?)]:  100%

 

It was deleted because you didn't use the proper format. Restart your computer, otherwise I don't know.

Share this post


Link to post
Share on other sites

What version were you running: I don't know can't start the bot.


What is your issue: When I click on start in the GUI, it doesn't start. Just does nothing.


How do you think it happened exactly: By clicking start.


Severity rating (1-10): 10 - can't start the bot.


Percent of Occurrence[1-100%(How often does it happen?)]:  100%


 


It seems that when I turn off the equipment defense stuff, it auto-redirects me to it when I click start - but when I have the boxes checked, it doesn't do anything


Share this post


Link to post
Share on other sites

 

What version were you running: I don't know can't start the bot.

What is your issue: When I click on start in the GUI, it doesn't start. Just does nothing.

How do you think it happened exactly: By clicking start.

Severity rating (1-10): 10 - can't start the bot.

Percent of Occurrence[1-100%(How often does it happen?)]:  100%

 

It seems that when I turn off the equipment defense stuff, it auto-redirects me to it when I click start - but when I have the boxes checked, it doesn't do anything

 

 

Your settings probably got messed up somehow, try reinstalling java and clearing it's cache.

 

 

 

What version were you running: The most newest one

What is your issue: The bot wont take out a dds as a spec weapon

How do you think it happened exactly: it wont see it in the bank

Severity rating (1-10): 7

Percent of Occurrence[1-100%(How often does it happen?)]: 100%

 

 

Fixed in 3.1.5

Edited by Mute

Share this post


Link to post
Share on other sites

Just purchased :D Can anyone tell me what tasks i should flag (apart from green drag ones). Thanks

 

Depends on combat level, but I flag:

 

Turoths

Kurasks

All metal dragons

Green dragons

Earth Warriors

 

You can check the OP, the gui image shows exactly what I have flagged as well.

Edited by Mute

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • This release will:

      Add LG support for Runelite


      Fix NPCChat issues


      Fix a bug where the camera angle setter would just hold down a key for 5 seconds (the timeout)


      Slightly adjust the rotation via keys to be more accurate


      Add the ability for asynchronous camera movement via keys


      Make Camera rotation via mouse more fluid, with more antiban, and work much better in resizable mode


      Add a "Camera#setCamera" method, allowing the rotation and angle to be set in parallel


      Increase the likelihood of using the mouse for camera movements


      Add support for adjusting the camera to positionable entities (Positionable#adjustCameraTo)



      Upcoming updates:

      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
      • 32 replies
    • This update will:

      Allow for clicking through the chat box when possible (Thanks @Todd)


      Fix Combat#selectIndex (Thanks @Encoded)


      Ensure worlds stay sorted and added a check to avoid misclicks in the in-game world hopper (Thanks @erickho123)


      Fix out-dated Options API interface indices (Thanks @Todd)



      Upcoming updates:

      Break handler bug fix


      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
      • 12 replies
    • This release will:

      Fix login bot after today's game update (Thanks @JoeDezzy1)


      Fix latest in-game world hopping issues (Thanks @erickho123)


      Compact Settings UI and set location relative to TRiBot (Thanks @JoeDezzy1)


      Fix an older implementation of GrandExchange#getWindowState (Thanks @JoeDezzy1)


      Improve the preformance of NPCChat by only searching in certain interface parents (Thanks @JoeDezzy1)



      Upcoming updates:

      Break handler bug fix


      Improved CLI support


      LG support for RuneLite


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
      • 16 replies
    • This release will:

      Fix bytecode manipulation in order to prevent the modification of parameters within the Filter and Condition classes themselves (thanks @wastedbro)


      Fix NPE caused by non-null value in GE API (thanks @erickho123)


      Add and fix equals methods for api2007.types (thanks @JoeDezzy1)


      Modify Mouse#leaveGame to make the mouse leave the game from top, left, right, or bottom (thanks @erickho123)


      Add Entrana area to Ships API (thanks @erickho123)


      Fix raid prayers index/settings in Prayer API (thanks @erickho123)



      Upcoming updates:

      Break handler bug fix


      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
        • Like
      • 29 replies
    • This update will:

      Implement better canvas locking/synchronization mechanism


      Fix small Login API bug


      Remove the requirement for xbooting Java classes


      Use ExecutorService to perform canvas work in parallel


      Add "Account Management" game tab to GameTab API (thanks @Encoded)


      Fix NPCChat#getMessage (thanks @Encoded )


      Fix NPCChat#selectOption (thanks @Encoded )


      Fix Banking API after today's update (thanks @Encoded )


      Fix in-game world hopper after today's update (thanks @Encoded )



      Upcoming updates:

      Break handler bug fix


      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
      • 38 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×